Translate
Stefano
Asked Jul 25, 2021 at 08:46 AM

Language bar disappeared after using your software

Hi,

after I installed and used BootSpeed, the language bar is gone.

In windows the option "use the desktop language bar when it's available" is on but even so the language bar is missing from the taskbar in Win 10.

I really need it back.
7 answers
Vera Smith
Pro answer
Added an answer Jul 26, 2021 at 01:44 PM
Translate

Dear Stefano,

Thank you for posting your question on our forum.

We have tried to reproduce the problem, but, unfortunately, could not. Please try to recover Language Bar by following these steps:

1. Press Win+R and type in ms-settings:taskbar to open the Taskbar options.

2. On the right side of the appeared window find the “Turn system icons on or off” link.

3. Click on the link and turn the Input Indicator switcher on (see the screenshots):

This should help you resolve the issue. If you continue having problems, please let us know, we will be happy to assist you further.

Stefano
Added an answer Oct 04, 2021 at 12:46 PM
Translate

Hi,

I am experiencing again the issue of language bar missing.As you can see, the input indicator is ON but the language bar doesn't show in the taskbar.

Vera Smith
Pro answer
Added an answer Oct 04, 2021 at 12:53 PM
Translate

Dear Stefano,

Thank you for posting your question on our forum.

Sorry about your issue.

1. The language bar is displayed in the taskbar, only if you selected more than one language as input language. Please make sure that you have two or more languages installed. To do so, please open Language Settings (Start >> Language settings) and check the "Preferred languages" section.

2. In order to recover the language bar, you will need to adjust your language parameters by opening Language Settings (Start >> Language settings) => “Keyboard” and checking the "Use the desktop language bar when it's available" checkbox from the "Switching input methods" category (see the screenshot):

3. In the “Keyboard” section (Start >> Language settings) click on the "Language bar option" link and enable "Docked in the taskbar" option from the "Language Bar" tab (please see the screenshot):

Please let us know how it worked for you. Thank you!

Stefano
Added an answer Oct 11, 2021 at 02:41 PM
Translate

Hi Vera,

everything is already set correctly.

But the language input is still not appearing in the taskbar.

How can I restore it from BoostSpeed?

Vera Smith
Pro answer
Added an answer Oct 11, 2021 at 02:43 PM
Translate

Dear Stefano,

Please try to set hidden files and folders displayed in your system. To do so, open the "C:\Windows\System32" folder, press "View" and mark the "Hidden items" checkbox. In the "C:\Windows\System32" folder please find and copy the "ctfmon.exe" file. Open the "C:\Users\John\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup" folder and paste the "ctfmon.exe" file into it. Reboot your PC once it’s done.

Hopefully, these recommendations will help you resolve the issue. Please let us know how it worked for you.

Stefano
Added an answer Jul 29, 2021 at 10:13 AM
Translate

Hi,

that worked.

How can I prevent BoostSpeed from disabling it again in the next scan?

Vera Smith
Pro answer
Added an answer Jul 29, 2021 at 10:19 AM
Translate

Dear Stefano,

Thank you for your reply.

We have been testing the software, trying to reproduce the issue, but so far we haven't been able to repeat the problem. We would greatly appreciate your assistance in helping us find out what could possibly cause such a problem. Would you be so kind to perform a new scan in Stability category and then click on “Resolve All” button (see the screenshot):

Once the process is complete, please check if the Language bar was deleted again. If it was, please restore it, as we suggested in our previous message, and perform the scan in the Stability category again (do not press Resolve All). Click on the “See report and customize” and send us a screenshot showing found items.

If, after repairing Stability issues, the Language bar remained on the Taskbar, please scan the system in the Performance category. Check the Language bar and, in case it’s missing, follow the instructions above, but now for Performance category (see the screenshot below):

This information will help us a lot in improving the program. We thank you very much in advance and look forward to hearing from you!

Vera Smith
Pro answer
Added an answer Oct 11, 2021 at 02:43 PM
Translate

Dear Stefano,

Please try to set hidden files and folders displayed in your system. To do so, open the "C:\Windows\System32" folder, press "View" and mark the "Hidden items" checkbox. In the "C:\Windows\System32" folder please find and copy the "ctfmon.exe" file. Open the "C:\Users\John\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup" folder and paste the "ctfmon.exe" file into it. Reboot your PC once it’s done.

Hopefully, these recommendations will help you resolve the issue. Please let us know how it worked for you.

Stefano
Added an answer Oct 11, 2021 at 02:41 PM
Translate

Hi Vera,

everything is already set correctly.

But the language input is still not appearing in the taskbar.

How can I restore it from BoostSpeed?

Vera Smith
Pro answer
Added an answer Oct 04, 2021 at 12:53 PM
Translate

Dear Stefano,

Thank you for posting your question on our forum.

Sorry about your issue.

1. The language bar is displayed in the taskbar, only if you selected more than one language as input language. Please make sure that you have two or more languages installed. To do so, please open Language Settings (Start >> Language settings) and check the "Preferred languages" section.

2. In order to recover the language bar, you will need to adjust your language parameters by opening Language Settings (Start >> Language settings) => “Keyboard” and checking the "Use the desktop language bar when it's available" checkbox from the "Switching input methods" category (see the screenshot):

3. In the “Keyboard” section (Start >> Language settings) click on the "Language bar option" link and enable "Docked in the taskbar" option from the "Language Bar" tab (please see the screenshot):

Please let us know how it worked for you. Thank you!

Stefano
Added an answer Oct 04, 2021 at 12:46 PM
Translate

Hi,

I am experiencing again the issue of language bar missing.As you can see, the input indicator is ON but the language bar doesn't show in the taskbar.

Vera Smith
Pro answer
Added an answer Jul 29, 2021 at 10:19 AM
Translate

Dear Stefano,

Thank you for your reply.

We have been testing the software, trying to reproduce the issue, but so far we haven't been able to repeat the problem. We would greatly appreciate your assistance in helping us find out what could possibly cause such a problem. Would you be so kind to perform a new scan in Stability category and then click on “Resolve All” button (see the screenshot):

Once the process is complete, please check if the Language bar was deleted again. If it was, please restore it, as we suggested in our previous message, and perform the scan in the Stability category again (do not press Resolve All). Click on the “See report and customize” and send us a screenshot showing found items.

If, after repairing Stability issues, the Language bar remained on the Taskbar, please scan the system in the Performance category. Check the Language bar and, in case it’s missing, follow the instructions above, but now for Performance category (see the screenshot below):

This information will help us a lot in improving the program. We thank you very much in advance and look forward to hearing from you!

Stefano
Added an answer Jul 29, 2021 at 10:13 AM
Translate

Hi,

that worked.

How can I prevent BoostSpeed from disabling it again in the next scan?

Vera Smith
Pro answer
Added an answer Jul 26, 2021 at 01:44 PM
Translate

Dear Stefano,

Thank you for posting your question on our forum.

We have tried to reproduce the problem, but, unfortunately, could not. Please try to recover Language Bar by following these steps:

1. Press Win+R and type in ms-settings:taskbar to open the Taskbar options.

2. On the right side of the appeared window find the “Turn system icons on or off” link.

3. Click on the link and turn the Input Indicator switcher on (see the screenshots):

This should help you resolve the issue. If you continue having problems, please let us know, we will be happy to assist you further.