676 questions

DVD-writer does not write music on CDs

My DVD-writer does not write audio files on CD when I try to create nusic CDs. The reverse is possible and it also plays dvds.
1975 views
Nov 13, 2019 at 01:42 AM

Rebooting

Is it possible to reboot the HP Elite 8300 computer withot shutting down first?
99 views
Jan 01, 2021 at 01:43 PM

Driver power state failure

Driver power state failure , this is not getting ressolved even after updating all drivers of the system. Tried various methods listed on the internet, changed settings many times. Even Auslogic couldn't solve it.

446 views
Mar 01, 2020 at 06:05 PM

Slow browser and switching applications

I believe I have run all of the BoostSpeed tools. However, my system is now just slow...

There are long delays when switching apps (i.e., I had to close BoostSpeed with Task Manager and reopen it to avoid a interminal hour glass when opening this form)

Opening new broswer tabs can take 10s of seconds to forever. i primarily use firefox and have tried clearing the cache and cookies. The loading indicator on the tab just keeps cycling, sometimes even after the screen refreshes it keeps cycling.

I use Norton, but I do not think it is blocking anything. One thought, I may have unintentially disabled a needed start-up application I checked the interet speed here and its 1MB down and 5MB up... At home I have the same problems with >100MB. I'm using a new Lenovo Yoga , windows 10 PC.

Let me know if I can run/export anything to help you..

Thank you, Jim Winer
205 views
Nov 24, 2020 at 03:41 PM

BLUE SCREEN IN WIN10 PRO IN RESTART AFTER INSTALLING MICROSOFT FLIGHT SIMULATOR ONLY

Hi there , don't know what to do but after installing Microsoft Flight Simulator 2020 windows unstable and when i need to restart PC i got blue screen crash. After uninstalling FS2020 everythink is back in normality. Cant find the answer on google , nor Microsoft support service . Ths if you help me with that , cheers.
154 views
Jan 31, 2021 at 11:24 AM

Система пишет , что принтер не подключен

Доброго времение суток! После сканирования компьютера Boos и обновления драйверов с помощью Вашей программы, система стала выдаать ошибку 45 при раюоте принтера HP 1020. Как это исправить?
280 views
May 18, 2020 at 02:51 PM

I can no longer get Windows Updates

My desktop PC can no longer receive Windows 10 updates.

Below is the error message that has come up over and over again, for the past 2 months:

2020-06 Cumulative Update for Windows 10 Version 1909 for x64-based Systems (KB4560960)
Status: Download error - 0x800700c1

Currently, I have Windows 10 Home (64-bit) v. 1909, build. 18363.720.

I also have another computer (a laptop) with Windows 10 Home (64-bit) and all the Windows 10 updates have worked fine, including the latest "May v.2004" update.

Can you help me with my desktop computer? I'd like to be able to continue installing new Windows updates on it.

Thank you.

Myron Achtman (Canada)

287 views
Jun 15, 2020 at 07:06 PM

Drive error alert but the scan shows nothing

Hello,

In the menu that pops up when I hover the BoostSpeed icon in the system tray there is information that I have a drive error. I have run the standard disk scan but it doesn't show any errors on any of my drives.
Should I run a deep scan?
I have decided to bother you with this and not simply run the deep scan because I have had a number of situations with various computer equipment that could be descrived as "unlucky" and I am reluctant to do anything that isn't necesarry to my system.

Kind regards,

Konrad Wozniak
1787 views
Sep 17, 2019 at 03:09 PM

After Auslogics did some repairs, alot doesnt work

I really cant type out the problems im having all because there are so many... I just got a Performace Scan message from Auglogics as I am typing this message stating "its been 6 days since your last scan" but im afraid to run anything on auglogics. I need a Tech that knows computers very well to remote connect to my laptop and see if they can fix some if not all of these problems that came about. I will list some of the problems I am encountering but first I want to say that everthing did work before. I used to be a windows insider but now my diagnostic data is set to basic and i cant chage it to full.. In yellow, at the top of the windows settings page it now says that I do not have authorization or this setting is being controlled by your organizer. I dont have an Organizer. Ive never seen that Yellow Font orginazation control lock or what ever it is, ever before until about a week ago when i ran the last scan with auglogics. Its not just on that Diagnostic sending part, I find that I get that controlled by my orginazation lock out on all kinds of settings and controls. I work as a heavy equipment machinery driver and work doesnt even have comptures, im not in school or connected to any school account.. I bought my own brand new laptop about 3 months ago, its connected on my home network Optimum Internet and my outlook account isnt attached to anything but my Xbox One X and like i said it was never there before... I cant type in any Windows app or the task bar without having to hit the windows key + R and enter C:\Windows\System32\ctfmon.exe and then it works, but needs to be done everytime i turn my laptop on... I used to always have my Samsung Fit 64 gig tiny flat USB and my SDXC 64 gig 170Mbps read/write card set to enable read and write and catch. Not Readyboost.. but now i cant do that. both USB and SDXC are all over the place.. I have gigabyte speed from optimum and yet my whole computer runs slow... I cant type in the search bar and get my apps show up, or update, or power plan. nothing... AND for some reason, Ive NEVER had 4 accounts. when i turn my laptop on i can only log into my account like normal. but then when you look at the account users, theres administrator, then there is like 3 accounts of my name.. i dont know what to do

246 views
May 06, 2020 at 04:31 PM

Дисплей телевизора, (подключенного кабелем чрез USB-входа и выхода, к ноутбуку) не "узнаёт" своего "коллегу" = ДИСПЛЕЯ №1.

Дисплей телевизора, (подключенного кабелем чрез USB-входа и выхода, к ноутбуку) не "узнаёт" своего "коллегу" = ДИСПЛЕЯ №1. При "активации_соединения" телевизор "говорит", что не находит ЭТО_УСТРОЙСТВО = называемое "ноутбуком" = то-есть = DESKTOP-G71D1L .

334 views
Jan 23, 2020 at 02:01 PM

Very long time to load the computer! HElp!

can you help me please, I have a laptop that takes a long time to load please help me

230 views
May 17, 2020 at 07:40 AM

Unknown Software Running

Hi - I see this widget on my desktop all the time and I am not sure what it is. Trying to Google it said it was part of Chrome but I uninstalled Chrome and its still there - I'd really like to remove it, it's annoying and seems to provide no useful function. Picture attached.

1815 views
Oct 26, 2019 at 05:36 PM

An error occurred while loading Library.dll

When loading Auslogics Disk Defragmenter, I get the following message box:

Auslogics Disk Defrag 9

An error occurred while loading Library.dll.

Error code: 0x0000007E
Error message: The specified module could not be found.

I've tried to uninstall the program, but get the message box:

Runtime error at (180:3568):
Exception 'EAuslogicsIntItException" at address 0049E613

Thanks

Nick

936 views
Mar 03, 2020 at 03:46 AM

help needed

Hi, I don't think it's about you, but if you can help me I'll be very grateful.
i have two devices
1.micro sd 16GB apacer
2.flash memory 16GB apacer
these two device now is WRITE PROTECTED and i have download every tools and tricks exist in world for flash these but no one responding.
now pls pls pls pls pls pls help me in my country there is no official represent from apacer or others pls help me tnx a lot and i very respect u and ur works and apps

respectful.TOOFAN

263 views
Apr 16, 2020 at 08:42 AM

RDP keeps disabling on every machine that has boostspeed installed

I have my own domain with a virtual environment as well as several physical endpoints (mostly laptops). None of the virtual machines have boostpseed installed, only the majority of the physical machines. I have RDP enabled by group policy.

I notice that intermittently (seems to do it when it wants to), if I reboot a laptop or other physical endpoint, the machine will boot up with the "termservice" disabled, even though groupm policy enforces this to be on.

After troubleshooting group policy, uninstalling all other security software, and weeks of various other troubleshooting methods, the only commonality I can find is that all the machines that do this have boostspeed installed.

I found this post
https://qa.auslogics.com/question/225

And followed the instructions there. I also turned off the performance monitor in boostspeed via the settings, but the issue is still persisting. My next step I guess is to uninstall boostspeed from all of my machines but I figured I would reach out before I give up on the product.
138 views
Oct 26, 2020 at 01:20 PM

Компьютер тормозит и зависает

В некоторые моменты зависает компьютер, иногда зависает отдельные поля(рабочий стол, панель задач, меню Пуск).
Курсором мыши возможно передвигать, но с различными программами невозможно взаимодействовать, а некоторые попросту не отвечают. Открытие вкладок и поисковые запросы в браузере выполняются очень медленно, а при просмотре видео(на том же Youtube) долго загружается.
Сначало подумал на выход из строя процессора, т.к он не слишком уж новый, да и проблема мне показалась такого рода. Почистил и заменил термопасту процессор, на вид он в хорошем состоянии(без сколов и царапин). После этого пол дня все было нормально но потом все продолжилось.
Дальше я начал искать решение проблемы в интернете, чего я только не перепробывал, и выключение службы Центра обновления Windows, проверки на вирусы и мусорные файлы, чистил реестр, дефрагментировал диски( для этого скачал данную программу). Только после дефрагментации дисков компьютер работал без перебоев и зависаний день, но на следующий все по новой.
Уже незнаю в чем может быть проблема, единственное на что подаю подозрения так это жетский диск, но и то не факт что это верно

183 views
Oct 27, 2020 at 09:03 AM

transferring windows

Hello and thank you for your time,
I am having trouble with finding info relative to my specific situation. I own an Asus ROG Strix GL553VD with 16 GB ram and it came with the 1 TB HDD. Ive since upgraded it to a 500 GB SSD by WD Blue as of recetly Ive also added a 120 GB NVMe m.2 SSD and Id really like to be ablr to add my whole windows OS and boot from it to achieve faster results plus Ive heard its less stress on your main drive. I recently tried copying the windows folder to it (and all 26 or so GB that it held) onto the new SSD and that obv didnt work. I have AOMEI partition pro and back upper but my Windows OS isnt on its own partition on C drive and Im finding nothing about migrating just those files or how to create a partition of just those files and I see nothing about migrating from SSD to a different SSD. Thank you for your time and potential help!

317 views
Jan 01, 2020 at 08:17 AM

Отвалился BlueTooth

Добрый день
на обоих моих ноутбука пропал блутус. Возможно что то позволил исправить программе не проконтролировав. Как включить блютус снова? В скрытых девайсай его вижу. Система предлагаетпереустановить драйвер, но дело явно не в этом.

353 views
Apr 29, 2020 at 06:00 AM

integrator.exeの負荷が大きい

Auslogics BoostSpeedを最近アップデートして以来、integrator.exeのCPU負荷が30%になっていてファンが止まりません。このプロセスを止めたいのですがどうすればよいでしょうか?

93 views
Jan 04, 2021 at 01:55 PM

Location Service

Hi,

I want to turn on Location services so that my display automatically dims and cuts out blue light when the sun sets. However when I go to 'Night Light Settings' and then under 'Schedule' access 'Location Settings' I am informed that "Some of these settings are hidden or managed by your organisation" and the 'Change' button is disabled.

What Organisation? This is my personal desktop not managed by anyone but me.

Pleas could you help with this issue.

Thanks
Jeff
117 views
Jan 05, 2021 at 05:13 PM