Translate

SYSTEM SCAN

I have boostspeed 13 Pro. When I do a system scan, the results come back so many mb deframented, etc. But when I resolve, it only clean sonme of them. Maybe 10 mb less. It cleans less on defrag and junk. If i scan again, it cleans all. Why should I have to do it twice? Also, can I set up system scan to be automatically done? And if I can, how do I do it? Please advise.

Thank You,

Doug
gambichler5@aol.com
80 views
Dec 15, 2022 at 09:38 PM
Translate

Admin. Blocked

When trying to open Boostspeed, I am getting a popup stating Admin Blocked, go to an Administrator Integrator.exe. How can I clear this. If I re-download the basic program will open, when I type in my registration code, I'm sent to the store pager in AOL. Any help with this problem would be appreaciated.
Thank You
James Elder
421 views
Jan 25, 2022 at 05:56 AM
Translate

Start Up

AOL Software Problem:
I have AOL Desktop Gold & it worked good for a few years, then when I signed in, the orange ball appeared, and after that, nothing; AOL trtied to fix it, via reinstall but couldn't. Any suggestions?

I have aused Hewlette Packard Desktop PC, was Windows XP Now Windows 7. Petium 4 processor, 2GB Memory
486 views
Aug 27, 2021 at 04:56 PM
Translate

Start Up

AOL Software Problem:
I have AOL Desktop Gold & it worked good for a few years, then when I signed in, the orange ball appeared, and after that, nothing; AOL trtied to fix it, via reinstall but couldn't. Any suggestions?

I have aused Hewlette Packard Desktop PC, was Windows XP Now Windows 7. Petium 4 processor, 2GB Memory
486 views
Aug 27, 2021 at 04:56 PM
Translate

Admin. Blocked

When trying to open Boostspeed, I am getting a popup stating Admin Blocked, go to an Administrator Integrator.exe. How can I clear this. If I re-download the basic program will open, when I type in my registration code, I'm sent to the store pager in AOL. Any help with this problem would be appreaciated.
Thank You
James Elder
421 views
Jan 25, 2022 at 05:56 AM
Translate

SYSTEM SCAN

I have boostspeed 13 Pro. When I do a system scan, the results come back so many mb deframented, etc. But when I resolve, it only clean sonme of them. Maybe 10 mb less. It cleans less on defrag and junk. If i scan again, it cleans all. Why should I have to do it twice? Also, can I set up system scan to be automatically done? And if I can, how do I do it? Please advise.

Thank You,

Doug
gambichler5@aol.com
80 views
Dec 15, 2022 at 09:38 PM