1805 questions

Ausllogics BoostSpeed 13 so difficult to open

Whenever I open Auslogics BoostSpeed to start it does not open , after some 5 mins and several times of tries it will open but is so slow to start to scan ??? After long wait no report on any problems why it did not start. Is this the normal speed of BoostSpeed 13 ???
Disappointed !!!
330 views
Dec 24, 2023 at 10:46 PM

Recovery points

I have windows 11, and Auslogics, but cannot locate the reovery points in either.

How does one locate, to use if necessary?
279 views
Dec 24, 2023 at 08:30 PM

laptop is shutting down 30 sec

Hello

Let me tell you that I am satisfied with the performance of the BostSpeed 13. Great Job.

I run the program, and everything is fine. The speed of the PC is unbelievable.

Except that, why does the laptop shut down 30 sec later under the electricity power and does not shut down when it is on battery power supply? Following the startup with battery I insert the plug of the electricity power and everting is running correctly. The matter is under electricity power plug in start up.

What can be the problem?

Looking forward for your answers,

Regards,

Erol

PC Details:

MSI PX60 2QD
C: SSD 250GB



342 views
Dec 23, 2023 at 03:57 PM

ICカードリーダーが使えない

Smart Card Device Enumeration Serviceが「停止中…」と表示され、ICカードリーダー使用できない。ICカードリーダー自体はデバイスマネージャーで「CIR215 PICC」と表示され、「正常に動作しています」の状態です。コマンドラインからtaskkillで強制終了して再実行をしても、すぐに停止中でフリーズしてしまいます。
315 views
Dec 23, 2023 at 06:51 AM

no moving

hi,

I would like to move files (pictures) from an internal SSD to an external HDD. It is not possible: I receve error code 0x80070079.

I have Win 10 on my laptop and everything seems working properly so far.

thank you,

Istvan
362 views
Dec 21, 2023 at 08:03 PM

Jabra Speak 710

I have a Jabra Speak 710, connected through a Jabra Link 380 bluetooth device.
My computer (Thinkpad, with Windows 10 Pro Version 22H2) does not recognize the speaker as a sound device.
When connected to the computer through the USB cable, the speaker is visible in the catagory Other Devices iso Audio Devices.
The speaker and the link are working fine on another computer of mine, and also on my smartphone.
I reached out to Jabra support, they have helped me resetting the firmware, removing and reconnecting the device etc. but nothing works. I even got a new speaker from them, but still no change.
The problem started after installing an update of a driver. Undoing the update did not help.
I have even done a full re-installation of Windows, which has removed all customized settings, but problem still persists.
When starting up the computer, there is a very brief connect with the speaker (the speaker says : "PC connected"), but immediately followed by a disconnect (the speaker says : "PC disconnected")
I think there is an entry in the registry that prevents connecting with the speaker, but I am not able to identify it.
274 views
Dec 21, 2023 at 11:25 AM

Windows Update

how to force update windows, i have issue with windows update
222 views
Dec 20, 2023 at 01:42 PM

レスポンスが遅くなった

動作がいちいち遅くなって困っています。何を調べればよろしいのか教えてください。
具体的に思いつくことを列記すれば・・・
㈠インテルのソフトの自動バックアップがタイムアウトしたとのコメントが出て成功しません。
㈡Naxosのデータベースから音楽曲を屢々ダウンロードするのですが、ダウンロードした曲の音質が劣化したように感じます。レスポンスの遅さが禍しているのではないでしょうか?
㈢その他各種アプリがことごとく開くのが遅くて苛立ちます。以上
279 views
Dec 20, 2023 at 01:14 AM

Recovering Deleted Files

How do I recover my delted One Drive files that were deleted when I upograded to Pro Vestion 13
255 views
Dec 18, 2023 at 10:08 PM

Ok Its not Store but Log in Activity..

Ok ..so Ill just tell my problem: I started getting unsuccessful access tries constantly for mm a year ,it wassnt like that before, and i dont know from where or why.. my Mobile? But some are from Firefox and i dont have it anywhere anymore Have you seen something like this before? I have a picture ..screenshot

You said: Im NOT doing it.. ..i think Automatic? From where ..my mobile But why?! How.. Wifi is off there "all the time"
You said:
Im NOT doing it.. ..i think Automatic? From where ..my mobile But why?! How.. Wifi is off there "all the time"

Thank you far any insight.. Regards, Mitja
260 views
Dec 18, 2023 at 03:15 PM

problema

es que mi pc se rentalizo extrema y va muy lenta que hago
245 views
Dec 13, 2023 at 01:18 PM

Recover Data if possible

HP Laptop Pavilion, Win10, 1 Gig HD, i7 processor
I downloaded Auslogics BoostSpeed 13 Free Edition and read about tasks that would help the speed of my laptop. The only section I used was delete unused programs. It showed me a list and I selected about seven or eight items. And later I opened
my desktop and realized I had lost about 30 shortcut Icons. Many that I still use.
I read thru the inforrmation to try to reverse my action. I used the recovery section but keep seeing a popup window telling me to
turn off my anti-virus and firewall and no data was exchanged (I used a restore date one week earlier.) I tried three different restore dates and they all failed with the same pop-up. My question -is there a procedure for correcting my mistake and possibly recovering my desktop icons? Thanks for any direction.

Franklin Disney
11595 Forest Mere Dr
Bonita Springs, Fl 34135
319 views
Dec 12, 2023 at 06:34 PM

EL PROGRAMA TIENE ALGUNA FUNCION PARA DEJAR WIN 11 COMO ESTABA POR DEFECTO

TODAS LAS TAREAS PRIMARIAS Y SECUNDARIAS, ETC... HAY ALGUNA FORMA DE DEJARLO COMO VIENE WINDOWS 11 POR DEFECTO
252 views
Dec 12, 2023 at 02:24 PM

Неизвестная музыка в наушниках

Когда сижу в наушниках в одном ухе тихо играет музыка. Пробовал закрывать все приложения, смотреть в микшере громкости - проблему не нашел. Прибавление звука системы звук музыки не прибавляет. Музыка явно не из моего плейлиста. Наушники подключены по проводу. Что это может быть и как это можно исправить?
304 views
Dec 11, 2023 at 07:56 PM

help requested

What can i do if I get message : high system resource usage detected. My computer is extremly slow and only became so over last 3 months.
292 views
Dec 11, 2023 at 01:41 PM

enregistrement de la clé

Bonjour, je n'arrive pas à enregistrer la clé, à chaque fois et tant de fois le logiciel me demande enregistrer la clé activer la version pro.
253 views
Dec 08, 2023 at 12:54 AM

Gigabit tuning

What should the settings be for really high speed input. I have gigabit internet and your system is set for really slow internet.
243 views
Dec 07, 2023 at 10:33 PM

MSEdge

Yesterday I ran Auslogics BoostSpeed 13 and it messed up my ability to get into MSEdge. It wasnt until late last night that I figured out what happened but I don't know how to fix it. After running the scan and after clicking on the repair/fix it button, a small screen pops us and asks me to close the following files. They are all msedge.exe (6 or more), but it didn't do that this time and has stopped me from being able to get in MicroSoft Edge. Has my copy of Auslogics BoostSpeed 13 been compromised, have I missed and update or is something else going on? Can you help e with this?
311 views
Dec 05, 2023 at 11:45 PM

possibly reistry danage when running your program

Hello

Two weeks ago I cleaned things up with your program..I rememeber cleaning "empty folders". Not sure if I touched registry clean.
I recently have noticed that my outlook email querries (IMAp etc) does not do a proper search . Only a few items related to the question show up.

Also Onenote desktop does not search and find all items. On other computers One note and outlook work fine. On my main desktop, (which has your program) some items are found on the search but not all that should be there in the querry.

On Onenote web on this machine, all items are searched and work.. Other computers work fine. But onenote deskotop on this one machine only finds few items related to the question. Talking to microsoft they think somethinkg happended to windows search in registry.
Can I recover what might ave been deleted in the cleanup. Are files deleted, stored somewere


Any ideas re the problem.

Thank you

Cliff Shnier
335 views
Dec 03, 2023 at 02:45 PM

Internet Explorer re install

Bonjour !

J'ai besoin d'utiliser internet Explorer pour activer un service (système d'authentification qui ne fonctionne qu'avec IE)
Or je ne trouve plus IE sur mon poste. Il n'apparait pas dans Panneau de configuration\Tous les Panneaux de configuration\Programmes et fonctionnalités\Activer ou désactiver des fonctionnalités windows

Je ne me souviens plus comment je n'ai dé"sisntallé, et je me demandais :
- si c'est un tweak de Bootspeed qui l'a désinstallé?
- comme faire pour le ré installer?

J'ai essayé de le re téléchargé en online et en offline mais impossible de termienr l'installation. Soit un message me dit qu'une version plus récente est installée, (Edge), soit l'installation s'arrête sans message d'erreur.

Merci !
Sylvain

PS : la sous-catégorie est obligatoire, mais Internet Explorer n'était pas listé, j'ai donc choisi une valeur approximative

1190 views
Jun 30, 2020 at 09:31 AM

sudden shutdown

why is my pc suddenly shuts down without warning every 10 to 20 minutes

1190 views
Apr 20, 2020 at 08:19 AM

RDP keeps disabling on every machine that has boostspeed installed

I have my own domain with a virtual environment as well as several physical endpoints (mostly laptops). None of the virtual machines have boostpseed installed, only the majority of the physical machines. I have RDP enabled by group policy.

I notice that intermittently (seems to do it when it wants to), if I reboot a laptop or other physical endpoint, the machine will boot up with the "termservice" disabled, even though groupm policy enforces this to be on.

After troubleshooting group policy, uninstalling all other security software, and weeks of various other troubleshooting methods, the only commonality I can find is that all the machines that do this have boostspeed installed.

I found this post
https://qa.auslogics.com/question/225

And followed the instructions there. I also turned off the performance monitor in boostspeed via the settings, but the issue is still persisting. My next step I guess is to uninstall boostspeed from all of my machines but I figured I would reach out before I give up on the product.
1190 views
Oct 26, 2020 at 01:20 PM

Проблема со спящим режимом

Здравствуйте! Исчез совсем из настроек системы спящий режим, после работы программы, помогите исправить, заранее спасибо за безпокойство...

1188 views
Jan 30, 2020 at 03:31 PM

Richiesta di un consiglio

Buongiorno,
desideravo un Vs. consiglio:
sono già in possesso di Auslogics Disk Defrag 9.

Per migliorare in generale le prestazioni del mio computer sono indeciso se acquistare:
A) Driver Updater
oppure
B) BoostSpeed 11

domanda: BoostSpeed 11 include già anche Driver Updater ?

... non vorrei acquistare programmi uguali ...

Cosa mi consigliate di acquistare? Driver Updater oppure BoostSpeed 11 ?

Grazie e un cordiale saluto.

1186 views
Feb 11, 2020 at 10:46 AM

原因不明起動しない

Windows 10 64
症状
電源を押す
電源ボタンとその隣の起動ボタンが伝統する(チカチカ。。。正常)
1分後消える
数分後 画面に「修復している」と出る
その後様々な修復Optionが出るが、起動していないので何もできない
。。
同じことを繰り返していると突然起動できる(現在のように)
上記の状態が前触れもなく発生する
1184 views
Oct 04, 2020 at 12:51 PM

Error al actualizar windows

Hola soy Jose, tengo un problema al actualizar mi windows me sale siempre el error: Error de descarga: 0xca00a000 tengo una tarjeta grafica AMD
1183 views
May 19, 2020 at 04:21 AM

Csnnot access new PC from other PCs on LAN

I have a private home LAN with three Windows 10 PCs that are sharing files & folders among themselves with no problem - I just click their PC name under Network in File Explorer. Problem is, I just set up a new Win 10 PC but when I click on that new PC's name under Network in File Explorer on any of the existing three PCs I get an error msg saying I don't have permission to access the new PC.

I made the new PC discoverable and not pwd-protected, just like the other three. I set up the Documents folder in the new PC to be shared by Everyone with Full permissions. All four PCs are running Win 10 (ver. 2004). All are wired Ethernet desktop PCs except one existing PC is a Wi-Fi laptop.

This situation is weird because everything works fine when I go to the Search box (next to the Start icon) on any of the other PCs and type \\NewPC\Users\UName\Documents\. The same good result occurs when I set up a shortcut targeting \\NewPC\Users\UName\Documents\.

There is no hardware/connectivity problem because the new PC is seen by all the others and I can access the shared Documents folder\files in either of the two ways just described above.

Am I missing a setting, or something else? Thanks for any help.
1182 views
Dec 08, 2020 at 01:58 AM

default_error_stack

While running the BoostSpeed full system scan, it was taking forever, (around 50 minutes to get to 25% of scanning files). I checked the details and found that it was working its way through the default_error_stack files (several hundred thousand of them) in the windows\system32 folder. because of this I stopped the scan and now need to know how to get rid of these files or get BoostSped to bypass them

1181 views
Jul 24, 2019 at 07:34 AM

slow

why hdd is slow

1181 views
Apr 15, 2020 at 11:43 AM

Two issues:Text freezes and unsatisfactory settings

ever since installing this program and running it i'm very unsatified. Cannot type properly - text freezes every few letters and have to click the page with mouse to continue.
Also - despite my choice of most comfertable writing thumbnail - set my screen too bright with choppy text.

Please advise

Jessica
1181 views
Aug 23, 2020 at 09:45 AM

ANTI-MALWARE PROGRAM CONFLICT W/NORTON SECURITY

Hello - I have your Auslogics Anti-Maleware program and recently added Norton Security. Norton security runs scans in the backgound and for some reason goes after the anti-malware prgram, esentially erasing it. However it leaves my Auslogics BoosSpeed & Auslogics Driver Update prgrams alone, so they continue to run fine. Now every day I have to re-load the anti-malwar program.
I went into Norton checking the Virus & Firewall settings which are set to "allow" your anti-malway program , but it still continues to erase the entire anti-malware application. Do you have any ideas on how to fix this in Norton..?

1180 views
Mar 21, 2020 at 11:42 PM

Windows Security - Account Protection

"Dynamic Lock is not working because Bluetooth is off."

I do not know what device to try to turn on to Bluetooth.

Thanks in anticipation.

Mike Kemp

Mobile:

Content hidden to protect privacy

1179 views
Jul 17, 2019 at 08:37 AM

NVIDIA 제어판이 안 켜져요

NVIDIA 제어판을 열려고 하면 계속 '현재 NVIDIA GPU에 연결된 디스플레이를 사용하고 있지 않습니다.' 라고 뜹니다. 어떻게 하면 돼나요?

1178 views
Jun 28, 2020 at 03:19 AM

Не получается запустить.

Доброй ночи.
Полную проверку системы и во время проверки я кое-что сделал, а что не знаю.
Программа не запускается а проблема в том что служба выключена...
(не удалось запустить службу nvidia localsystem container ошибка 14109)

1177 views
Dec 22, 2019 at 10:39 PM

гибернация

Здравствуйте! прошу помочь. после гибернации комп сам через несколько минут включается. зарание спасибо.

1175 views
Jun 27, 2020 at 03:23 PM

Defragment

How to do offline defrag of system files

1175 views
Dec 12, 2019 at 06:23 AM

viewing bottom of page.

Start buttons etc., at bottom of page are often off the page.
taskbar is at top of screen
reducing page size ratio is no help
Please help.

1174 views
Feb 11, 2020 at 12:54 PM

Problèmes registre

Bonjour, il y a peu j'ai installé un nouveau registre qui m'a enlevé toutes les applications microsoft il se trouve que je les ai a nouveau besoin mais j'ai perdu mon ancien registre. Il y a une possibilité pour récupérer les applications natives de microsoft ? Merci
1171 views
May 14, 2021 at 03:44 PM

Bad performance Windows 10

Hi Auslogics,

Is there anything i can do for make my pc much responsive and no slowdown? for free

everytime i open anything that using high resources (Google Chrome, firefox, editing app, another apps)
its fine, nothing slow with the google chrome and the apps
but when i closing the Apps that already took up my PC resources 70%,
the CPU and RAM usage back normal

and the windows is very very slow
like the Start Menu is Delay , File explorer slow launch (launch when 5-6 seconds)

anything i can do?
thanks
1169 views
Sep 09, 2020 at 12:35 PM