349 questions

ripristino impostazione privacy per inviare dati

Buongiorno, non trovo piu le impostazioni per ripristinare la privacy di windows in quanto inseder volevo inviare i dati a microsoft.

grazie
saluti
176 views
Mar 23, 2020 at 10:04 AM

ANTI-MALWARE PROGRAM CONFLICT W/NORTON SECURITY

Hello - I have your Auslogics Anti-Maleware program and recently added Norton Security. Norton security runs scans in the backgound and for some reason goes after the anti-malware prgram, esentially erasing it. However it leaves my Auslogics BoosSpeed & Auslogics Driver Update prgrams alone, so they continue to run fine. Now every day I have to re-load the anti-malwar program.
I went into Norton checking the Virus & Firewall settings which are set to "allow" your anti-malway program , but it still continues to erase the entire anti-malware application. Do you have any ideas on how to fix this in Norton..?

125 views
Mar 21, 2020 at 11:42 PM

一部のアプリやedgeのお気に入りメニューが勝手に消えていることについて

ワンクリックスキャナーを複数回にわたって要求された際、勝手に一部のアプリやedgeのお気に入りメニューが消えている。

156 views
Mar 18, 2020 at 05:10 PM

Auslogic BoostSpeed 11

Buongiorno, recentemente nonostante l'aggiornamento, quando effettuo la scansione sulla modalità Protezione la ricerca si blocca.
Per la precisione, il programma riesce ad analizzare le trcce sul browser e nei file di sistema, ma non nelle applicazioni bloccandosi dopo avere analizzato il 32%. Ho provato a disinstallare il programma e reinstallarlo con la versione aggiornata senza risultato.
Grazie per l'eventuale aiuto.
Buona giornata
Stefano Carovani

181 views
Mar 14, 2020 at 02:54 PM

Нагрузка диска на 100 процентов

Почему диск нагружается на 100 процентов прошу помочь

149 views
Mar 13, 2020 at 07:22 PM

Virus ID'd as trojan in the deepscan exec

It is ruining my use of Auslogic to keep my computer clean and optimized. This 'trojan' apparently slows all the performance and my web browsers! Do you all have a fix. I had reinstalled once and still had the problem. Now, my auslogic is not doing its job in cleaning 'junk' from my drive! Got any solution?! The file was deleted by Kaspersky!

166 views
Mar 12, 2020 at 06:03 PM

No se le da acuse de recibo cuando envia alguna informacion. (Es una recomendacion positiva Suprema.

BoostSpeed 11 Pro being used with license: Cuando el cliente envia alguna informacion a Auslogics, si Auslogics no le da un acuse de recibo, aunque pudiera ser breve, el cliente tiene dudas de si Auslogics lo recibio.

140 views
Mar 12, 2020 at 11:58 AM

no sound output device installed

i am not getting any sound into speakers from pc

156 views
Mar 11, 2020 at 09:03 PM

アプリが 使ってると壊れる

更新していくとなのかは わかりませんが
アプリが壊れていきます

なにが原因かわかりません

前のパソコンでも同じような症状があり
それがやで 買い換えました

買い換えたばかりなのですが
またアプリが壊れていくという現象が起きています
仕方ないので Windows入れなおしました

215 views
Mar 11, 2020 at 01:27 AM

Auslogics Anti-Malware!

bonjour je voudrais savoir si je peut installez Auslogics Anti-Malware alors que j'ai deja installez Kaspersky Security cloud est qu'il y a des risque de conflit avec les deux logiciel!

153 views
Mar 10, 2020 at 11:42 PM

MSCONFIG settings

I am curious , do you have settings needed for faster start ups of the msconfig settings ? For it will make start ups even faster in windows 10 or more than likly even in windows 7 & 8 as well.

166 views
Mar 10, 2020 at 05:02 PM

Uninstall manager

Можно вернуть в Uninstall manager
количество установленных программ? куда то пропали...
Спасибо.

131 views
Mar 09, 2020 at 08:59 PM

I cannot reinstall ScanSnap software

I have had a Fujitsu S1500 ScanSnap scanner on my computer since I got it. Something happened lately (probably a refresh of Win10) and the program, ScanSnap Manager, stopped opening automatically when I turned on the scanner (connected by USB). After trying every remedy I could think of, I uninstalled the ScanSnap software, and cleaned the registry, figuring that I would reinstall the software from the original disk.

But even though I've done everything I know how to do to wipe the computer free of any traces of the original program, as you can see from the attached screen shot, the installer is not letting me install the program as it thinks there's a version already on the computer. There's nothing in installed programs, nor the registry, related to this program. And I force uninstalled it too. At this point I'm unable to use my scanner. Help!

Note that the subcategory of this question is not "Get Help" but your UI won't let me submit a question without choosing something, and the program in question is not in the dropdown list becuase it's already been uninstalled.

168 views
Mar 08, 2020 at 08:21 PM

slow running windows

do i need to change my windows ? its 10 but its very old

141 views
Mar 08, 2020 at 12:56 PM

Pop-Up Product Sales Window

Hi-

I just recently purchased your Bootspeed system--which is great and full of great features that I typically have to buy many programs to do. I keep getting an ad pop-up to buy your other products and when I check off DON'T SHOW AGAIN, it just does that. It's annoying and a turn off..

Thanks,

Steven

141 views
Mar 08, 2020 at 09:16 AM

Arrêt du système

Bonjour,

Actuellement, mon système d'exploitation Edge 64b, mon système coupe après un temps de 40 secondes environs.
Comment résoudre ce problème?

Cordialement
Denis Schmitt

150 views
Mar 08, 2020 at 08:57 AM

AusLogics BoostSpeed

When using AusLogics BoostSpeed ​​of any version (from version 5 to the latest) in the Microsoft Windows 10 Enterprise 2016 LTSB operating system, the reflection of available networks in the system tray disappears when you click on the network icon (both Wi-Fi and local). As well as a keyboard input indicator. Moreover, when uninstalling AusLogics BoostSpeed, this problem is not resolved. Which eliminates the use of AusLogics BoostSpeed ​​on laptops with this system. How can this be fixed?

145 views
Mar 07, 2020 at 11:08 AM

windows 10

How many of the tools in BoostSpeed 11 can be used on a SSD?

138 views
Mar 06, 2020 at 03:10 PM

An error occurred while loading Library.dll

When loading Auslogics Disk Defragmenter, I get the following message box:

Auslogics Disk Defrag 9

An error occurred while loading Library.dll.

Error code: 0x0000007E
Error message: The specified module could not be found.

I've tried to uninstall the program, but get the message box:

Runtime error at (180:3568):
Exception 'EAuslogicsIntItException" at address 0049E613

Thanks

Nick

219 views
Mar 03, 2020 at 03:46 AM

Driver power state failure

Driver power state failure , this is not getting ressolved even after updating all drivers of the system. Tried various methods listed on the internet, changed settings many times. Even Auslogic couldn't solve it.

218 views
Mar 01, 2020 at 06:05 PM

quiero reparar mi pc

mi procesador de ram esta lento

80 views
Jun 22, 2020 at 05:10 PM

make simple

this is too mucj tab in software
Dashboard
Once clikc scanner
cleanup
optimize,protect and so on. huh i am officer i have not 01 hour to go thorugh each, please make menu and userinterface like AVG PC Tune Up, iolo system mechanic, Norton antivirus etc. its easy,
Please do some hard work,

80 views
May 08, 2020 at 11:29 AM

проблемы с Auslogics BootSpeed 11

Уважаемые господа!
Я получил извещение об доступном обновлении программы. Япопытался кликнуть обновление, но ссылка не кликается.... эта же проблема с отчетами, когда я пытаюсь кликнуть подробный отчет, он не кликается.
Что мне предпринять для устранения этой ошибки?
79 views
Jun 15, 2020 at 04:08 PM

Avira keeps deleting Boost Speed and all Auslogic *.exe files as a PUA.

Hi there,

I have been on mail with Mr. Alex Bratton of your Support Team. I am a registered purchaser of the Auslogics Boost Speed software, and I have had immense trouble with installing and running it as my Avira antivirus software keeps deleting all Auslogics *.exe files as PUAs having the virus "Auslogics.o" as reported in the Avira quarantine log.

Alex had suggested that I put Auslogics on the Avira scanner EXCEPTIONS list - which I did, but to no avail. Do they have an axe to grind with your software ? I have even sent an e-mail to Avira support telling them hat Auslogics software originates from a Company having its website www.auslogics.com, and to definately check both the antecedents of the Auslogics Company and their software as genuine and not PUA - and thus I requested them to reconsider the action against yyour software exe files. Theu have not yet got back to me regarding this.

I have so far installed and re-installed your Boost Speed software over 5 times since its purchase on 28.08.2019, and each time Avira deletes the *.exe files as well as the entire Auslogics folder in the C:\Program Files (x86) path, every time I shut-down and boot-up my laptop. And all this after making Auslogics an "exception" in the antivirus and real-time protection scanner settings of the Avira software .

Could your team please have a word with the Avira development team to resolve the vixing issue, as I am most certain there will be many othercustomers worldwide using both the Avira and the Aulogics softwares and facing these issues ?

I have actually reached a point of near frustration, as both the Avira and Auslogics softwares do a great job individually, but DO NOT LIKE EACH OTHER (cannot function together) as seen on my laptop !!

Kindly update me on a solution to this problem.

Many thanks,

Savio da Rocha Lobo,

Content hidden to protect privacy

79 views
Sep 01, 2019 at 05:05 PM

Flash drives

All of my flash drives are not recognized, irrespective of the USB port, I use. How do I reactivate the USB ports so as to recognized the flash drives?

79 views
May 20, 2020 at 07:16 AM

Standard SATA AHCI Controller

I successfully uupdated all my outdated drivers using the Update Drivers app, except this one:

When I attempt to update driver for Standard SATA AHCI Controller the boot device becomes unaccessible, and I need to reset the system with restore point.

Do I really need to update it, and if yes then how I can resolve this issue
78 views
Jul 01, 2020 at 01:12 AM

registrazione su un terzo compiuter

Vorrei sapere a quanti dipositivi mi posso collegare .
Attualmente ne ho solo due e non riesco a collegarmi al terzo che non è mio ma di un mio collaboratore
78 views
Jul 01, 2020 at 05:00 PM

Bluetooth not working

Bluetooth isi not working. Please suggest remedial measures to resolve the issue.

78 views
Dec 14, 2019 at 03:30 AM

Auslogics registry cleaner

Can certain categories be excluded when using registry cleaner?
REASON: after using registry cleaner I get an error message when I open MSMoney. I can correct this using Money setup, but registry cleaner does something to reverse my setup correction.

System: Windows 7 Home Premium

78 views
Apr 29, 2020 at 10:41 PM

USB flash drive not recognized

How do I get W10 to see my USB flash drive?

78 views
May 12, 2020 at 08:28 AM

une question ..

bonjour, ce n'est pas une question relative a un probleme .. je voudrais savoir comment programmer et installer le lpgiciel pour quil gere seul la meilleur mise en bonne condition de fonctionnement de mon pc sous windows 10 ? Cdlt à vous lire
fred TESSiER
fred34750

Content hidden to protect privacy

78 views
May 12, 2020 at 11:34 AM

Edge Chromium

I have the new Microsoft Edge Chromium browser. Boostspeed does not recognize this browser. It will only clean Internet Explorer and the original Microsoft Edge browser. Is there an update coming with Boostspeed that will include this new browser? If so, when?

78 views
May 17, 2020 at 02:42 PM

Bought a TP link Bleutooth usb

Dear Support,

I have bought a TP link UB400 USB and inserted it in the USB port immediatly i had connection.
Then i update the drivers for windows from your package i bought two or 3 days ago and it updated the driver to Bleusolell drivers.
fter nothing seems to work anymore on bluetooth aspects.
Also the CSR software downloaded give me u huge pain because i could almost not removed it anymore.

I need the old driver from windows apperently that is not bluesoleil as this is not responding.

The Bleutooth usnb device i can see in the list of devices but will not react.


Thank you fore th help as suh.

regards Rob.

77 views
May 12, 2020 at 07:48 PM

Microsoft services malfunctioning

The Microsoft services are not working properly and some of it's features like EPIC GAMES and MICROSOFT STORE are not working. Can you help me solve that issue on my computer?
:D

77 views
May 16, 2020 at 02:21 AM

speaker icon

after todays update the sound icon when clicked upon appears ok but as soon as the mouse is moved to adjust the sound the icon disappears
What can I do to bring it back to normal?
By the way: the subcategory is too limited to direct the problem to the right technician in the correct dept.

76 views
Jun 16, 2020 at 06:42 AM

Sound not working

Sound is not playing from built in speakers. It only plays through 3.5mm jack.
76 views
Sep 16, 2019 at 03:22 PM

Language Bar Missing

Why my language bar is missing (on taskbar) after use this application.

76 views
May 12, 2020 at 11:51 AM

older auslogic boostspeed

dsregard " category please , nothing made sense to fit so i just picked whatever to make the forrm work

dear auslogic ... allthough this might seems milydy entertaining .. its serious ... i find my purchased boostspeed 11 very handy for some things and situations , but i still go back for boostspeed 10 for some other situations ... however * dont get ticked off now( ... for bs10 i was never licenemed ... allthough my interest for your products started thhrtr actually ... enough boutt that... sofirst i thought i just let my free tries@ of bs 10 run out and the by then mandatory buy it or get lost whould steer my to the right page.... now as mentioned first it was just mildy annoying ... now ... wanting to have apaid 10 for LOOONG its beging to feel stupid mildy put .. always being directed to get 11 .. that i allready have... so here i I am ... at the very source of the cracjer factory asking u PLEEEAAAASE .. FFS .. can i very very please tosss some coin in your direction for a LEGIT ten ... sure enough half my youth p2p ...
howver even if i got a lax mindset on piracy i actually feel strong on the issue + if you find yourself using one thing over and over its superjustified coughing up , and for bs 10 ... in all honesty i felt that wanted to for LOOONG . just been some gaps between my tring to find TEN ... alll about 11 ... so very please ausligic folks and yes might u even take 10s FULL rate even if it might be percievied @obsolete@ ... i dont care i just very much want a legit 10 copy. a totally other idea , i do batch layman stuff , minor programing so to speak... yet to master for and loops else i might gone deepr with this idea. that be .. i lie to propose this for windows slimmer.. when i go about this manually i do say lang coeds string seaches within winsxs ,soppose im french for instance .. wanna ditch ALL locales cuz... i i fucking just want the frenchones for my os , UNLESS i got a BIIIIG family >p .. so there hes like explorer search withing top of winsxs *_en-US_* and i get ALL files from that language , alll get folder with files might not tagged but safe to assume same language since found in folder. like just getting system32 root folder , gather up all lang folder there to a list , then run searches like that. unless most people surley be contentnt with 3/4 languages, and belive me when i say , its VERY noticiable gain in space getting rid of 20-25 sane shit just in jjibberish not meant for you... so why MS bundles i can understand , but why they dont trim ones mentioned to not be using down is boyond me.... well anyhow auslogic ... please write me back regard me gladly tossing coin your way for boostspeed 10 ... cuz it be veryy happy for it .. &cheers &bj;rn Sahle ,

Content hidden to protect privacy
or | santa9785 |

76 views
Nov 05, 2019 at 03:55 AM

Не отображаются элементы сайтов

Здравствуйте.
После оптимизации Auslogic BoostSpeed 11 перестали отображаться в браузере на сайтах: подложки карт местности, он-лайн графики.

75 views
May 12, 2020 at 03:14 PM

スキャンするとリモートデスクトップの履歴が消えてしまう

お世話になります。
リモートデスクトップを使って別のコンピュータと接続しています。
スキャンを実行すると記録されていたIPが初期化されて無くなります。
除外リストに「HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Default\*」を設定しましたが、効果がありません。
他に、Microsoft Print to PDFの保存に使用したフォルダがスキャンするとドキュメントフォルダに初期化されてしまいます。これも除外リストに
「HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\*」を指定したのですが、効果がありません。
このようにWindowsが保存しているIPやフォルダを残すにはどうすれば良いですか。

75 views
May 23, 2020 at 03:02 AM