Moshe
Asked May 09, 2020 at 09:49 PM

sound in my PC

The sound in my PC has disappeared all of a sudden. Can you help me fix it? I work with Windows 7 professional and my sound card is Realtek, built on the motherboard.
expand...
  • browser: chrome.exe
  • oS: Windows 7 x32 Professional Edition Service Pack 1 (build: 7601)
  • winPath: C:\Windows\
  • userDir: C:\Users\moshe\AppData\Roaming\
  • freeRam: 3144802304
  • locale: heb
  • screenW: 1280
  • screenH: 1024
  • disks:
    • 0:
      • n: C:\
      • freeSize: 24578449408
    • 1:
      • n: D:\
      • freeSize: 376692629504
  • monitors:
    • 0:
      • x: 0
      • y: 0
      • dX: 1280
      • dY: 1024
      • pPI: 96
      • primary: 1
  • programDir: C:\Program Files\Auslogics\BoostSpeed\
1 answer
Support
Added an answer May 12, 2020 at 01:39 PM
Pro answer

Thank you for posting your question on our forum, Moshe .

To fix the problem with the sound, please refer to our article from Auslogics blog: https://www.auslogics.com/en/articles/fix-no-sound-on-youtube/

If you need any further assistance or have any other questions, please do not hesitate to contact us.

Support
Added an answer May 12, 2020 at 01:39 PM
Pro answer

Thank you for posting your question on our forum, Moshe .

To fix the problem with the sound, please refer to our article from Auslogics blog: https://www.auslogics.com/en/articles/fix-no-sound-on-youtube/

If you need any further assistance or have any other questions, please do not hesitate to contact us.