439 questions

Adding WiFi to HP EliteDesk G2 TWR that does not seem to have WiFi built-in

I have HP EliteDesk G2 TWR with motherboard specs per below. I need to have WiFi as a back-up to existing LAN hardwired internet connection. It does not seem to have WiFi as option built-in. I bought Netgear Model A7000 AC1900 WiFi USB adaptor, and i installed software etc,,, but that does not seem to work either. Per motherboard specs below there would appear to be two open slots available.

1. Any suggestions as to getting the external WiFi USB adaptor that I already bought to work?

2. or do I need to get/install some sort of PCI wifi adaptor/card?
Or what... help?

Slot3 / X1PCIEXP2: Available
Slot4 / X4PCIEXP: Available


Name, Value
Motherboard
Manufacturer: HP
Product: 8053
Version: KBC Version 05.39
Serial Number: PESUC0ECY9Y2X0
Ports: 38
Slots: 4

Ports
Port Connector 0: Keyboard Port
Port Connector 1: Mouse Port
Port Connector 2: Serial Port 16550A Compatible
Port Connector 3: Serial Port 16550A Compatible
Port Connector 4: Video Port
Port Connector 5: Video Port
Port Connector 6: Video Port
Port Connector 7: Network Port
Port Connector 8: Audio Port
Port Connector 9: Audio Port
Port Connector 10: Audio Port
Port Connector 11: Audio Port
Port Connector 12: Audio Port
Port Connector 13: USB
Port Connector 14: USB
Port Connector 15: USB
Port Connector 16: USB
Port Connector 17: USB
Port Connector 18: USB
Port Connector 19: USB
Port Connector 20: USB
Port Connector 21: USB
Port Connector 22: USB
Port Connector 23: USB
Port Connector 24: 8251 Compatible
Port Connector 25: 8251 Compatible
Port Connector 26: 8251 Compatible
Port Connector 27: 8251 Compatible
Port Connector 28: 8251 Compatible
Port Connector 29: None
Port Connector 30: None
Port Connector 31: None
Port Connector 32: None
Port Connector 33: None
Port Connector 34: None
Port Connector 35: None
Port Connector 36: None
Port Connector 37: Keyboard Port

System Slots
Slot1 / X16PCIEXP: In Use
Slot2 / X1PCIEXP1: In Use
Slot3 / X1PCIEXP2: Available
Slot4 / X4PCIEXP: Available

BIOS Details
Name: N01 Ver. 02.47
Manufacturer: HP
Version: N01 Ver. 02.47
Copyright: HPQOEM - 0
Date: 4/28/2020
Size: 16,384 KB
27 views
Sep 16, 2020 at 05:48 PM

BoostSpeed actions on Windows 10 Shut Down

I use Microsoft Office 2003 and one of the features maintains a list of recently used files in each of Word, Excel and Outlook. Recently the recently used files list in these three programs has been cleared following shut down at the end of the day so that when I restart my computer the next day the recently used file lists are empty and start being repopulated during the course of the day but again are cleared following the final shut down of the day.

My question is - is there a feature of Boostspeed that is clearing these lists and how do I change it so that it doesn't happen?

Regards, Harry McBride
49 views
Sep 14, 2020 at 01:34 AM

Bluetooth

Hello, I can't turn on Bluetooth, the device is visible in the device Manager, Windows 10 does not turn on
37 views
Sep 13, 2020 at 10:19 AM

Fix Windows update error code 0x80073712

How do I fix Windows Update error code 0x80073712 using your BoostSpeed 11 software on my Windows 10 Pro computer. Your article on fixing this error code said you could repair is problem with your BoostSpeed 11 program.

Thank You.
41 views
Sep 12, 2020 at 09:31 PM

Bateria

Con el App de AUSLOGICS BOOSTSPEED 11, hice una optimización, sobre la bateria para que cargue unicamente hasta el 90% quisiera poder modificar esto pero no se en que parte lo puedo hacer, gracias
58 views
Sep 11, 2020 at 04:06 PM

Microsoft Teredo Tunneling adapter not working

My adapter has stopped. I need to get it up and running again..
52 views
Sep 11, 2020 at 04:36 AM

Bad performance Windows 10

Hi Auslogics,

Is there anything i can do for make my pc much responsive and no slowdown? for free

everytime i open anything that using high resources (Google Chrome, firefox, editing app, another apps)
its fine, nothing slow with the google chrome and the apps
but when i closing the Apps that already took up my PC resources 70%,
the CPU and RAM usage back normal

and the windows is very very slow
like the Start Menu is Delay , File explorer slow launch (launch when 5-6 seconds)

anything i can do?
thanks
61 views
Sep 09, 2020 at 12:35 PM

JBL Bluetooth Issue

JBL Cannot connected as Stereo Device
76 views
Sep 09, 2020 at 12:16 PM

issue while booting

When I turn on my pc,
after windows logo a blank screen comes for about 3-4 min.
then a "please wait" loop comes which lasts for about 1 min.

My PC: It's a prebuilt "ACER Veriton series."

61 views
Sep 09, 2020 at 04:33 AM

after tweaking system using Auslogics, sound doesnt work. help pls

when i try to play an audio file, it shows up with this: 0x80040154

kindly help

thanks
55 views
Sep 09, 2020 at 03:56 AM

Laptop freezing

Recently my laptop has been freezing. Then I have to turned off the laptop manually and restart. Why is that happening?
62 views
Sep 09, 2020 at 02:34 AM

автоматическое продление подписки

Здравствуйте! Пришло письмо об автоматическом продлении подписки.
Подскажите, где отключить автоматическое продление подписки, что бы не списывались автоматически деньги со счета?
Спасибо!
66 views
Sep 07, 2020 at 11:56 AM

Не запускается SupportAssist

После очистки обновлений Windows не запускается SupportAssist ф. Dell.
63 views
Sep 06, 2020 at 05:24 PM

cleaning done or not done?

Each time when I do a manual clean of: one click scanner, reg cleaner, duplicate file finder, deep disk cleaner, the page displays the following message.
This has not been cleaned since (date), Also, immediately after the internet optimiser has been run and optimised and rebooted it requires another scan to optimise straight after the reboot.
I looks as if the program does all the tasks required but does not record it as being done.
Your comments appreciated
Bill
62 views
Sep 06, 2020 at 05:37 AM

system is slow

the system is too damn slow, everythin keeps crashing and all tha stuff... yesterday i encountered a disk read error
plz help.. i had also bought/registered em auslogics driver installer but it kept on crashing and last hour an error came up saying some f***in file was missing and shit.I DIDNT EVEN TOUCH ANYTHIN. i hav avg anti antivirus (thot) and kaspersky tdss killerso yeaa i ran a deep scan and a root kit scan but alas no virus was found either. SO PLZZ HELPP my ames keeeeeep on crashing and stuff
whenever i open somethin well, it only stays 'opened' for like a min or half and then my whole system freezes. i had earlier enabled that whenever there gonna be critical error, bootspeed's gonna restart my system and stuff
SO THAT MEANS WELL IF MY SYSTEM KEEPS ON RESTARTING ON ITS OWN THEN IT EXPERIENCING SOME CRITICAL ERRORS
plz helpp i hv had enough of this shit plzzzz !
i cant even add a file cos my system keeps hangin so i cant even snap a screenshot
plzzz devs help plzz
65 views
Sep 05, 2020 at 08:29 AM

High System Resource Messages with my laptop causes Chrome Browser freezing.

I know Chrome is a resource hog but how can I control system resources to mitigate this? My HP ENVY laptop has 16 GB of RAM.
85 views
Sep 03, 2020 at 09:53 AM

game crash

Hello. When you start any game while the program is running in the background, it crashes to the desktop. When you exit the program, there is no departure. Is this what you should do when starting games? Game optimization has been activated.
82 views
Sep 02, 2020 at 06:27 PM

Sounds like a quiet popping when playing music offline or online.

Also videos like youtube or anything will glitch for a second at random for no reason. I have factory reset this PC and have not fixed it yet. I don't know if it's windows 10 or this new PC but it is quite annoying My old PC that I gave away never had this problem, but it was also windows 7. Also I don't know the device or subcategory, but I had to put something :|
90 views
Sep 02, 2020 at 09:21 AM

slow internet

Since installing your software and optimizing my internet has gradually slowed down to a crawl. After checking all other issues I could think of I went to rescue centre and reverted back to only restore date available which in itself was unusual as when going through the various tools a couple of weeks ago there were 3 or 4 restore dates. After doing a restore the internet speed improved but after a day or so it is right back to a crawl. I do run a VPN for security but disabling the VPN makes no difference. Any suggestions as where to look?

ps - just checked off the realtek as I have no idea where the problem is
91 views
Sep 01, 2020 at 11:25 PM

System Reserved Partition

As far as I can tell I lost my SRP after a Windows 10 v20H2 update. How do I get it back or do I not need it? I went back to version 2004 and still can't find it.
108 views
Sep 01, 2020 at 08:30 AM

I just upgraded from 10 home to 10 pro

I recently upgraded my ASUS ROG G551JW from Windows 10 Home to Windows 10 Professional. After upgrading and re installing my apps, running some Auslogics tools, and updating my drivers. I seem to have like every Add On installed and a bunch of virtual this or virtual that, Vwifi and Vethernet. My External SSD (disk letter G) is gone, Ive always had the external SSD running Read and Write to basically have it help the computers performance. I cant Install some apps or change some setting because i will either get some kind of error or it saying that it cant be done on sysWOW32 or 64 im not sure, but something like that... I would greatly GREATLY APPRECIATE if a Tech at Auslogics can remote connect to my pc and take a look at what ever problems he may notice. I received 3 questions when I joined pro and this is my last available question and would really love to have someone who knows about computers, to take a look at it. THANK YOU. Stay safe everyone...

p.s I added one screenshot i had of one of the many problems im encountering.
142 views
Jul 06, 2020 at 06:56 PM

Defragment

How to do offline defrag of system files

142 views
Dec 12, 2019 at 06:23 AM

OpenAL32.dll.

Пожалуйста посоветуйте файл OpenAL32.dll. последствия

142 views
Apr 19, 2020 at 06:26 AM

RAM

Hi, what benefits I would get if I increase thr RAM to 16GB instead of 8GB as it is now? would that enhance the overall performance of my laptop?
Thank you

140 views
Jun 26, 2020 at 10:13 PM

Language Bar Missing

Why my language bar is missing (on taskbar) after use this application.

140 views
May 12, 2020 at 11:51 AM

Зависание прогаммы

Почему Auslogics BoostSpeed 11- 32 бита, когда будет для 64 битных windows 10?
Постоянно при запуске зависает намертво.
139 views
Jul 17, 2020 at 05:56 PM

Temperature

I am using Windows 8.1. Is there a provision in BoostSpeed 11, for setting the Disk/Processor Temperature at which the PC will switch off?

139 views
Apr 22, 2020 at 04:00 PM

BoostSpeed wird permanent von Avira gelöscht

Sehr geehrte Damen und Herren,

mein Antivirusprogramm "Avira Antivirus Pro" stuft BoostSpeed permanent als Bedrohung ein und löscht es.
Gestern wurde BoostSpeed 3x gelöscht!

Hierfür hätte ich gerne eine Lösung von Ihnen erfahren.


Mit freundlichen Grüßen

Prösch

137 views
Apr 11, 2020 at 07:05 AM

Загрузка с SSD

Добрый день!
Кое как удалось установить windows 10 на SSD. но при первой же перезагрузке с него не загрузиться никак.
В меню загрузок F9 есть выбор ситем вин 8,1 том1, вин 8,1 том 6 и вин 10, но при выборе вин10 произходит перезагрузка и все заново. В биосе P8Z77-V LX2 (ver. 2501) этот SSD(GPT,NTFS) не виден.
Прошу о помощи!
137 views
Jul 13, 2020 at 12:15 PM

My Gmail account in Windows mail won't send.

Hello, and Merry Christmas. My gmail in windows10 will receive mail, but will no longer send. I've tried deleting and re-installing trhe account several times. Any ideas? I have no problem using the Gmail website, but I like the Windows10 default mail.
I wish you rain, and lots of rain!
George

137 views
Dec 25, 2019 at 07:43 AM

Very long time to load the computer! HElp!

can you help me please, I have a laptop that takes a long time to load please help me

137 views
May 17, 2020 at 07:40 AM

Print spooler issues

My computer keeps dropping its print spooler. I reload windows and it works until I install Auslogics Speed Booster. Any fixes?

136 views
Jun 26, 2020 at 08:49 PM

Unable to Send / Receive emails

Since installing your software I am now unable to receive email via MS Outlook -

136 views
Apr 08, 2020 at 06:38 PM

Disco duro se encuentra al 100%

Hola, ultimamente he notado que mi disco duro se encuentra al 100% y las aplicaciones se abren lento, cuando tenia windows 7 no me pasaba esto supongo que es por el sistema operativo tengo windows 10 pro, ¿habra una solucion para bajar el uso del disco ?

136 views
Apr 28, 2020 at 02:59 AM

Regular luz de la pantalla

Quiero saber porque con windows 10 no puedo regular la intensidad de luz de la pantalla. Quiero aumentar o disminuir su intensidad de brillo y no puedo.

135 views
Nov 27, 2019 at 11:03 PM

ssd disk defrag

Auslogics Disk Defrag does not recognize my c drive as a ssd drive. It recognizes other drives as ssd drives just not the c drive. What do I do?

135 views
Nov 06, 2019 at 01:56 PM

Windows 10 Disc Optimizer

I have a Samsung Portable SSD T5 (1Terabyte) connected to my Lenovo Ideapad PC Laptop (running Windows 10 64bit) via the USB 3 port.
Windows and Samsung SSD software are both up-to-date. When I run the Windows 10 Disc Optimiser it does not detect the Samsung SSD and only shows my harddrive SSD therefore I cannot optimise it using Windows 10. I have tried connecting it to the other USB ports on my PC (these are both USB 2) but the result is the same.
Do you have any idea what can be causing this and is there a solution ?
(My Samsung SSD is detected by BoostSpeed 11 in the "Optimize" section)
I have included a screenshot of the Windows 10 "Optimise Drives" window on my PC if that helps.
Many thanks for your kind attention.

133 views
May 20, 2020 at 02:09 PM

I am not getting full gigabit speed on only my computer.

Hello all, happy holidays!

Unfortunately things aren't so smooth for me right now, I have just installed gigabit internet in my home, but I'm having the problem that my computer is not getting the full speed. I know the modem is putting out 940 average, because I have an eero Pro connected to it and that reads 940, and my dad's laptop on wired connection also reads 900 average, it is only my computer that is not getting the full speed on the same wired connection. It gets on average 250 Mbps, sometimes stooping lower and upload is always the same speed at 40 Mbps up.

I am using a Cat6 cable not 5 ft from the standard xfinity modem, I have reset my network settings and flushed my DNS. I have used DNS Benchmark to make a custom list of the fastest DNS Servers for me. I have downloaded and check my ethernet adapter with Intel PROSET and everything checks out. My adapter has a max speed of 1 Gbps (Intel(R) Ethernet Connection (2) I218-V). I have run virus and malware scans and came out clean. I have tried disabling windows firewall and running only ipv4 or 6. Among other things I have tried A LOT of troubleshooting and my knowledge has limited me at this point

132 views
Dec 27, 2019 at 02:53 AM

Can't enter settings

Can't enter settings app. Stuck at icon

132 views
May 22, 2020 at 06:05 AM

Update

Why do I have to go to the Microsoft Store for Updating to the new version..and have to buy the app before updating to work? I do not use Edge for anything and have Firefox and Chrome as my Browsers. Thank you
131 views
Jul 12, 2020 at 10:47 AM