870 questions
Translate

activacion Pro

Por favor quiero actualizar mi version a Pro

204 views
Apr 03, 2021 at 10:27 AM
Translate

keep losing saved tabs

Hi. For both Microsoft Edge and Google browsers whenever I run Boostspeed after that the tabs i spent hours setting up all disappera and its like the first time running the browser. That used to happen with Firefox browser but not anymore and I have no idea why that one works ok. Is there a way to set up Boostspeed so it NEVER deletes exsiting tabs. I run multiple businesses and have tabs for all suppliers opened and easy to access. I like Auslogics products but why are they set by default to wipe our existing saved tabs and how do I prevent that? Version of browser does not seem to matter. Is there a way I can save tab structure on a browser in case this happens and recover it? Thanks - Brad Fry
172 views
Apr 02, 2021 at 06:15 PM
Translate

graphics card

what graphics card should i upgrade to to get 8.5 rating that your software sujest for me to do
267 views
Apr 02, 2021 at 03:28 PM
Translate

Postgrest SQL_Службы Microsoft

Добрый день!

Вот тут два скрина.

Первый скрин это сама проблема

Второй скрин на что это влияет.
175 views
Apr 01, 2021 at 02:28 PM
Translate

Computer Freeze on Restart and Shutdown

Hello,

Everytime I sleep my computer instead of shutting it down and then go back on later to use it and then shut it down it freezes while loading the shutdown. Same thing when I go to restart it. When I don't sleep it before shutting it down it shut's down/restarts without any issues.

Sometimes it says, "Windows has ran into an error, please wait while we send the error report :)". And at the bottom of this page it says please tell your computer expert (something like that) the following: Memory_Management Error 004. After the this page reaches 100% (for sending error report) it just freezes.

The only way I can shut down my computer when all of the above happens is holding the power button down.

Eli

294 views
Mar 29, 2021 at 02:21 AM
Translate

windows 10 up grade

how can I upgrade my windows 10 desktop from 32 bits to windows 10 64 bits without loosing any datas.

211 views
Mar 28, 2021 at 11:08 AM
Translate

If the internet is cut off around the world

how offline activation future / BOOSTSPEED 12 PRO / key /

Content hidden to protect privacy
/ If the internet is cut off around the world

265 views
Mar 27, 2021 at 09:53 PM
Translate

no sound, drivers not there

Hi! I've used boostspeed for maybe a year or so, and recently driver updater. Somewhere since driver updater my computer has been off. Also, it should be mentioned that my computer will no longer even work with driver updater. Driver updater turned my computer into a nonfunctional brick, that couldn't even get past boot up. It took me a long time to reset it back to where it was. The driver updater program no longer works on my computer. I tried running it 10 times, each time driver updater program crashes and sends you guys a report.

Somewhere in there something uninstalled my "conexant and real hd audio drivers." Sounds simple enough for me to just go download and reinstall, but ive done that several times and they never show up. I have tried manually downloading and installing, and also let HP installer attempt to install the drivers. But they still don't even show up anywhere on my computer, not on C drive, not under "conexant" file (where there is just USB driver).

I have tried doing system restore like 4 times to put the computer back to an earlier date (when my audio still worked), still no drivers show up. Even my computer will say after the attempted restore point process, "failed to restore system."

So my computer has audio via bluetooth, but not through the headphone jack line in or the laptop speakers. I work in audio and video, so this is an issue. I am literally 3 days late in completing my video projects because i get get sound on this laptop... and getting sound via bluetooth won't cut it with the delay and wrong speaker connections.

I have somewhere in the neighborhood of 100+ apps that i've installed on my computer for video and audio, software keys, licensing programs, etc... amongst others. It took me around 2 weeks to install all of those. I do not want to have to do a complete reinstall of windows to get this my computer to work. Can you please help me figure out what I need to do to get this thing fixed? Any help is appreciated!
235 views
Mar 26, 2021 at 10:52 PM
Translate

Something happen to this device after i ran internet optimization

Sunday I had to re-install windows 7 on my computer. After gettting all the updates, drivers etc. I installed Auslogics Boostspeed 12 on the computer. After running the internet opimization my interenet connection went to hell. I called my ISP and after testing on another PC and Laptop (wired) it had nothing to do with my connection. I even took my desktop and laptop to my brothers who has a different ISP with the same slow results.
I have a 1Gbps connection and before I used to get between 700Mbps to 800Mbps down and 250Mbps up. My last test at speedtest.net was 87.6 Mbps down and and 62.7 Mbps. (Cannot even hit a 100Mbps.) I have the latest drivers and unistalled the device and reinstalled it. Did not run internet optimization after the reinstall and ther results are the same. Auslogics Boostspeed 12 changed something somewhere and I cannot figure out where. I have spent a few days trying to resolve this problem. I really do not want to go back and spend a a couple days reformatting and reinstalling eveything again.
Also just to note at the bottom of the screen where it shows CPU % HDD % Ram % the NET % shows 0 when it used to work before. Even the networking in Taskmanger shows 0% usage even though I have a slow connectionn there is no usage showing.
PC Specs: Attached
Device Manager: Attached

Please Help. I am beyond frustrated at this poing.
Mike

I thought about purchasing a new Network Adapter however I am a retired FF/Medic and live on a tight budget and cannot really afford it and then to discover that did not fix the issue either.
319 views
Mar 25, 2021 at 07:30 PM
Translate

Printer does not print...

Greetings,
After installing your product software, my HP Office Jet Pro 9010 series PCL-3 stopped printing.
Although the printer is wireless connected. The PC sees the printer. HP diagnostics says that the printer is working and connected.
So everything as far as I can observe is connected and working.

When I click the print button in WORD, the printer goes through its process, makes all the clicking sounds and it just stops without printing. I looked at the printer queue and the document loads, then it disappears from the queue and nothing happens.
The printer quiets down and stops dead. Although the printer is connected and on.

By the way, I have a 2 laptops also connected to the printer by WIFI. These laptops do not have your software installed on them. When I print from them, the printer works. So, I know that the printer is working correctly. Besides, it's new!

Thank you... hope you can help...
Al Sosa
370 views
Mar 25, 2021 at 01:02 PM
Translate

No thumbnails

I have WIndows 10 that is up-to-date. It has suddenly stopped displaying thumbnails of pictures (jpeg). It seems that t his is a common problem. I have taken several recommended procedures (from https://www.windowscentral.com/how-reset-thumbnail-cache-windows-10) to overcome the problem without benefit.

Can you help?
301 views
Mar 24, 2021 at 05:13 PM
Translate

Глубокая очистка файлов

Здравствуйте! После выполнения глубокой очистки файлов перестало работать стандартное приложение Windows "Кино и ТВ". Исчез exe-файл - 0 байт. Прошу учесть при подготовке обновления BoostSpeed 12, а также подсказать - как востановить приложение "Кино и ТВ"?
С уважением,
Виктор Оплеснин

207 views
Mar 23, 2021 at 07:21 AM
Translate

Must re-enter product code in Fences after weekly scheduled maintenance

Hello,

Boostspeed runs every Sunday morning as part of scheduled maintenance I set-up. After it runs, I am prompted to re-enter my product key for Fences. I do this and Fences works fine. This is a nuicance though as I should not need to do this - the Fences registration is valid. Given the timing is consistent, I am assuming Boostpeed is causing this issue.

Several weeks ago, I did exempt my Anti-Virus software from scanning the Fences folder which contains the registration certificate. However, the prompts continue.

If Boostspeed is indeed causing this issue, is there a way to have it avoid removing/maninpulating the registration of this software so I don't have to re-enter the product code weekly?

Attached is the dialogue box that appears requesting to re-enter the product key.

Thanks,
Rich Sullivan

222 views
Mar 22, 2021 at 08:41 PM
Translate

How to fix (delete) dead shortcuts?

After fixing of whole system {using default settings) I still see dead links to apps or files which have been moved or deleted while ago.

Ho to fix/delete dead shortcuts/links?

Thanks

246 views
Mar 22, 2021 at 03:45 PM
Translate

Dégragmentation

Bonjour,

Lorsque j'effectues une défragmentation de mon ssd avec l'option pour sdd, ils reste des carrées en rouge.
J'ai sélectionné dans les options 'tous les fichiers'.

Egalement l'indicateur ne se met pas a 0%

Cordialement
Denis Schmitt

202 views
Mar 21, 2021 at 05:42 PM
Translate

Корректировка

Привет! У меня вопрос по программе Ausjogics BoostSpeed. Дело в том, что при каждом новом запуске загружается рекламное окно с предложением дополнить вашими прграммными продуктами мою систему. Это окно сжирает много ресурсов системы, что приводит к зависанию и потере времени, значительной потере. Как можно отключить данное окно? Ведь то , что меня интересовало, я уже приобрёл. Не хотелось бы получать разочарование от вашей продукции.
С уважением, Алексей.

209 views
Mar 21, 2021 at 11:50 AM
Translate

Boostspeed

Boostspeed 12 startet immer wenn Windows 7 geöffnet wird.
Wie kann man das verhindern?

203 views
Mar 20, 2021 at 05:43 PM
Translate

Windows game bar does not work

Windows game bar does not work when i try press the key combination
229 views
Mar 20, 2021 at 05:36 PM
Translate

тормозит оченьсильно

у меня очень долго думает ноутбук и иногда исчезают с и d диски пока не перезагрузишь не появятся
183 views
Mar 20, 2021 at 12:22 PM
Translate

Cross mark on wifi symbol

This happens sometimes . When i on the laptop there is a red cross mark on wifi button and when i on the wifi it doesnot detect any network . But after I off and on the aeroplane mode and the system a lot of times it goes off . It is not related to the function key which disables it as i tried it .
189 views
Mar 20, 2021 at 06:00 AM
Translate

Installation of Logitech Options hang indefinitely

I just bought MX ANYWHERE 2S mouse. Logitech web page insists I must have the LOGITECH OPTIONS executable to parameter the mouse. So I tried to install, but the installation does not complete.

That's it for now.

3865 views
Jul 26, 2019 at 07:34 AM
Translate

DVD-writer does not write music on CDs

My DVD-writer does not write audio files on CD when I try to create nusic CDs. The reverse is possible and it also plays dvds.
2596 views
Nov 13, 2019 at 01:42 AM
Translate

Computer freezes up

One of the reasons I purchased Ausilogic is to help me with performance. My computer freezes up for 10 seconds or so every few minutes. I don't know if hardware is failing, if there is a miscatch among compenentry.
How can we use your products to solve it.
So far, I haven't been able to eleminate this problem

2488 views
Dec 09, 2019 at 03:58 PM
Translate

Displaying wrong color/crap in photos

Hello
After using boost speed I discover that my paintshop pro and canon software dont display photos properly.
As you can see in attached file it is totaly wrong and also on canon.
I have done a complete reinstallation af paintshop pro according to advice from corel and it didn help.
So boostspeed has done something, but I dont know where to restore from.
Please help.
Thanks

Regards,
Erik

2426 views
Sep 16, 2019 at 05:49 PM
Translate

Unknown Software Running

Hi - I see this widget on my desktop all the time and I am not sure what it is. Trying to Google it said it was part of Chrome but I uninstalled Chrome and its still there - I'd really like to remove it, it's annoying and seems to provide no useful function. Picture attached.

2416 views
Oct 26, 2019 at 05:36 PM
Translate

Need license key

I upgraded from Boostspeed 10 Pro (license key: G2AEG-XXXXX-3WNYY-XXXXX-G79JL) to Boostspeed 11 Pro. However, I did not reveive a license key for version 11. I have attached a copy of the transaction. Can you help me with this? Thanks.

2394 views
Jul 22, 2019 at 11:06 PM
Translate

system

Hello. I have an asus notebook F3L. Windows 7 system. There will be no more new year updated. I do not know if I should install a new Windows 10? if the computer is old and how it will work

2391 views
Nov 28, 2019 at 10:34 AM
Translate

Drive error alert but the scan shows nothing

Hello,

In the menu that pops up when I hover the BoostSpeed icon in the system tray there is information that I have a drive error. I have run the standard disk scan but it doesn't show any errors on any of my drives.
Should I run a deep scan?
I have decided to bother you with this and not simply run the deep scan because I have had a number of situations with various computer equipment that could be descrived as "unlucky" and I am reluctant to do anything that isn't necesarry to my system.

Kind regards,

Konrad Wozniak
2378 views
Sep 17, 2019 at 03:09 PM
Translate

CANNOT FIND SYSTEM RESTORE

My System Restore program seems to be gone.When i press System Restore in the Control Panel it thinks my computer is Windows &.It's Windows 10.How do i make a restore point?

2373 views
Dec 27, 2019 at 12:32 PM
Translate

BoostSpeed PRO not activating

I purchased BoostSpeed PRO on 5 Jul (ord#

Content hidden to protect privacy
) for $29.95 as I was an existing BoostSpeed 10 customer. I cannot get the PRO version to activate. If I go to the Auslogics store and enter the new key that was provided with my purchase, I am told that I may either use the FREE version or purchase the PRO version for $59.95! I have already done this with my status as a current customer, which entitled me to the 50% discount. Why can't I get PRO to activate? There are features that won't work without the PRO version! I have a DELL XPS 8930 x64 computer with Windows 10 version 1903 installed.

2362 views
Jul 06, 2019 at 08:51 PM
Translate

speed

Auslogics BoostSpeed 11 - I get messages saying that a high resource consumption has been detected. You may encounter extreme PC slowdowns.Tell me what to do?

2348 views
Nov 28, 2019 at 04:29 PM
Translate

windows search do not work

after using your softver , I lost windows search ;( . On my PC , on windows search table , word are not displayed . I try everithing from the google and you tube , but stil not work . Please help me to resolve this problem , I use this functiont every day
2347 views
Aug 15, 2019 at 06:46 PM
Translate

update from 11.2.0.1

11/25/2019 Sorry to11.2.0.3 update!

Content hidden to protect privacy

2345 views
Nov 25, 2019 at 11:50 PM
Translate

Skype

I can't receive or send Skype calls on my computer. It's probably my settings. Advice, please!

2321 views
Aug 06, 2019 at 05:29 PM
Translate

cannot delete HKEY Acronis

Cannot install/activate Acronis s/w due to Registry problem

2321 views
Dec 24, 2019 at 05:54 PM
Translate

Error message

I have tried several times to update Windows 10 Home but continue to receive error message Ox80073712 .Can you help?

2304 views
Nov 19, 2019 at 01:58 PM
Translate

Not Receiving Emails

I am no longer able to receive emails but can send them, I have heard that there could be corruption in the system, can you help with this issue?
I have tried by re-installig the software,but I find all the settings arestill there, whereas I used to have ti restore backups.

Roger Hilton
2294 views
Sep 03, 2019 at 11:18 PM
Translate

Will not update to 11.2.03.03

Auslogics BoostSpeed 11.2.03.01 Can Not update to 11.2.03.03 Please help!

2287 views
Nov 25, 2019 at 11:42 PM
Translate

speed

Here is a screenshot of the page, how to solve the problem?

2277 views
Dec 02, 2019 at 07:21 PM
Translate

error 400

Have been getting error 400 messages lately, like a lot! Mostly I can just highlight the text in the sedarch box, press enter again and I get where I am going but this isn't right. Help!
Thanks!
Rob Green
2268 views
Jul 24, 2019 at 12:56 PM