490 questions

My Windows 10 Pro version asks for activation

Hello,
I wonder why my Windows 10 Pro version, upgraded from Windows 8.1, asks for activation(---> go to settings ) since 2 weeks.
The notice pops up everytime I strart the laptop.
I have read that the OS might become unstable if not"activated"..
When checking, Windows is activated, and the key seems to be valid, but with a digital license "provided by "Your Organization""
Is there a way around it, without wiping the drive and install "new "Windows 10 Pro ? I did make a back up copy with Auslogics Bitreplica on a WD drive though..
Thank you for any answer that may show a solution.
Many regards,
Robert Soer
<robertsoer@gmail.com>
99 views
Aug 23, 2020 at 11:40 PM

Пропали значки из трея

Использовал вашу программу после чего пропали значки из трея, после сделанного я решил удалить программу но значки не вернулись, а с переустановкой пропали откаты в программе, пожалуйста помогите мне с этой проблемой
101 views
Aug 23, 2020 at 02:48 PM

pendrive got corrupted when i applied free up space to it by auslogics boostspeed

two days ago i have performed an action named "free space wiper" to my pendrive because i wanted to format my pendrive but befor i proceed to this action i proceed to free space wiper and i have applied to my pendrive , i don't no why but the operation stoped automatically on 33% , then i have tried to restart that operation but my pendrive was not listed on removable devices, then i have eject and remounted but still my pendrive was not listed on removable devices , then i mounted my pendrive to another system luckily that system identified my pendrive but when i tried to perform format operation to my pendrive , that shows me an error that" this disk is write protected" and after that "windows can't format removable drive:H" .....

and that's how my pendrive got corrupted by performing an operation "free space wiper"
106 views
Aug 23, 2020 at 01:20 PM

Two issues:Text freezes and unsatisfactory settings

ever since installing this program and running it i'm very unsatified. Cannot type properly - text freezes every few letters and have to click the page with mouse to continue.
Also - despite my choice of most comfertable writing thumbnail - set my screen too bright with choppy text.

Please advise

Jessica
94 views
Aug 23, 2020 at 09:45 AM

Sleep Mode

I have Acer Aspire 5750 G laptop, pritty old one, with win10 latest. It works well but when it goes to sleep mode everything gets slow (all applications, movement of mouse, all system), I've been waited for a long time to give it a time to wake up but nothing. Only solutions is to restart it, and after that it is in normal working mode. Before latest win10 update (2004) it was OK.
I tried so many things to do (everything throu Auslogics, update driver, clean up, registry, defrag ...), but nothing.
Is there any advice from you?
102 views
Aug 22, 2020 at 04:22 PM

toggle "attempt to change DNS" notification.

This appears to be a notification issue. I frequently switch my network usage to wireless, from ethernet, and back again. How can I configure Speedboost 11 NOT to notify me each time this occurs? Thank you!
129 views
Aug 20, 2020 at 06:34 PM

NON SI APRE PIU' IMPOSTAZIONI IN WINDOWS

DOPO AVER INSTALLATO AUTOLOGISTICS , IN WINDOWS NON MI SI APRONO PIU' LE IMPOSTAZIONI DI SISTEMA E WINDOWS UPDATE ... CHIEDO CORTESEMENTE UNA RISPOSTA .... GRAZIE 1000
99 views
Aug 19, 2020 at 04:51 PM

Disc doctor

Disc doctor advices that I have a disc errpr pn my main drive. How do I rectify this
104 views
Aug 19, 2020 at 06:52 AM

WiFi keeps disconnecting

For about 9 months now often when I click to go from one webpage or website to another my Wi-Fi disconnects. I either must reconnect via the Internet icon or when I run the Windows Network Diagnostics it always tells me that "The default gateway is not available" and it fixes it. I have run all sorts of 'FIXES' found on the internet but still not fixed.

Up to date Windows 10, Firefox & Norton 360. Was doing the same thing when I used AVAST.
96 views
Aug 18, 2020 at 02:08 PM

Expand

How to expand youtube comments on Internet Explorer 11 ? Only main branches available
111 views
Aug 17, 2020 at 06:37 PM

Is your softwares a virus?

Why my Kaspersky anti virus program treats your softwares as a virus and shows me constantly warnings that I am in risk?
I do not have files to show you th problem because I unisntalled all your programs until I am sure that I am not in risk indeed.

Best regards,

Juarez Almeida.
108 views
Aug 17, 2020 at 04:19 PM

fed up with lack of space on C Drive...what am I doing wrong?

I am trying to do everything right. Vigilance, using auslogics and bitreplica, as well as duplicate file finder, however almost every day, my hardrive fills up, and I can barely get a file to open, due to lack of memory. I have done everything that I know, to try to have all files saved to onedrive, or icloud, but it doesn't seem to make any difference! The computer jams up, because it has reached maximum capacity! Why does this happen, when I am saving files to onedrive (cloud storage). I'm really about ready to chuck this new laptop into the rubbish bin. But.....all available 'new' laptops appear to only have minimal hard drive space. The retailer told me to save my files to the cloud, which is what I am doing, so why does the C drive continually fill up. I move stuff to an external hard drive, in an attempt to free up space, but as soon as bitreplica runs, I'm back to square one. I'm so frustrated, as it takes several minutes just to open a word document. Please please please, can you give me some guidance / direction as to what it is that I am doing wrong. Regards, Kerry
96 views
Aug 17, 2020 at 09:27 AM

Not Working

How to fix microphone not work
107 views
Aug 14, 2020 at 06:55 PM

I cannot hear anything on videos etc

I used malwarebytes to eliminate issues regarding popups and since then I cannot hear any videos. I have tried everything from chrome settings (BTW no sound on Explorer or Edge either) up to and including this software to correct. However to no avail.

There must be something I am missing...please help.
Bob
92 views
Aug 14, 2020 at 02:57 PM

PC cannot see a webcam

A webcam physically presents on my PC, but system cannot recognize it. I tried many apps to detect a webcam but they did not help.

Thanks in advance.
103 views
Aug 13, 2020 at 09:07 PM

Blocked URL's

Sir,

I don't know how to use Auslogics BootSpeed11 yet and just did something like scanning etc... .
Now, could it be that by using this program that some websites be blocked by, because of security issues for example ?
If so, how can I get this blocked sites back to use ?

I don't think this should be happen but it's just a question.
It is this site I can't get back because as is mention ---->404 - File or directory not found:
https://client.atlasfmi.com/en-US/Dashboard

Thank you so much for your support.
Alex Janssens (Iepenburger)
97 views
Aug 13, 2020 at 02:41 PM

タスクバーのタスクビューの表示

Auslogics BoostSpeed11でwindowsのたちあがりのスピードアップができるというのでやったのですが、その後、タスクバーのタスクビューをクリックしたところ、表示画面に「PCをもっと使用すると、ここにアクティビティが表示されます」と表示されるようになってしまいました。、以前には数日間のタスクが表示されていました。
元に戻す方法を教えてください。
89 views
Aug 13, 2020 at 02:35 AM

Hangup

Since I upgraded my HD to a SSD, Microsoft Office Access seems to hang for 1 second every 30 secdonds.
83 views
Aug 11, 2020 at 09:33 PM

Bluetooth device

My handsfree blue tooth device will connect but the sound will still go through the computer's speaker and not the bluetooth. What is causing this?
101 views
Aug 11, 2020 at 04:09 AM

Mumble access to mic desabled

Somehow it happen, now I look how to get back access
89 views
Aug 10, 2020 at 11:35 PM

speaker icon

after todays update the sound icon when clicked upon appears ok but as soon as the mouse is moved to adjust the sound the icon disappears
What can I do to bring it back to normal?
By the way: the subcategory is too limited to direct the problem to the right technician in the correct dept.

149 views
Jun 16, 2020 at 06:42 AM

Windows Firewal Disable

I NEED YOUR HELP HOW CAN I DISABLE WINDOWS DEFENDER WINDOWS 10

149 views
Jun 19, 2020 at 09:29 PM

I am not getting full gigabit speed on only my computer.

Hello all, happy holidays!

Unfortunately things aren't so smooth for me right now, I have just installed gigabit internet in my home, but I'm having the problem that my computer is not getting the full speed. I know the modem is putting out 940 average, because I have an eero Pro connected to it and that reads 940, and my dad's laptop on wired connection also reads 900 average, it is only my computer that is not getting the full speed on the same wired connection. It gets on average 250 Mbps, sometimes stooping lower and upload is always the same speed at 40 Mbps up.

I am using a Cat6 cable not 5 ft from the standard xfinity modem, I have reset my network settings and flushed my DNS. I have used DNS Benchmark to make a custom list of the fastest DNS Servers for me. I have downloaded and check my ethernet adapter with Intel PROSET and everything checks out. My adapter has a max speed of 1 Gbps (Intel(R) Ethernet Connection (2) I218-V). I have run virus and malware scans and came out clean. I have tried disabling windows firewall and running only ipv4 or 6. Among other things I have tried A LOT of troubleshooting and my knowledge has limited me at this point

149 views
Dec 27, 2019 at 02:53 AM

defrag ssd

you product wants to defrag and tweak my ssd is this safe?

149 views
May 06, 2020 at 09:29 AM

eliminar sistema operativo de windows extra con su aplicacion

queria eliminar un sistema operativo que le agregue accidentalmente pero no me deja al final me tiro error (lo queria destruir) lo estaba buscando para desbloquearlo pero tampoco aparecia asi que mi pregunta es:
como hacer para eliminar el sistema operativo con su aplicacion? porque a decir verdad no quiero formatear mi disco

149 views
May 09, 2020 at 02:14 PM

Edge Chromium

I have the new Microsoft Edge Chromium browser. Boostspeed does not recognize this browser. It will only clean Internet Explorer and the original Microsoft Edge browser. Is there an update coming with Boostspeed that will include this new browser? If so, when?

148 views
May 17, 2020 at 02:42 PM

Swipe Left, esp from rt edge, activates Cortana?

Please tell me how to disable this highly distracting action?
147 views
Jul 19, 2020 at 12:12 AM

how to find and permanently scrub wipe erase delete WIN10 VSS/ Shadow Copy files

Have disabled VSS ok.
Can find no way to erase existing files created by VSS, and they have eaten up neary 50% of my hdd over the last year.

Any help much appreciated!

Best Regards,
Scotty :-)

147 views
May 24, 2020 at 08:18 PM

I could not update the Drvers

I have problems on Diver Updater: I could not update my old drivers with the update drivers from you, When I do the mouse pad is not working any more. I have to restore the system. I need your help to update the Drivers.

145 views
Nov 17, 2019 at 09:10 AM

проблемы с Auslogics BootSpeed 11

Уважаемые господа!
Я получил извещение об доступном обновлении программы. Япопытался кликнуть обновление, но ссылка не кликается.... эта же проблема с отчетами, когда я пытаюсь кликнуть подробный отчет, он не кликается.
Что мне предпринять для устранения этой ошибки?
144 views
Jun 15, 2020 at 04:08 PM

ssd external defrag

I have an external drive, SSD, attached to my computer thorugh usb3.
When I try to optimize it, it takes forever, and seems not to move along....is this an issue? or how can I defeag the external?

Thank you
144 views
Sep 21, 2020 at 01:37 AM

Avira keeps deleting Boost Speed and all Auslogic *.exe files as a PUA.

Hi there,

I have been on mail with Mr. Alex Bratton of your Support Team. I am a registered purchaser of the Auslogics Boost Speed software, and I have had immense trouble with installing and running it as my Avira antivirus software keeps deleting all Auslogics *.exe files as PUAs having the virus "Auslogics.o" as reported in the Avira quarantine log.

Alex had suggested that I put Auslogics on the Avira scanner EXCEPTIONS list - which I did, but to no avail. Do they have an axe to grind with your software ? I have even sent an e-mail to Avira support telling them hat Auslogics software originates from a Company having its website www.auslogics.com, and to definately check both the antecedents of the Auslogics Company and their software as genuine and not PUA - and thus I requested them to reconsider the action against yyour software exe files. Theu have not yet got back to me regarding this.

I have so far installed and re-installed your Boost Speed software over 5 times since its purchase on 28.08.2019, and each time Avira deletes the *.exe files as well as the entire Auslogics folder in the C:\Program Files (x86) path, every time I shut-down and boot-up my laptop. And all this after making Auslogics an "exception" in the antivirus and real-time protection scanner settings of the Avira software .

Could your team please have a word with the Avira development team to resolve the vixing issue, as I am most certain there will be many othercustomers worldwide using both the Avira and the Aulogics softwares and facing these issues ?

I have actually reached a point of near frustration, as both the Avira and Auslogics softwares do a great job individually, but DO NOT LIKE EACH OTHER (cannot function together) as seen on my laptop !!

Kindly update me on a solution to this problem.

Many thanks,

Savio da Rocha Lobo,

Content hidden to protect privacy

144 views
Sep 01, 2019 at 05:05 PM

POST interruption

What could be the problem when most of the time during Boot on Message "Warning System Boot fail or post interruption".

Press continue or press del to load bios setup.

144 views
Apr 27, 2020 at 08:51 AM

windows 7

I can't install windows 7 SP1

143 views
Jun 06, 2020 at 08:38 AM

Microphone not working

In optimizing, cleaning, scanning or whatever, my computer (Surface Pro3) has lost its microphone. It won't even allow me to troubleshoot it indicating sometimes that I don't have sufficient privileges though I am the adminstrator.

What happened?

And, more importantly, how do I fix it?
143 views
Jul 29, 2020 at 08:25 PM

Dashboard popup

Hello,

I have asked this question before and the help I got didn't help one bit.

The Dashboard keeps popping up at the most inconveniant times to the point of be annoying.
When the Dashboard pops up everything stops until I acknowledge it or close it.
It always pops up while I'm gaming, while working with photos, reading my e-mail, and even while I'm working with my annimation programs and interfears with anything else to the point I'm beginning to think you created a virus program.
This has got to stop.
The other previous versions never did this and Im not the only one having the same problem.
I have several friends and family members I talked into buying this program who are having the same problem with theirs also.
Thats Seven (7) people besides me who are about to ask for refunds if we can't stop the Dashboard popups.
I have tried everything I could find from unchecking notices to automatic maintinance and the popups still continue.
Even the suggestions you gave me didn't help stop the pops.

Our 60 days is coming up on the 17th of this month for asking for our refunds.
Help us or refund us.

Thanks again, I think,
Stephen M.

142 views
Jun 08, 2020 at 08:17 PM

cannot restore

how can I restore my mobile hotspot?

142 views
May 25, 2020 at 02:09 PM

Perfomance for...

How can I optimize Windows for GTA V for maximum performance?

141 views
May 27, 2020 at 04:35 PM

Windows Settings

I can't access my Windows Settings. When I try to access it the page shows and then goes away. Can your software fix this issue?

140 views
Jun 10, 2020 at 05:18 AM

On the subject of Devices

Yes I have tried the sugestions you mentioned in the previous answer. Problem is, do I have to remember to Unchek the devices every time I do click on the maintenance button and undue again and again?

140 views
Jun 16, 2020 at 06:03 PM