346 questions

startup

If I have to restart, it takes 20 minutes or more to load completely. I have basically nothing in startup and can't figure out what is making this take so long. It's the same whether a restart or new start. The hard drive is only a little over half full with lots of pictures. Logically it has to be in either ASUS or windows (10). It's very frustrating and because it takes so long to load, I leave it running. For quite a few years I paid for a service that cleaned the system once a month and helped with any problem. I am no longer using it as it was expensive and even though I stressed the startup time issue, they never improved it.

You can see a lot about the machine, but it doesn't say it's an ASUS 15" laptop, purchased in September of 2014, model R510LAVS51 with core i5
I didn't know if you needed this, but I'd rather give you unnecessary information than have you come back to me.

thanks so much
debbie engleson
1 view
Jul 08, 2020 at 12:42 AM

unexpected configuration

how to reselove unexpected configuration 0x80004005 when I try to pring
0 views
Jul 07, 2020 at 01:26 PM

Shut and Restart

Can you try and establish just why I cannot shutdown or restart my desktop Windows 10 2004 64-Bit? I get a BSOD with error message of driver power state failure
1 view
Jul 07, 2020 at 11:52 AM

Installation error message

Now and then when I try to install something I get the error message in the sample pop up. I need this sorting out as I have tried many things to get rid of it to no avail. I do not even know what it is asking for. It claims is on another disk does it mean disk or harddrive? I am installing things on an extension drive as my C: is full. are there files on C: that it needs to install and maybe that is why it is asking me. Can I duplicate those files so that it can use the extension drive?
This message prevents me from installing certain programs that I need so like I said I need the relevant files that it is asking me for.
9 views
Jul 07, 2020 at 04:16 AM

I just upgraded from 10 home to 10 pro

I recently upgraded my ASUS ROG G551JW from Windows 10 Home to Windows 10 Professional. After upgrading and re installing my apps, running some Auslogics tools, and updating my drivers. I seem to have like every Add On installed and a bunch of virtual this or virtual that, Vwifi and Vethernet. My External SSD (disk letter G) is gone, Ive always had the external SSD running Read and Write to basically have it help the computers performance. I cant Install some apps or change some setting because i will either get some kind of error or it saying that it cant be done on sysWOW32 or 64 im not sure, but something like that... I would greatly GREATLY APPRECIATE if a Tech at Auslogics can remote connect to my pc and take a look at what ever problems he may notice. I received 3 questions when I joined pro and this is my last available question and would really love to have someone who knows about computers, to take a look at it. THANK YOU. Stay safe everyone...

p.s I added one screenshot i had of one of the many problems im encountering.
1 view
Jul 06, 2020 at 06:56 PM

bost speed

ярлык на раб столе стал белый иеще проблема вы видите
20 views
Jul 05, 2020 at 06:11 PM

WordPad problem

Have tried (for years) to learn WORDPAD to start-up in landscape and not portrait. That goes for saving 'in Landscape' and seeing it change to Portrait when opening the member. (HRMPF)

Think, it's the only problem I have with my PC and now ALL problems in the future are taken good care of with your comprehensive
system, thank you.

Regards
Henning Reckey
55 views
Jul 02, 2020 at 03:06 PM

Installation audio realtek

Bonjour,

A chaque recherche de mise a jour sous windows, les mêmes fichiers se réinstalle systématiquement.
Conserne pilotes audio (realtek)

Cordialement,
Denis Schmitt
46 views
Jul 01, 2020 at 07:23 PM

registrazione su un terzo compiuter

Vorrei sapere a quanti dipositivi mi posso collegare .
Attualmente ne ho solo due e non riesco a collegarmi al terzo che non è mio ma di un mio collaboratore
39 views
Jul 01, 2020 at 05:00 PM

Standard SATA AHCI Controller

I successfully uupdated all my outdated drivers using the Update Drivers app, except this one:

When I attempt to update driver for Standard SATA AHCI Controller the boot device becomes unaccessible, and I need to reset the system with restore point.

Do I really need to update it, and if yes then how I can resolve this issue
43 views
Jul 01, 2020 at 01:12 AM

Internet Explorer re install

Bonjour !

J'ai besoin d'utiliser internet Explorer pour activer un service (système d'authentification qui ne fonctionne qu'avec IE)
Or je ne trouve plus IE sur mon poste. Il n'apparait pas dans Panneau de configuration\Tous les Panneaux de configuration\Programmes et fonctionnalités\Activer ou désactiver des fonctionnalités windows

Je ne me souviens plus comment je n'ai dé"sisntallé, et je me demandais :
- si c'est un tweak de Bootspeed qui l'a désinstallé?
- comme faire pour le ré installer?

J'ai essayé de le re téléchargé en online et en offline mais impossible de termienr l'installation. Soit un message me dit qu'une version plus récente est installée, (Edge), soit l'installation s'arrête sans message d'erreur.

Merci !
Sylvain

PS : la sous-catégorie est obligatoire, mais Internet Explorer n'était pas listé, j'ai donc choisi une valeur approximative
63 views
Jun 30, 2020 at 09:31 AM

h78

Уважаемые господа!
Я получил извещение об доступном обновлении программы. Япопытался кликнуть обновление, но ссылка не кликается.... эта же проблема с отчетами, когда я пытаюсь кликнуть подробный отчет, он не кликается.
Что мне предпринять для устранения этой ошибки?
52 views
Jun 30, 2020 at 04:15 AM

Reklamation !

Wann hören Sie endlich auf mit Ihrer Reklame zu Bombardieren .Es ist sehr Làstig !!!! mit gruss M.Monnier

59 views
Jun 28, 2020 at 05:46 PM

аааа

медленный

70 views
Jun 28, 2020 at 10:18 AM

NVIDIA 제어판이 안 켜져요

NVIDIA 제어판을 열려고 하면 계속 '현재 NVIDIA GPU에 연결된 디스플레이를 사용하고 있지 않습니다.' 라고 뜹니다. 어떻게 하면 돼나요?

63 views
Jun 28, 2020 at 03:19 AM

гибернация

Здравствуйте! прошу помочь. после гибернации комп сам через несколько минут включается. зарание спасибо.
69 views
Jun 27, 2020 at 03:23 PM

I think it's device issue, like my pc is just stuttering randomly for no reason

So my pc stutters randomly for one second or less or more, when im idle watching yt it happens for no reason, and when im playing games it happens more often and bc of it i can't play games smoothly and it wasn't like that before.
Pc specs:

- Intel Core i7-2600 CPU
- 8 Gb ram ddr3
- 1050 ti geforce gtx gaming
- Windows 10

70 views
Jun 27, 2020 at 01:13 PM

RAM

Hi, what benefits I would get if I increase thr RAM to 16GB instead of 8GB as it is now? would that enhance the overall performance of my laptop?
Thank you

58 views
Jun 26, 2020 at 10:13 PM

Print spooler issues

My computer keeps dropping its print spooler. I reload windows and it works until I install Auslogics Speed Booster. Any fixes?

57 views
Jun 26, 2020 at 08:49 PM

Cannot get my computer to read SD cards

I've used your device driver updater and still cannot get my computer to recognize an SD disk.

93 views
Jun 25, 2020 at 09:54 PM

cannot restore

how can I restore my mobile hotspot?

83 views
May 25, 2020 at 02:09 PM

After Auslogics did some repairs, alot doesnt work

I really cant type out the problems im having all because there are so many... I just got a Performace Scan message from Auglogics as I am typing this message stating "its been 6 days since your last scan" but im afraid to run anything on auglogics. I need a Tech that knows computers very well to remote connect to my laptop and see if they can fix some if not all of these problems that came about. I will list some of the problems I am encountering but first I want to say that everthing did work before. I used to be a windows insider but now my diagnostic data is set to basic and i cant chage it to full.. In yellow, at the top of the windows settings page it now says that I do not have authorization or this setting is being controlled by your organizer. I dont have an Organizer. Ive never seen that Yellow Font orginazation control lock or what ever it is, ever before until about a week ago when i ran the last scan with auglogics. Its not just on that Diagnostic sending part, I find that I get that controlled by my orginazation lock out on all kinds of settings and controls. I work as a heavy equipment machinery driver and work doesnt even have comptures, im not in school or connected to any school account.. I bought my own brand new laptop about 3 months ago, its connected on my home network Optimum Internet and my outlook account isnt attached to anything but my Xbox One X and like i said it was never there before... I cant type in any Windows app or the task bar without having to hit the windows key + R and enter C:\Windows\System32\ctfmon.exe and then it works, but needs to be done everytime i turn my laptop on... I used to always have my Samsung Fit 64 gig tiny flat USB and my SDXC 64 gig 170Mbps read/write card set to enable read and write and catch. Not Readyboost.. but now i cant do that. both USB and SDXC are all over the place.. I have gigabyte speed from optimum and yet my whole computer runs slow... I cant type in the search bar and get my apps show up, or update, or power plan. nothing... AND for some reason, Ive NEVER had 4 accounts. when i turn my laptop on i can only log into my account like normal. but then when you look at the account users, theres administrator, then there is like 3 accounts of my name.. i dont know what to do

82 views
May 06, 2020 at 04:31 PM

Error al actualizar windows

Hola soy Jose, tengo un problema al actualizar mi windows me sale siempre el error: Error de descarga: 0xca00a000 tengo una tarjeta grafica AMD
82 views
May 19, 2020 at 04:21 AM

ssd disk defrag

Auslogics Disk Defrag does not recognize my c drive as a ssd drive. It recognizes other drives as ssd drives just not the c drive. What do I do?

82 views
Nov 06, 2019 at 01:56 PM

defrag ssd

you product wants to defrag and tweak my ssd is this safe?

79 views
May 06, 2020 at 09:29 AM

Updates Inoperative

Windows shows installing but nothing happens.

79 views
May 19, 2020 at 10:33 PM

Avira keeps deleting Boost Speed and all Auslogic *.exe files as a PUA.

Hi there,

I have been on mail with Mr. Alex Bratton of your Support Team. I am a registered purchaser of the Auslogics Boost Speed software, and I have had immense trouble with installing and running it as my Avira antivirus software keeps deleting all Auslogics *.exe files as PUAs having the virus "Auslogics.o" as reported in the Avira quarantine log.

Alex had suggested that I put Auslogics on the Avira scanner EXCEPTIONS list - which I did, but to no avail. Do they have an axe to grind with your software ? I have even sent an e-mail to Avira support telling them hat Auslogics software originates from a Company having its website www.auslogics.com, and to definately check both the antecedents of the Auslogics Company and their software as genuine and not PUA - and thus I requested them to reconsider the action against yyour software exe files. Theu have not yet got back to me regarding this.

I have so far installed and re-installed your Boost Speed software over 5 times since its purchase on 28.08.2019, and each time Avira deletes the *.exe files as well as the entire Auslogics folder in the C:\Program Files (x86) path, every time I shut-down and boot-up my laptop. And all this after making Auslogics an "exception" in the antivirus and real-time protection scanner settings of the Avira software .

Could your team please have a word with the Avira development team to resolve the vixing issue, as I am most certain there will be many othercustomers worldwide using both the Avira and the Aulogics softwares and facing these issues ?

I have actually reached a point of near frustration, as both the Avira and Auslogics softwares do a great job individually, but DO NOT LIKE EACH OTHER (cannot function together) as seen on my laptop !!

Kindly update me on a solution to this problem.

Many thanks,

Savio da Rocha Lobo,

Content hidden to protect privacy

78 views
Sep 01, 2019 at 05:05 PM

Time Lag with using both mouse and keyboard; Slow Computer

Can you tell me how to fix wireless mouse and keyboard lag? My computer is running slow and ran One Click Scanner, Updated all BIOS firmware, Windows 10 and Device Drivers, ran virus and malware applications, did a clean install of Windows 10, eliminated and reinstalled mouse and keyboard drivers, replaced monitor, graphics card and its driver, defragged drives, removed cloud-based backup storage, and removed non-essential processes and software.

At this point, I'm about ready to pull all my hair out. I can't seem to find the cause. The only finding has been:

BIOS and chipset behavior
________________________________________
The highest measured SM BIOS interrupt or other stall was 127 microseconds. This is considered poor behavior. Your system may have difficulty handling multimedia in real-time and may be subject to unexpected stutters and unresponsive behavior.


Ron
78 views
Sep 11, 2019 at 08:40 PM

Chrome isn't in Volume Mixer, Windows 10

Just starting today, YouTube, while in Google Chrome with Windows 10, won't play audio. It says the site isn't muted, as well as the browser saying that it allows audio to be played from YouTube. I checked the Volume Mixer, and Chrome won't show up at all.

Any tips/suggestions to get the browser back to Volume mixer?
78 views
Oct 01, 2019 at 03:05 AM

Flash drives

All of my flash drives are not recognized, irrespective of the USB port, I use. How do I reactivate the USB ports so as to recognized the flash drives?

78 views
May 20, 2020 at 07:16 AM

Microsoft services malfunctioning

The Microsoft services are not working properly and some of it's features like EPIC GAMES and MICROSOFT STORE are not working. Can you help me solve that issue on my computer?
:D

77 views
May 16, 2020 at 02:21 AM

Bluetooth not working

Bluetooth isi not working. Please suggest remedial measures to resolve the issue.

76 views
Dec 14, 2019 at 03:30 AM

Auslogics registry cleaner

Can certain categories be excluded when using registry cleaner?
REASON: after using registry cleaner I get an error message when I open MSMoney. I can correct this using Money setup, but registry cleaner does something to reverse my setup correction.

System: Windows 7 Home Premium

76 views
Apr 29, 2020 at 10:41 PM

Edge Chromium

I have the new Microsoft Edge Chromium browser. Boostspeed does not recognize this browser. It will only clean Internet Explorer and the original Microsoft Edge browser. Is there an update coming with Boostspeed that will include this new browser? If so, when?

76 views
May 17, 2020 at 02:42 PM

quiero reparar mi pc

mi procesador de ram esta lento

75 views
Jun 22, 2020 at 05:10 PM

Sound not working

Sound is not playing from built in speakers. It only plays through 3.5mm jack.
75 views
Sep 16, 2019 at 03:22 PM

スキャンするとリモートデスクトップの履歴が消えてしまう

お世話になります。
リモートデスクトップを使って別のコンピュータと接続しています。
スキャンを実行すると記録されていたIPが初期化されて無くなります。
除外リストに「HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Default\*」を設定しましたが、効果がありません。
他に、Microsoft Print to PDFの保存に使用したフォルダがスキャンするとドキュメントフォルダに初期化されてしまいます。これも除外リストに
「HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\*」を指定したのですが、効果がありません。
このようにWindowsが保存しているIPやフォルダを残すにはどうすれば良いですか。

75 views
May 23, 2020 at 03:02 AM

USB flash drive not recognized

How do I get W10 to see my USB flash drive?

74 views
May 12, 2020 at 08:28 AM

проблемы с Auslogics BootSpeed 11

Уважаемые господа!
Я получил извещение об доступном обновлении программы. Япопытался кликнуть обновление, но ссылка не кликается.... эта же проблема с отчетами, когда я пытаюсь кликнуть подробный отчет, он не кликается.
Что мне предпринять для устранения этой ошибки?
73 views
Jun 15, 2020 at 04:08 PM

Dashboard popup

Hello,

I have asked this question before and the help I got didn't help one bit.

The Dashboard keeps popping up at the most inconveniant times to the point of be annoying.
When the Dashboard pops up everything stops until I acknowledge it or close it.
It always pops up while I'm gaming, while working with photos, reading my e-mail, and even while I'm working with my annimation programs and interfears with anything else to the point I'm beginning to think you created a virus program.
This has got to stop.
The other previous versions never did this and Im not the only one having the same problem.
I have several friends and family members I talked into buying this program who are having the same problem with theirs also.
Thats Seven (7) people besides me who are about to ask for refunds if we can't stop the Dashboard popups.
I have tried everything I could find from unchecking notices to automatic maintinance and the popups still continue.
Even the suggestions you gave me didn't help stop the pops.

Our 60 days is coming up on the 17th of this month for asking for our refunds.
Help us or refund us.

Thanks again, I think,
Stephen M.

72 views
Jun 08, 2020 at 08:17 PM