1821 questions

ssd com problemas

boa noite, eu comprei um ssd no alixpress, la dizia que era 7800 mbps de leitura e escrita, logo quando chegou ele chegava a 3900 apenas tanto de escrita quanto de leitura mas n me encomodava isso, de ontem pra ca o computador começou a travar muito e eu passei o crystal disk mark e dava apenas 140 de leitura e 72 de escrita, ja fiz de tudo mas n resolve, tem 1 mes so que comprei o ssd novo, ja formatei o pc, ja usei sfc /scannow , CHKDSK /R , DISM todos disseram que nao tinham erros, ja desfragmentei ele aqui no app mas continua da mesma forma.
290 views
Feb 16, 2024 at 09:34 PM

cursor

When I startup my laptop it takes more than seconds before my mouse-cursor appears. It must have happened after tweaking with Auslogics Boostspeed .
291 views
Feb 15, 2024 at 12:03 PM

Sprache deutsch

Gibt es das Handbuch auch in Deutsch?
Wie kann ich die bezahlte version von Auslogics BoostSpeed 13 auf meinen Computer downloaden?
286 views
Feb 14, 2024 at 05:16 PM

taskbar\system errors\explorer.exe\overrun in slack based buffer

Since my first question my problem is getting worse. Now I'm unable to open the control panel the shortcut on my desktop disappeared as I tried to open it. Troubleshooter samething. I cant get a lot of things to open anymore. Cant contact Dell, Microsoft, boost speed 13 still works, but for how long? Please help me before I chuck this thing in the garbage
285 views
Feb 12, 2024 at 08:11 AM

sobre boost speed 13

Descargué la versión gratuita de boost speed 13, el problema es que cuando hize que analizará mi pc había una parte que ponía "desfragmentación de disco" lo cual es malo porque mi pc lleva ssd y desfragmentar es malo para los ssd, desinstalé el programa porque después que analizará mi pc y solucionará los problemas encontrados no vi diferencia de rendimiento.
295 views
Feb 11, 2024 at 08:23 PM

исчез диск

при помощи вашей программы я запустил сканирование компьютера. После окончания сканирования ваша программа предложила исправить "недостатки" системы. После этого у меня исчез внутренний диск D со всей инфомацией. Как такое может быть? И что мне сделать чтобы всё восстановить обратно. Спасибо.
295 views
Feb 11, 2024 at 06:28 PM

Safe scanning

Is there a global 'safe scan' setting in RC10?
271 views
Feb 11, 2024 at 06:26 PM

Explorer.EXE error code\ taskbar

About a week ago that code popped up with this text attached to it." The system had detected and overrun of slack based buffer in this application." Since then my taskbar has totally disappeared. I looked online and found some fixes, I've tried about 30 of them now and nothing works.. I've gone into the control panel to open the taskbar directly, it will not open.
276 views
Feb 11, 2024 at 06:55 AM

Does this leave adult website traces

So these "rammerhead" links like rammer.rude.li ive been using for accessing anything that is adult and is purported to have privacy becuase its a browser inside your browser that has a different IP to prevent ISP from seeing your activity but it is deteced in adult website traces in privacy of auslogics? is this not really private and is just a false sense of security like incognito?
707 views
Feb 11, 2024 at 03:12 AM

user-defined mode

I apologize if my translation program, even if it is one of the best, makes mistakes.
I would like to speed up my PC. There is no real profile in Auslogistics BoostSpeed 13. I have to exclude the use for games from the outset. None are installed. At least not consciously. In addition to normal office programs from Office 365, I often use the Internet for research purposes and have the complete Adobe package from CreativeCloud. I have now noticed very often that my PC freezes or that memory capacities are probably fully utilized. But I can't see any evidence or the cause anywhere. I copy the PC data here at the end. I would very much like to be able to work according to my configuration again. The Windows energy-saving mode is set to off.

Gerätename DidisTurbo
Prozessor 12th Gen Intel(R) Core(TM) i7-12700KF 3.60 GHz
Installierter RAM 32,0 GB (31,8 GB verwendbar)
Geräte-ID C2B4ADDA-869D-40DF-B2CE-40F87E67FB5E
Produkt-ID 00330-80000-00000-AA179
Systemtyp 64-Bit-Betriebssystem, x64-basierter Prozessor
Stift- und Toucheingabe Unterstützung für Stifteingabe

Edition Windows 11 Pro
Version 23H2
Installiert am ‎02.‎01.‎2024
Betriebssystembuild 22635.3140
Leistung Windows Feature Experience Pack 1000.22686.1000.0
271 views
Feb 10, 2024 at 03:00 PM

indexação é apagada

Qual a chave que devo desmarcar na hora que faço a limpeza fina do windows com o Bootspeed 13 ? Pois sempre que faço uma limpeza fina profunda eu perco a indexação de arquivos e sou obrigado a dar o comando pra re- indexar, não só os arquivos com0o tambem a indexaçaõ do Outlook. O que acaba me obrigando a comandar uma nova indezação e isso demora muito.
fbaiao@netfb.com.br
256 views
Feb 08, 2024 at 03:39 PM

Auslogics BoostSpeed13

Why can I not remove any brower add-ons (FF, Chrome) through the internet Optimizer? It shows the add-ons but says a setting or synchronization is preventing the process?

Thanks in advance - Scott
263 views
Feb 08, 2024 at 04:42 AM

Proper Clean Up steps for Auslogics BoostSpeed13

Is there / what is the proper order in which to use the many tools for optimization and clean up with Boost13?

Any why is BoostSpeed13 not listed in software subcategory?

Thanks in advance - Scott
280 views
Feb 08, 2024 at 04:39 AM

Hacker











Hack keep coming after all 4 pc.s an will not stopan wriying code to stop all types of functions. Just look back over last few weeks an you will see what your product is deleting from my hard drives. Then you can address your way of dealing with this person.













a
hacker keeps repeatly
262 views
Feb 07, 2024 at 09:17 PM

The version of AMD software is no compatible with your current installed AMD graphics driver.

I have downloaded and installed the latest version of AMD Software Adrenaline Edition 24.1.1 and it worked just fine.

But after the first reboot, all games stopped working and, when I tried to check AMD Software Adrenalin Edition, it says the software is not compatible with the driver.

Then, I have tried the AMD Software Compatibility Tool, that says everything is OK.

After a few uninstalls - with Revo Uninstaller total cleaning - and reinstalls, I'm still trapped in this loop.

So I'm contacting you guys to see if you can help me in this quest.

Thanks in advance.
298 views
Feb 06, 2024 at 04:06 PM

Problem device RAID Controller

Name, Value, Advanced
Problem Devices
RAID Controller, PCI\VEN_11AB&DEV_6440&SUBSYS_644011AB&REV_02\4&15442326&0&0008, Device drivers are not installed


I am using SSD drives in an old Lenovo C20 ThinkStation, designed to run servers, as a standard PC
Do I still need to enable RAID Controller in this device.
Should I disable it, or install the drivers as requested
268 views
Feb 06, 2024 at 01:45 PM

rundll32.exe

If infected, how to get rid of it, probably trojan
314 views
Feb 05, 2024 at 06:36 AM

Cubase and low DSP, ISR latency

Hello
I would like to choose best performance and kick off unnecessary apps and perform tweaks
to have best available DPC latency on my computer in order to make music production.
I have applied BootSpeed tweaks, also affinity for my NVidia GPU, uninstall unneeded apps, disable my intel speedstep, choose power plan to make high performance (disable sleeping for devices), I have updated win11, I disabled unused features such as bluetooth, fax and unneeded devices, disabled HPET etc., hw connected as possible - ports verified, more in detail, sfc and dism- processed, ok results, I provide also those steps and my configuration for your opinion on this in order to recommend me additional steps, or what to do more for best possible result in my configuration
I understand, that its a lot of information at once, I just spent time to get this information and collect and I can send my current configuration in order too.

In general, I have question related to DPC latency once I am able to go around 100 microsecs., but not less - the way is, that I have 20-50 microsecs and after some time I go to around 100 (highest dpc exec.time)
I also monitored performance and got ntoskrnl and dxgkrnl/nvlddmkm and ndis with a bit higher numbers caused this.
Focused on drivers, updated and measured, not sure, how to process with better configuration still - I have disabled sleep modes and disable ipv6 etc.
I use 128/256 samples with 24bit/48000Hz for my audio configuration, the same in audio card, same in my Cubase projects and I disabled internal audio card onboarded.

Any your suggestions, where to focus, those are very appreciated to get best performance possibilities for my music production mode.

Thank you in advance
Kind Regards,
Miroslav
279 views
Feb 04, 2024 at 04:54 PM

Pc Speed is slow compared to other devices

Hi

Recently I have noticed that my PC internet speed has drastically gone down. Every other device in the house has speeds of around 65mb upload speed. Yet my PC is around 6mb

I have tried disconecting ethernet cable and just connecting to the wifi but thats just as slow. I have also tried doing a network reset and that did not work. Every interent page used to be instant and now it really lags. I cannot do any online work until this is fixed.
Can you give me a list of things to try I am using windows 10
282 views
Feb 02, 2024 at 09:33 PM

Win 11 start-up

My computer HP 25L speed is good.
However start-up takes forever. wheel turns over 50 times
292 views
Jan 27, 2024 at 03:36 PM

Pro Version

Considering the trial version does the job of speeding up my computer, what is the cost of the Pro Version?
1236 views
Dec 22, 2020 at 02:05 AM

Error 1605 and 1628

I am facing problem about error 1628 and 1605,can you help me to solve this problem?

1235 views
Dec 08, 2019 at 07:39 PM

WordPad problem

Have tried (for years) to learn WORDPAD to start-up in landscape and not portrait. That goes for saving 'in Landscape' and seeing it change to Portrait when opening the member. (HRMPF)

Think, it's the only problem I have with my PC and now ALL problems in the future are taken good care of with your comprehensive
system, thank you.

Regards
Henning Reckey
1234 views
Jul 02, 2020 at 03:06 PM

Internet Explorer re install

Bonjour !

J'ai besoin d'utiliser internet Explorer pour activer un service (système d'authentification qui ne fonctionne qu'avec IE)
Or je ne trouve plus IE sur mon poste. Il n'apparait pas dans Panneau de configuration\Tous les Panneaux de configuration\Programmes et fonctionnalités\Activer ou désactiver des fonctionnalités windows

Je ne me souviens plus comment je n'ai dé"sisntallé, et je me demandais :
- si c'est un tweak de Bootspeed qui l'a désinstallé?
- comme faire pour le ré installer?

J'ai essayé de le re téléchargé en online et en offline mais impossible de termienr l'installation. Soit un message me dit qu'une version plus récente est installée, (Edge), soit l'installation s'arrête sans message d'erreur.

Merci !
Sylvain

PS : la sous-catégorie est obligatoire, mais Internet Explorer n'était pas listé, j'ai donc choisi une valeur approximative

1231 views
Jun 30, 2020 at 09:31 AM

原因不明起動しない

Windows 10 64
症状
電源を押す
電源ボタンとその隣の起動ボタンが伝統する(チカチカ。。。正常)
1分後消える
数分後 画面に「修復している」と出る
その後様々な修復Optionが出るが、起動していないので何もできない
。。
同じことを繰り返していると突然起動できる(現在のように)
上記の状態が前触れもなく発生する
1231 views
Oct 04, 2020 at 12:51 PM

Не получается запустить.

Доброй ночи.
Полную проверку системы и во время проверки я кое-что сделал, а что не знаю.
Программа не запускается а проблема в том что служба выключена...
(не удалось запустить службу nvidia localsystem container ошибка 14109)

1231 views
Dec 22, 2019 at 10:39 PM

RDP keeps disabling on every machine that has boostspeed installed

I have my own domain with a virtual environment as well as several physical endpoints (mostly laptops). None of the virtual machines have boostpseed installed, only the majority of the physical machines. I have RDP enabled by group policy.

I notice that intermittently (seems to do it when it wants to), if I reboot a laptop or other physical endpoint, the machine will boot up with the "termservice" disabled, even though groupm policy enforces this to be on.

After troubleshooting group policy, uninstalling all other security software, and weeks of various other troubleshooting methods, the only commonality I can find is that all the machines that do this have boostspeed installed.

I found this post
https://qa.auslogics.com/question/225

And followed the instructions there. I also turned off the performance monitor in boostspeed via the settings, but the issue is still persisting. My next step I guess is to uninstall boostspeed from all of my machines but I figured I would reach out before I give up on the product.
1231 views
Oct 26, 2020 at 01:20 PM

Проблема со спящим режимом

Здравствуйте! Исчез совсем из настроек системы спящий режим, после работы программы, помогите исправить, заранее спасибо за безпокойство...

1231 views
Jan 30, 2020 at 03:31 PM

Re-enable the Windows key on the keyboard

How do I Re-enable the Windows key on the keyboard. Something in Boostspeed disabled it.
1229 views
Nov 14, 2022 at 05:14 PM

Won't allow install

I hated too waste a question, I'm running version 12.0.0.4.
When i try to update to newer version 12.2.0.0 the screen blinks off and then back on.
I have tried the two arrows lower rignt corner only blinks and returns to same window i'm on.
When i go too tools and use the update button i geet the same result, flash on screen and back to same screen.

1229 views
Nov 08, 2021 at 04:36 PM

ANTI-MALWARE PROGRAM CONFLICT W/NORTON SECURITY

Hello - I have your Auslogics Anti-Maleware program and recently added Norton Security. Norton security runs scans in the backgound and for some reason goes after the anti-malware prgram, esentially erasing it. However it leaves my Auslogics BoosSpeed & Auslogics Driver Update prgrams alone, so they continue to run fine. Now every day I have to re-load the anti-malwar program.
I went into Norton checking the Virus & Firewall settings which are set to "allow" your anti-malway program , but it still continues to erase the entire anti-malware application. Do you have any ideas on how to fix this in Norton..?

1228 views
Mar 21, 2020 at 11:42 PM

empty folder cleaner

Hi. When i go into empty folder cleaner it will find; i.e *582 empty folders, i press delete, and when its finished it says 520 empty folders found and deleted 258 of them. They go to the recycle bin, which i then empty, but when i do a re-search for empty folders they are all back again. It never actually clears the whole amounts found. *These are the actual readings of my last scan, but the numbers are very close to what they are with every scan. Can you help please? Clive

1228 views
Oct 05, 2021 at 12:00 PM

Windows Security - Account Protection

"Dynamic Lock is not working because Bluetooth is off."

I do not know what device to try to turn on to Bluetooth.

Thanks in anticipation.

Mike Kemp

Mobile:

Content hidden to protect privacy

1225 views
Jul 17, 2019 at 08:37 AM

гибернация

Здравствуйте! прошу помочь. после гибернации комп сам через несколько минут включается. зарание спасибо.

1225 views
Jun 27, 2020 at 03:23 PM

NVIDIA 제어판이 안 켜져요

NVIDIA 제어판을 열려고 하면 계속 '현재 NVIDIA GPU에 연결된 디스플레이를 사용하고 있지 않습니다.' 라고 뜹니다. 어떻게 하면 돼나요?

1225 views
Jun 28, 2020 at 03:19 AM

slow

why hdd is slow

1221 views
Apr 15, 2020 at 11:43 AM

Richiesta di un consiglio

Buongiorno,
desideravo un Vs. consiglio:
sono già in possesso di Auslogics Disk Defrag 9.

Per migliorare in generale le prestazioni del mio computer sono indeciso se acquistare:
A) Driver Updater
oppure
B) BoostSpeed 11

domanda: BoostSpeed 11 include già anche Driver Updater ?

... non vorrei acquistare programmi uguali ...

Cosa mi consigliate di acquistare? Driver Updater oppure BoostSpeed 11 ?

Grazie e un cordiale saluto.

1221 views
Feb 11, 2020 at 10:46 AM

Defragment

How to do offline defrag of system files

1219 views
Dec 12, 2019 at 06:23 AM

default_error_stack

While running the BoostSpeed full system scan, it was taking forever, (around 50 minutes to get to 25% of scanning files). I checked the details and found that it was working its way through the default_error_stack files (several hundred thousand of them) in the windows\system32 folder. because of this I stopped the scan and now need to know how to get rid of these files or get BoostSped to bypass them

1217 views
Jul 24, 2019 at 07:34 AM

UsoClient

Hello Auslogics

It seems that every day I get a warning message about a new 'Daily' task being created. That task is UsoClient (see attachment). There always seems to be three occurences of this program, despite this – so I guess that it is being deleted and recreated by Windows.

No doubt this is a Windows thing, but it would be good to understand what is going on here.

Also, if I try to disable it, despite being a local admin, I get an 'insufficient privs' error (see second attachment).

If this is deemed normal behaviour and the program is trustworthy, is there a way of disabling the warning message, but just for this one program?

Thanks and regards
Phil Parkin

1217 views
Dec 28, 2020 at 08:41 AM