336 questions

Démarrage anormal

Bonjour,
J'utilise une unité ASUS N73SV sous Windows10 qui me donne entière satisfaction.
Logiciel de sécurité Kaspersky, Firewall Windows, Analyses périodiques par Auslogics Anti-Malware.
Aucune attaque virale jusqu'à aujourd'hui.
Depuis un an environ la touche habituelle de demarrage - au dessus du clavier à droite - ne fonctionne plus; le pc ne demarre pas.
Pour demarrer le pc, il faut appuyer sur la touchei se trouve tout au dessus du clavier à gauche, donc la symetrique de l'autre.
Mais au lieu d'activer directement Windows, cela active le Bios (son de boot tres fort) puis Windows (son de boot normal).
J'ai entrepris plusieurs fois de comprendre et réparer mais sans succès.
Je souhaite revenir à un fonctionnement normal.
Merci de votre aide.
Kind regards,
Jean Farny
59 views
May 03, 2020 at 04:35 PM

Auslogics registry cleaner

Can certain categories be excluded when using registry cleaner?
REASON: after using registry cleaner I get an error message when I open MSMoney. I can correct this using Money setup, but registry cleaner does something to reverse my setup correction.

System: Windows 7 Home Premium

69 views
Apr 29, 2020 at 10:41 PM

Отвалился BlueTooth

Добрый день
на обоих моих ноутбука пропал блутус. Возможно что то позволил исправить программе не проконтролировав. Как включить блютус снова? В скрытых девайсай его вижу. Система предлагаетпереустановить драйвер, но дело явно не в этом.

95 views
Apr 29, 2020 at 06:00 AM

Здравствуйте, программа Auslogics не запускается вместе с включением компьютера, как исправить?

Здравствуйте, программа Auslogics не запускается вместе с включением компьютера, как исправить?

66 views
Apr 29, 2020 at 01:50 AM

Disco duro se encuentra al 100%

Hola, ultimamente he notado que mi disco duro se encuentra al 100% y las aplicaciones se abren lento, cuando tenia windows 7 no me pasaba esto supongo que es por el sistema operativo tengo windows 10 pro, ¿habra una solucion para bajar el uso del disco ?

94 views
Apr 28, 2020 at 02:59 AM

POST interruption

What could be the problem when most of the time during Boot on Message "Warning System Boot fail or post interruption".

Press continue or press del to load bios setup.

86 views
Apr 27, 2020 at 08:51 AM

Why auslogics boostspeed can't solve this ?

Hello. I'm a regular gamer, but when I play a game, no matter which one, my computer always crashes. Everyday, for months. I have used boostspeed 11 many times to fix this, but despite what Auslogics promised, my computer is no more stable than before. Nothing has changed. So I’m wondering what it pays to pay for software that promises to take care of our computer’s system, if it’s just basic operations that don’t solve anything. If nothing changes, I will not renew my subscription. If you need information about my hardware, don't hesitate to ask me. Thank you. Sincerely, Arnaud

69 views
Apr 27, 2020 at 08:32 AM

Malware

How can I minimize the picking up of malware by using your toolkit?

83 views
Apr 25, 2020 at 10:50 PM

Temperature

I am using Windows 8.1. Is there a provision in BoostSpeed 11, for setting the Disk/Processor Temperature at which the PC will switch off?

99 views
Apr 22, 2020 at 04:00 PM

ms-resource: ProductName を取り除きたい

Windows10 バージョン 2004 (OSビルド 19041.207)
スタートメニューのその他グループに

"ms-resource: ProductName"  を取り除きたい


このアプリは開かず、アンインストールもできない

131 views
Apr 22, 2020 at 01:56 PM

sudden shutdown

why is my pc suddenly shuts down without warning every 10 to 20 minutes

112 views
Apr 20, 2020 at 08:19 AM

OpenAL32.dll.

Пожалуйста посоветуйте файл OpenAL32.dll. последствия

104 views
Apr 19, 2020 at 06:26 AM

Windows 10 logon password via Auslogics

Hello!
I am not new to Aulogics - great product! However, I am a new Aulogics 11 user. In Aulogics, in trying to bypass Windows 10 Logon on my Lenovo, I believe the password that was pre-autofilled may have been incorrect? I chose by-pass Windows logon, however when my laptop restarts the first User screen tells me my Password is incorrect. How do I fix this in Aulogics? Any help would be appreciated! ~Catherine Trager

Content hidden to protect privacy

118 views
Apr 18, 2020 at 05:41 PM

Повышенное потребление ресурсов

Периодически всплывает уведомление о повышенном потреблении ресурсов. По клику открывается Task Manager, из информации в котором я понимаю только, что процессор загружен на 100%, оперативная память тоже. Я и сам замечаю, что компьютер часто тормозит и процессор нагревается до 50 градусов.
Компьютер новый (моноблок Lenovo, W10), программ в автозагрузке не более десяти. Прежний моноблок, которому более пяти лет с W 8.1, на котором установлено гораздо больше программ, ведёт себя гораздо резвее.
И что со всем этим делать? В Task Manager не вижу каких-либо инструментов. Уж не сама ли ваша программа Auslogics Boost Speed 11 тормозит систему?

103 views
Apr 18, 2020 at 05:17 PM

Кэш второго уровня

Здравствуйте, в прошлых версиях была возможность через Tweak Manager включить исплользование кэша втрого уровня. В 11 версии неполучается найти данную функцию. Подскажите как это сделать.

123 views
Apr 18, 2020 at 10:31 AM

System Restore

Desktop just started on off when sitting in sleep mode, A tried to update Microsoft Windows 10, took update, Still on off multi. times daily B, tried System restore tells me could not preform System Restore Still on ,off mode , C What setting in resuce center would fix this System Restore problem.s all from same date around System 3 or 4 from same date close to restore point date. Is Boostspeed 11 causing this problem

107 views
Apr 16, 2020 at 06:59 PM

help needed

Hi, I don't think it's about you, but if you can help me I'll be very grateful.
i have two devices
1.micro sd 16GB apacer
2.flash memory 16GB apacer
these two device now is WRITE PROTECTED and i have download every tools and tricks exist in world for flash these but no one responding.
now pls pls pls pls pls pls help me in my country there is no official represent from apacer or others pls help me tnx a lot and i very respect u and ur works and apps

respectful.TOOFAN

123 views
Apr 16, 2020 at 08:42 AM

My wireless driver is not working

This is the second time this has happened and it has something to do with this softwarre Auslogics 11 after a deep scan took place. But now I cant restore the driver because it seems to be blocked,
The diagnostic's say "Windows can not bind the IP protocol stack to the network."
This is with my wireless adapter and not with my LAN, But I need my wireless adapter asap. Yes I have tried reinstalling the driver and it says the same thing,

121 views
Apr 15, 2020 at 03:02 PM

slow

why hdd is slow

132 views
Apr 15, 2020 at 11:43 AM

PROCESSES IN SYSTEM

PC OS OVERLOADING FULLY IN 4GB AMD 99%

124 views
Apr 15, 2020 at 10:44 AM

Flash drives

All of my flash drives are not recognized, irrespective of the USB port, I use. How do I reactivate the USB ports so as to recognized the flash drives?

76 views
May 20, 2020 at 07:16 AM

Avira keeps deleting Boost Speed and all Auslogic *.exe files as a PUA.

Hi there,

I have been on mail with Mr. Alex Bratton of your Support Team. I am a registered purchaser of the Auslogics Boost Speed software, and I have had immense trouble with installing and running it as my Avira antivirus software keeps deleting all Auslogics *.exe files as PUAs having the virus "Auslogics.o" as reported in the Avira quarantine log.

Alex had suggested that I put Auslogics on the Avira scanner EXCEPTIONS list - which I did, but to no avail. Do they have an axe to grind with your software ? I have even sent an e-mail to Avira support telling them hat Auslogics software originates from a Company having its website www.auslogics.com, and to definately check both the antecedents of the Auslogics Company and their software as genuine and not PUA - and thus I requested them to reconsider the action against yyour software exe files. Theu have not yet got back to me regarding this.

I have so far installed and re-installed your Boost Speed software over 5 times since its purchase on 28.08.2019, and each time Avira deletes the *.exe files as well as the entire Auslogics folder in the C:\Program Files (x86) path, every time I shut-down and boot-up my laptop. And all this after making Auslogics an "exception" in the antivirus and real-time protection scanner settings of the Avira software .

Could your team please have a word with the Avira development team to resolve the vixing issue, as I am most certain there will be many othercustomers worldwide using both the Avira and the Aulogics softwares and facing these issues ?

I have actually reached a point of near frustration, as both the Avira and Auslogics softwares do a great job individually, but DO NOT LIKE EACH OTHER (cannot function together) as seen on my laptop !!

Kindly update me on a solution to this problem.

Many thanks,

Savio da Rocha Lobo,

Content hidden to protect privacy

75 views
Sep 01, 2019 at 05:05 PM

Microsoft services malfunctioning

The Microsoft services are not working properly and some of it's features like EPIC GAMES and MICROSOFT STORE are not working. Can you help me solve that issue on my computer?
:D

74 views
May 16, 2020 at 02:21 AM

Edge Chromium

I have the new Microsoft Edge Chromium browser. Boostspeed does not recognize this browser. It will only clean Internet Explorer and the original Microsoft Edge browser. Is there an update coming with Boostspeed that will include this new browser? If so, when?

74 views
May 17, 2020 at 02:42 PM

スキャンするとリモートデスクトップの履歴が消えてしまう

お世話になります。
リモートデスクトップを使って別のコンピュータと接続しています。
スキャンを実行すると記録されていたIPが初期化されて無くなります。
除外リストに「HKEY_CURRENT_USER\Software\Microsoft\Terminal Server Client\Default\*」を設定しましたが、効果がありません。
他に、Microsoft Print to PDFの保存に使用したフォルダがスキャンするとドキュメントフォルダに初期化されてしまいます。これも除外リストに
「HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\*」を指定したのですが、効果がありません。
このようにWindowsが保存しているIPやフォルダを残すにはどうすれば良いですか。

72 views
May 23, 2020 at 03:02 AM

Sound not working

Sound is not playing from built in speakers. It only plays through 3.5mm jack.
71 views
Sep 16, 2019 at 03:22 PM

USB flash drive not recognized

How do I get W10 to see my USB flash drive?

71 views
May 12, 2020 at 08:28 AM

ssd disk defrag

Auslogics Disk Defrag does not recognize my c drive as a ssd drive. It recognizes other drives as ssd drives just not the c drive. What do I do?

71 views
Nov 06, 2019 at 01:56 PM

Dashboard popup

Hello,

I have asked this question before and the help I got didn't help one bit.

The Dashboard keeps popping up at the most inconveniant times to the point of be annoying.
When the Dashboard pops up everything stops until I acknowledge it or close it.
It always pops up while I'm gaming, while working with photos, reading my e-mail, and even while I'm working with my annimation programs and interfears with anything else to the point I'm beginning to think you created a virus program.
This has got to stop.
The other previous versions never did this and Im not the only one having the same problem.
I have several friends and family members I talked into buying this program who are having the same problem with theirs also.
Thats Seven (7) people besides me who are about to ask for refunds if we can't stop the Dashboard popups.
I have tried everything I could find from unchecking notices to automatic maintinance and the popups still continue.
Even the suggestions you gave me didn't help stop the pops.

Our 60 days is coming up on the 17th of this month for asking for our refunds.
Help us or refund us.

Thanks again, I think,
Stephen M.

70 views
Jun 08, 2020 at 08:17 PM

Time Lag with using both mouse and keyboard; Slow Computer

Can you tell me how to fix wireless mouse and keyboard lag? My computer is running slow and ran One Click Scanner, Updated all BIOS firmware, Windows 10 and Device Drivers, ran virus and malware applications, did a clean install of Windows 10, eliminated and reinstalled mouse and keyboard drivers, replaced monitor, graphics card and its driver, defragged drives, removed cloud-based backup storage, and removed non-essential processes and software.

At this point, I'm about ready to pull all my hair out. I can't seem to find the cause. The only finding has been:

BIOS and chipset behavior
________________________________________
The highest measured SM BIOS interrupt or other stall was 127 microseconds. This is considered poor behavior. Your system may have difficulty handling multimedia in real-time and may be subject to unexpected stutters and unresponsive behavior.


Ron
69 views
Sep 11, 2019 at 08:40 PM

Luminosity disappeared

Hello, i have problem, after install bootsped 11, i can't control luminosity because disappeared in central windows 10.
Best regards

69 views
Sep 14, 2019 at 01:16 PM

Why auslogics boostspeed can't solve this ?

Hello. I'm a regular gamer, but when I play a game, no matter which one, my computer always crashes. Everyday, for months. I have used boostspeed 11 many times to fix this, but despite what Auslogics promised, my computer is no more stable than before. Nothing has changed. So I’m wondering what it pays to pay for software that promises to take care of our computer’s system, if it’s just basic operations that don’t solve anything. If nothing changes, I will not renew my subscription. If you need information about my hardware, don't hesitate to ask me. Thank you. Sincerely, Arnaud

69 views
Apr 27, 2020 at 08:32 AM

Auslogics registry cleaner

Can certain categories be excluded when using registry cleaner?
REASON: after using registry cleaner I get an error message when I open MSMoney. I can correct this using Money setup, but registry cleaner does something to reverse my setup correction.

System: Windows 7 Home Premium

69 views
Apr 29, 2020 at 10:41 PM

toots

that good

69 views
May 20, 2020 at 11:24 AM

BSOD

I have new core i3 4130 with 500gb hard disk and 8 gb ram with all drivers updated but my windows crashes frequently I have scanned the whole pc no virus found then why is this happening?

68 views
Dec 19, 2019 at 07:52 AM

Bluetooth not working

Bluetooth isi not working. Please suggest remedial measures to resolve the issue.

67 views
Dec 14, 2019 at 03:30 AM

Не отображаются элементы сайтов

Здравствуйте.
После оптимизации Auslogic BoostSpeed 11 перестали отображаться в браузере на сайтах: подложки карт местности, он-лайн графики.

67 views
May 12, 2020 at 03:14 PM

Keyboard issues.

I've just updated to windows 10 May update, have now completely lost functionality of shift keys.

67 views
Oct 23, 2019 at 01:22 PM

проблемы с Auslogics BootSpeed 11

Уважаемые господа!
Я получил извещение об доступном обновлении программы. Япопытался кликнуть обновление, но ссылка не кликается.... эта же проблема с отчетами, когда я пытаюсь кликнуть подробный отчет, он не кликается.
Что мне предпринять для устранения этой ошибки?
66 views
Jun 15, 2020 at 04:08 PM

Japanese IME Not Working After Using Auslogics Boost Speed

As it says on the title - after using Auslogics Boost Speed to clean up my computer, my Japanese IME stopped working. The options to input using the various keyboards disappeared and reinstalling the language did nothing. Restarted my computer, tried fiddling around and it won't come back. I've attached a picture of how it should look normally and how it looks now. Any help with getting it back would be appreciated.

66 views
Nov 22, 2019 at 09:20 PM