299 questions

Notification about cleaning browser cache

Hi,

I get notifications that I need to clear my browser cache.
What is the best action to do so in Boostspeed 13?

447 views
Apr 21, 2023 at 01:46 PM

Is my subscription good for another device?

How many devices are covered by my subscription?

I have another laptop that I want this service on.

Guy Veasey

409 views
Apr 20, 2023 at 12:49 AM

Condition of SSD

What does "Parameter in poor condition and requires attention' mean and how do I fix it please? Cheers, James
463 views
Apr 05, 2023 at 03:12 PM

POSSIBLE CONTRADICTION

I'm evaluation BoostSpeed and one of the ways that it will save me 3Gb of disk space is to do a Disk Defrag. My hard drive is an SSD and I thought that defragging an SSD was not advised by several well known industry experts. Please explain - Thank you!
447 views
Mar 23, 2023 at 12:11 AM

Windows 10 install software as admin

Request a report on what happened to my computer last year during the 12 months when it was attacked by powerful viruses and completely disabled - restore all settings, folders and data, solve device problems on (C, B)
425 views
Mar 15, 2023 at 08:51 PM

Brightness

I haven't use my laptop in awhile and windows 11 had installed itself. This messed a lot of things up and the laptop wasn't functionng properly anymore when I tried to fix it. I gave up and did a fresh install on it back to windows 10. I downloaded and installed all the updated drivers from the ASUS website and used auslogics driver updater to make sure the rest were up to date. Now I am unable to adjust screen brightness. The option doesn't work with the FN key option nor does it appear it windows setting anywhere. I've googled many options and all it says is to update the driver which I have done repeatledly. The only thing that doesn't work on the laptop now is brightness control. It seems to swtich just fine from using the onboard cpu graphics to the dedicated gpu.

Laptop ASUS 2021 ROG Strix G17 G1713QR
438 views
Feb 27, 2023 at 04:16 AM

Smart Card Service

Hello!
I have encountered the problem with Smart Card Service turning off. And I am actually using a smart card. I keep opening Services menu in windows and turning it on again. (Auto/manual no matter) It works then, but the next day it will be the same issue over and over again.
I suspect that BoostSpeed is turning it off as a matter of "optimisation". Who can I check and make it stop? I need this service running.
Best Regards, Dmitry
432 views
Feb 19, 2023 at 08:21 PM

адаптер

Почему не запускается и как обновить
464 views
Feb 14, 2023 at 10:24 AM

Driver Issues

Hello Dear Sir, Madam,

We have a AMD Radeon HD 6950 Graphics Card,
I looked all over the Internet for the right driver.. But I cannot find the one that works on our pc..
We use Windows 11 Pro X64

I have tried the most of drivers I could find, but none of them work as they should...
We have a HDR Display now, And with some drivers it is disabled.. Others it works with no problem.

As soon as we want to start a game for example Hitman 3..
It Does not start.. And with other games it prompts me to look for the new drivers for our graphics card...
That it is outdated... So please please help us fix this problem?

It would mean the world to us!!

I have added a pic, of the properties of the card with it, using the program speccy

Thanks for the help!

Best Regards!

456 views
Feb 10, 2023 at 05:11 PM

wrong core amount

Hi,

Your program ver 13 reports that my I7 13700k have 12 cores but its supposed to be 16 with 24 treads. Why is that ?
342 views
Feb 08, 2023 at 05:59 PM

external hard drive recovery

so i have ran check disk a few times on a external hard drive to see if i can possibly repair the thing and if not recover some things that are still on it. windows does not recognize the drive but 3rd party software does, so as i'm running check disk it sees one bad sector like at somewhat of the begging of the scan then it continues and runs almost to the end of the scan but does'nt qiute finish the scan, instead it suddenly stops, the screen goes black for a second and then it reboots windows and thats it. no log of what happened at the time of crash or the condition of the drive or the end result...nothing. so i'm wondering if you can shed some light on the situation and maybe some remedies if any? thanks, cweklund

P.S. under device at the top of this inquery what I choose does'nt apply to my question i just had to put something there so it would send. this is in regards to an external drive i have.
458 views
Feb 05, 2023 at 12:28 AM

RAM is getting full most of the time

Hi,

I have an 8GB RAM and getting full most of the time.

Is there a way or app that can auto optimize my RAM?

Looking forward to your reply.

Many thanks!

Regards,

Mark
425 views
Feb 02, 2023 at 12:54 AM

Boost Speed doesn't recognize SSD

Hey guys,

Boost Speed doesn't recognize SSD and claims that it is HDD. Yes, I am sure it is SSD, all other software recognizes it as SSD (programs like Speccy, etc.).

How can this be fixed?

Thanks.

John
474 views
Jan 18, 2023 at 10:55 AM

laptop HP all in one

De helderheid van het scherm is niet meer regelbaar
428 views
Jan 06, 2023 at 03:22 PM

Cannot connect Wifi.无法连接无线网

Hello, I used Auslogics BoostSpeed 13 to clean up the data. After cleaning, my DELL notebook (DELL 5520) could not connect to the wireless network. I could not connect to the network by using the external network card or the external network cable. How should I solve it? Looking forward to your reply, you can also reply me at 1574426325@qq.com


您好,我用Auslogics BoostSpeed 13进行了数据清理,清理之后,我的戴尔笔记本(DELL 5520)无法连接无线网,使用外置网卡、外接网线都无法连接网络。请问应该如何解决?期待您的回复,您也可以回复我的邮箱:

Content hidden to protect privacy

634 views
Jan 05, 2023 at 08:20 AM

удаление пустых папок Lenovo

Как удалить пустые папки Lenovo.
454 views
Jan 01, 2023 at 10:42 AM

cell phone

can i put bootspeed on my cell phone
569 views
Dec 29, 2022 at 09:30 PM

The Wireless Network Adapter cuts out

I keep losing the wifi connection while I am online. The Windows troubleshooter states the wireless network adapter has to be reset--which is does and the wifi works again...temporarily. Then it cuts out again and I go through the same drill, over and over.

What is messing with the WNA? No other device in my house using the wifi has this problem. Only my laptop I am using now.

Thanks...Shane Ostrom

557 views
Dec 28, 2022 at 08:20 PM

Пропал сигнал микрофона

ПОсле установки программы и первоначального сканирования программа запроила перезагрузку. ПОсле перезагрузки сигнал от микрофона пропал. Ни приложения, ни само ОС не может получить от него сигнал. Хотя при поиске проблем через настройки ничего не обнаруживается.
554 views
Dec 22, 2022 at 08:47 PM

ПОМОГИТЕЕЕЕ

здравствуйте что означает система прирываний
486 views
Dec 18, 2022 at 05:34 PM

unexpected configuration

how to reselove unexpected configuration 0x80004005 when I try to pring
1061 views
Jul 07, 2020 at 01:26 PM

Something happen to this device after i ran internet optimization

Sunday I had to re-install windows 7 on my computer. After gettting all the updates, drivers etc. I installed Auslogics Boostspeed 12 on the computer. After running the internet opimization my interenet connection went to hell. I called my ISP and after testing on another PC and Laptop (wired) it had nothing to do with my connection. I even took my desktop and laptop to my brothers who has a different ISP with the same slow results.
I have a 1Gbps connection and before I used to get between 700Mbps to 800Mbps down and 250Mbps up. My last test at speedtest.net was 87.6 Mbps down and and 62.7 Mbps. (Cannot even hit a 100Mbps.) I have the latest drivers and unistalled the device and reinstalled it. Did not run internet optimization after the reinstall and ther results are the same. Auslogics Boostspeed 12 changed something somewhere and I cannot figure out where. I have spent a few days trying to resolve this problem. I really do not want to go back and spend a a couple days reformatting and reinstalling eveything again.
Also just to note at the bottom of the screen where it shows CPU % HDD % Ram % the NET % shows 0 when it used to work before. Even the networking in Taskmanger shows 0% usage even though I have a slow connectionn there is no usage showing.
PC Specs: Attached
Device Manager: Attached

Please Help. I am beyond frustrated at this poing.
Mike

I thought about purchasing a new Network Adapter however I am a retired FF/Medic and live on a tight budget and cannot really afford it and then to discover that did not fix the issue either.
1057 views
Mar 25, 2021 at 07:30 PM

problem after running resolve all issues early this morning

All devices listed under sound video and game controllers have yellow error triangles and when you open properties for each it shows "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)" I have rebooted, uninstalled all and rebooted and nothing changes usb audio has red x and no audio output device is installed and usb camera says camera in use by another app. I have disconnected both after uninstalling in device manager, rebooted then plugged them back in all still come up with error triangles and audio / camera are not functioning.
1053 views
Jul 26, 2020 at 10:15 PM

Eliminate Devices to be scanned by the software.

When I do a maitenance scan I keep having to have problems with my Camera and microphone issues.
I have to avoid doing this be cause it creates problems and have to reinsatll my device.
I think others could have the same problem, it could be best, to have your software avoid touching devices alltogether.

1048 views
Jun 12, 2020 at 02:27 PM

Sounds like a quiet popping when playing music offline or online.

Also videos like youtube or anything will glitch for a second at random for no reason. I have factory reset this PC and have not fixed it yet. I don't know if it's windows 10 or this new PC but it is quite annoying My old PC that I gave away never had this problem, but it was also windows 7. Also I don't know the device or subcategory, but I had to put something :|
1045 views
Sep 02, 2020 at 09:21 AM

WiFi keeps disconnecting

For about 9 months now often when I click to go from one webpage or website to another my Wi-Fi disconnects. I either must reconnect via the Internet icon or when I run the Windows Network Diagnostics it always tells me that "The default gateway is not available" and it fixes it. I have run all sorts of 'FIXES' found on the internet but still not fixed.

Up to date Windows 10, Firefox & Norton 360. Was doing the same thing when I used AVAST.
1043 views
Aug 18, 2020 at 02:08 PM

Keyboard issues.

I've just updated to windows 10 May update, have now completely lost functionality of shift keys.

1041 views
Oct 23, 2019 at 01:22 PM

Microphones disabled

After I installed Auslogics and ran all the tests, my camera and microphone were disabled. I managed to turn the camera back on but not the microphone even after going into my Privacy settings and enabling it. It happened on both machines, one with a Logitech headset and the other with a Jabra 510 speaker. Both microphones are still not functioning. Please advise. I am running Windows 10 on both desktops.
1039 views
Oct 16, 2020 at 04:14 PM

Démarrage anormal

Bonjour,
J'utilise une unité ASUS N73SV sous Windows10 qui me donne entière satisfaction.
Logiciel de sécurité Kaspersky, Firewall Windows, Analyses périodiques par Auslogics Anti-Malware.
Aucune attaque virale jusqu'à aujourd'hui.
Depuis un an environ la touche habituelle de demarrage - au dessus du clavier à droite - ne fonctionne plus; le pc ne demarre pas.
Pour demarrer le pc, il faut appuyer sur la touchei se trouve tout au dessus du clavier à gauche, donc la symetrique de l'autre.
Mais au lieu d'activer directement Windows, cela active le Bios (son de boot tres fort) puis Windows (son de boot normal).
J'ai entrepris plusieurs fois de comprendre et réparer mais sans succès.
Je souhaite revenir à un fonctionnement normal.
Merci de votre aide.
Kind regards,
Jean Farny
1038 views
May 03, 2020 at 04:35 PM

Disc Error

I have just reinstalled a new windows system to a new SSD HDD

It is still showing errors on Disc Doctor and advises running CHKDSK on restart

As soon as I Scedule a disc scan on restart - it completely messes up the system reloading - and PC will not boot

I have a disc image I took - using acronis so I can use a boot disc and restore - but each time I try to fix the "disc error " my machine will not boot. Is this an SSD error

Advice please
1037 views
Jan 17, 2021 at 12:25 PM

яркость

у меня на ноутбуке делл после обновления программы монитора пропал ползунок настройки яркости есть только ночной режим ина клавиатуре тоже не работает настройка яркости что делать уже не знаю
1036 views
Sep 18, 2020 at 01:12 PM

Загрузка с SSD

Добрый день!
Кое как удалось установить windows 10 на SSD. но при первой же перезагрузке с него не загрузиться никак.
В меню загрузок F9 есть выбор ситем вин 8,1 том1, вин 8,1 том 6 и вин 10, но при выборе вин10 произходит перезагрузка и все заново. В биосе P8Z77-V LX2 (ver. 2501) этот SSD(GPT,NTFS) не виден.
Прошу о помощи!
1023 views
Jul 13, 2020 at 12:15 PM

My dispay turned pink

Hello, my display turned pink. I wonder if it is due to Auslogics activity. Can u help me resolve this? I am using Asus Laptop X505Z
1022 views
Apr 26, 2021 at 03:07 AM

C922 Pro stream webcam

After initial total scan of my system the webcam is not working anymore.
Any idea ??
1020 views
Aug 24, 2021 at 11:31 AM

Sound not working

Sound is not playing from built in speakers. It only plays through 3.5mm jack.
1019 views
Sep 16, 2019 at 03:22 PM

блютуз гарнитура HONOR AM-61

Гарнитура сопряжается но не подключается к компьютеру, со смартфонам все работает
1018 views
Jan 07, 2021 at 10:32 AM

cannot restore

how can I restore my mobile hotspot?

1018 views
May 25, 2020 at 02:09 PM

sound buged

buged dont fix
1016 views
Jun 02, 2020 at 01:41 PM

Unable to make screen lighter or darker

I don't remember what I did when I used the Auslogics BoostSpeed 11 free version. I can't recover the previous windows versions, because they were deleted. I went to the recovery center and it didn't help me with retrieving my lost files. Prior to trying this software, I was able to control the brightness of my screen. I have tried to load the HP graphics, and it says that my computer doesn't meet the requirements.
1014 views
Oct 14, 2020 at 09:09 AM

Cannot activate

I HAVE PAID FOR on 1/20/22, AND DOWNLOADED BOOST SPEED 12.2.0.0. AND REGISTERED WITH THE SUPPLIED KEY.
WHEN I TRY TO USE THIS VERSION, IT STATES I HAVE ONLY THE FREE VERSION, AND WHEN I TRY TO USE THE PRO VERSION THE WEBSITE WANTS ME TO PAY FOR IT AGAIN,BUT SAYS IT IS REGISTERED ALL OK
FOR EXAMPLE WHEN I TRY TO DEFRAG, IT ONLY DEFRAGS, I CAN NO LONGER DEFRAG AND OPTIMSE MY DISCS AS BEFORE
THIS IS REALLY FRUSTRATING AS I HAVE BEEN A LONG TIME SUBSCRIBER
PLEASE HELP.
1014 views
Jan 27, 2022 at 04:53 PM