383 questions

boostpeed 11

I've uninstalled and reinstalled boostpeed 11 four times now. Is there a bug on the task scheduler. it's kee[s crashing the program. and I have to manually start the maintenanace daily now.

166 views
Jan 03, 2020 at 11:19 PM

Your help please

I called tech support to fix the follwintg problem "rquires elevation" I am still getting the same thing on numerous sites. Is there
no one that can fix this? Tried you on line solution but it does not work as described.

144 views
Jan 03, 2020 at 04:44 AM

transferring windows

Hello and thank you for your time,
I am having trouble with finding info relative to my specific situation. I own an Asus ROG Strix GL553VD with 16 GB ram and it came with the 1 TB HDD. Ive since upgraded it to a 500 GB SSD by WD Blue as of recetly Ive also added a 120 GB NVMe m.2 SSD and Id really like to be ablr to add my whole windows OS and boot from it to achieve faster results plus Ive heard its less stress on your main drive. I recently tried copying the windows folder to it (and all 26 or so GB that it held) onto the new SSD and that obv didnt work. I have AOMEI partition pro and back upper but my Windows OS isnt on its own partition on C drive and Im finding nothing about migrating just those files or how to create a partition of just those files and I see nothing about migrating from SSD to a different SSD. Thank you for your time and potential help!

147 views
Jan 01, 2020 at 08:17 AM

CANNOT FIND SYSTEM RESTORE

My System Restore program seems to be gone.When i press System Restore in the Control Panel it thinks my computer is Windows &.It's Windows 10.How do i make a restore point?

899 views
Dec 27, 2019 at 12:32 PM

I am not getting full gigabit speed on only my computer.

Hello all, happy holidays!

Unfortunately things aren't so smooth for me right now, I have just installed gigabit internet in my home, but I'm having the problem that my computer is not getting the full speed. I know the modem is putting out 940 average, because I have an eero Pro connected to it and that reads 940, and my dad's laptop on wired connection also reads 900 average, it is only my computer that is not getting the full speed on the same wired connection. It gets on average 250 Mbps, sometimes stooping lower and upload is always the same speed at 40 Mbps up.

I am using a Cat6 cable not 5 ft from the standard xfinity modem, I have reset my network settings and flushed my DNS. I have used DNS Benchmark to make a custom list of the fastest DNS Servers for me. I have downloaded and check my ethernet adapter with Intel PROSET and everything checks out. My adapter has a max speed of 1 Gbps (Intel(R) Ethernet Connection (2) I218-V). I have run virus and malware scans and came out clean. I have tried disabling windows firewall and running only ipv4 or 6. Among other things I have tried A LOT of troubleshooting and my knowledge has limited me at this point

105 views
Dec 27, 2019 at 02:53 AM

My Gmail account in Windows mail won't send.

Hello, and Merry Christmas. My gmail in windows10 will receive mail, but will no longer send. I've tried deleting and re-installing trhe account several times. Any ideas? I have no problem using the Gmail website, but I like the Windows10 default mail.
I wish you rain, and lots of rain!
George

112 views
Dec 25, 2019 at 07:43 AM

cannot delete HKEY Acronis

Cannot install/activate Acronis s/w due to Registry problem

864 views
Dec 24, 2019 at 05:54 PM

System Scan

When I am doing a system scan the scanner takes almost 30 minutes or more when it gets to temporary files. Is there something I can do to speed this up?

60 views
Dec 23, 2019 at 12:55 PM

Не получается запустить.

Доброй ночи.
Полную проверку системы и во время проверки я кое-что сделал, а что не знаю.
Программа не запускается а проблема в том что служба выключена...
(не удалось запустить службу nvidia localsystem container ошибка 14109)

84 views
Dec 22, 2019 at 10:39 PM

Windows upgrade

Hi
I am using the BoostSpeed11 product prior to an effort to upgrade from Windows 7 to Windows 10.
I have tried before using the product but get the error message 0x8007042B-0x3000D Failure to migrate data on first boot.
I have just cleaned up the zero bytes folders, traces and duplicate files.
There is some thought that antivirus should be stopped while attempting the upgrade. I am presently using Eset internet security.
When performing the migrate data upgrade are all the files carried over? How much should be backed up?
Any hints you can provide will be gold.
In the event that I finally get the upgrade done which of your products should I install, and is it OK to leave the product I have
installed while performing the upgrade?
Eset has logged the driver checker of yours as a pup.What's the go there?

Regards
Petar

78 views
Dec 19, 2019 at 08:58 AM

BSOD

I have new core i3 4130 with 500gb hard disk and 8 gb ram with all drivers updated but my windows crashes frequently I have scanned the whole pc no virus found then why is this happening?

117 views
Dec 19, 2019 at 07:52 AM

slow computer.

hello, im valeri i have to ask why is my computer slow? pls send me the answer
i have to thank this program for helping me and i rly would like if this progarm helps me more
thank u -valeri

78 views
Dec 18, 2019 at 04:01 PM

Transfer of Auslogics boot-speed and main question about my current laptop situation

Greetings Aus Q,

Go ahead and ding me if this is perceived as more than one question.

Currently, I'm using my old laptop with Win 7 and BIOS date October 2009, with 2 GB memory stick added for a total of 4GB. Over a year ago, I bought a Dell Inspirion 15 3000 (3565). Within the warranty period, on the 1803 or 1809 Win 10 update, something happened. Sent back to Dell, and got motherboard replaced and something else. Other issue was my display. Dell said I broke the display and would not fix it.

Money was tight and I could not replace it and went back to my current laptop on Win 7. I spend too much time trying to keep my Win 7 laptop running at a decent clip with the quality Auslogics boot-speed program.

A) I was surprised when I checked Amazon, they have a great price on replacement displays. If I could get a new display, add an extra 4 GB mem stick to give me 8 GB RAM, and research a compatible( or suggestions from you) quality SSD to rplace my HDD for under $200, or buy new laptop with the necessary chit for my sole proprieter business in the $400-600 price range; what would you do?

B) With Win 7 losing support in a month, and all the Win 10 update problems, I was thinking about transitioning to a Linux distro similar to Windows. Make sense from a security issue position?

C) Is it worth looking for a higher end almost new/used laptop on Craigslist or other avenue?

D) Also, my AUS b-s license, can I transfer it to my Dell or to the new pc?.

Thank you,

Jim Copeland

Content hidden to protect privacy


64 views
Dec 14, 2019 at 09:57 PM

Bluetooth not working

Bluetooth isi not working. Please suggest remedial measures to resolve the issue.

92 views
Dec 14, 2019 at 03:30 AM

Malwarebytes Shuts Down Auslogics BoastSpeed11 and Quaranteens it

Malwarebytes Shuts Down Auslogics BoastSpeed11 and Quaranteens it. I have to shut down Malwarebytes and then reinstall Auslogics BoastSpeed11. Then during reinstallation I get a number of errors but the Auslogics BoastSpeed11 does reinstall but this can not be good for the stability of the system. What to do ?

74 views
Dec 13, 2019 at 07:36 PM

Google Drive File Stream Stops Working

How do I prevent BoostSpeed from interfering with Google Drive File Stream? Each time I scan, I lose connection to the Google Drive File Stream and have to uninstall and re-install it.

65 views
Dec 12, 2019 at 02:08 PM

Defragment

How to do offline defrag of system files

118 views
Dec 12, 2019 at 06:23 AM

Несовместимость Auslogic BootSpeed 11 и противовирусных программ:ESET Internet Security версии 12.2, Dr.Web

Установленная у меня лицензионная программа Auslogic BootSpeed 11 постоянно конфликтует с программой ESET Internet Security версии 12.2, а программа Dr.Web Curelt! просто удаляет Auslogic BootSpeed 11, как несущую угрозу компьютеру (вирусная угроза!). Прошу Вас разовбраться в этой проблеме. С уважением, Шишков Руслан Владимирович

78 views
Dec 10, 2019 at 03:49 PM

please solve driver problem

my computer show unknown device please solve driver problem

90 views
Dec 10, 2019 at 02:05 PM

DVD-writer does not write music on CDs

My DVD-writer does not write audio files on CD when I try to create nusic CDs. The reverse is possible and it also plays dvds.
985 views
Nov 13, 2019 at 01:42 AM

speed

Auslogics BoostSpeed 11 - I get messages saying that a high resource consumption has been detected. You may encounter extreme PC slowdowns.Tell me what to do?

920 views
Nov 28, 2019 at 04:29 PM

Computer freezes up

One of the reasons I purchased Ausilogic is to help me with performance. My computer freezes up for 10 seconds or so every few minutes. I don't know if hardware is failing, if there is a miscatch among compenentry.
How can we use your products to solve it.
So far, I haven't been able to eleminate this problem

906 views
Dec 09, 2019 at 03:58 PM

CANNOT FIND SYSTEM RESTORE

My System Restore program seems to be gone.When i press System Restore in the Control Panel it thinks my computer is Windows &.It's Windows 10.How do i make a restore point?

899 views
Dec 27, 2019 at 12:32 PM

Drive error alert but the scan shows nothing

Hello,

In the menu that pops up when I hover the BoostSpeed icon in the system tray there is information that I have a drive error. I have run the standard disk scan but it doesn't show any errors on any of my drives.
Should I run a deep scan?
I have decided to bother you with this and not simply run the deep scan because I have had a number of situations with various computer equipment that could be descrived as "unlucky" and I am reluctant to do anything that isn't necesarry to my system.

Kind regards,

Konrad Wozniak
893 views
Sep 17, 2019 at 03:09 PM

Displaying wrong color/crap in photos

Hello
After using boost speed I discover that my paintshop pro and canon software dont display photos properly.
As you can see in attached file it is totaly wrong and also on canon.
I have done a complete reinstallation af paintshop pro according to advice from corel and it didn help.
So boostspeed has done something, but I dont know where to restore from.
Please help.
Thanks

Regards,
Erik

884 views
Sep 16, 2019 at 05:49 PM

Unknown Software Running

Hi - I see this widget on my desktop all the time and I am not sure what it is. Trying to Google it said it was part of Chrome but I uninstalled Chrome and its still there - I'd really like to remove it, it's annoying and seems to provide no useful function. Picture attached.

877 views
Oct 26, 2019 at 05:36 PM

windows search do not work

after using your softver , I lost windows search ;( . On my PC , on windows search table , word are not displayed . I try everithing from the google and you tube , but stil not work . Please help me to resolve this problem , I use this functiont every day
872 views
Aug 15, 2019 at 06:46 PM

system

Hello. I have an asus notebook F3L. Windows 7 system. There will be no more new year updated. I do not know if I should install a new Windows 10? if the computer is old and how it will work

871 views
Nov 28, 2019 at 10:34 AM

Error message

I have tried several times to update Windows 10 Home but continue to receive error message Ox80073712 .Can you help?

870 views
Nov 19, 2019 at 01:58 PM

speed

Here is a screenshot of the page, how to solve the problem?

866 views
Dec 02, 2019 at 07:21 PM

cannot delete HKEY Acronis

Cannot install/activate Acronis s/w due to Registry problem

864 views
Dec 24, 2019 at 05:54 PM

BoostSpeed PRO not activating

I purchased BoostSpeed PRO on 5 Jul (ord#

Content hidden to protect privacy
) for $29.95 as I was an existing BoostSpeed 10 customer. I cannot get the PRO version to activate. If I go to the Auslogics store and enter the new key that was provided with my purchase, I am told that I may either use the FREE version or purchase the PRO version for $59.95! I have already done this with my status as a current customer, which entitled me to the 50% discount. Why can't I get PRO to activate? There are features that won't work without the PRO version! I have a DELL XPS 8930 x64 computer with Windows 10 version 1903 installed.

863 views
Jul 06, 2019 at 08:51 PM

update from 11.2.0.1

11/25/2019 Sorry to11.2.0.3 update!

Content hidden to protect privacy

863 views
Nov 25, 2019 at 11:50 PM

Installation of Logitech Options hang indefinitely

I just bought MX ANYWHERE 2S mouse. Logitech web page insists I must have the LOGITECH OPTIONS executable to parameter the mouse. So I tried to install, but the installation does not complete.

That's it for now.

861 views
Jul 26, 2019 at 07:34 AM

Need license key

I upgraded from Boostspeed 10 Pro (license key: G2AEG-XXXXX-3WNYY-XXXXX-G79JL) to Boostspeed 11 Pro. However, I did not reveive a license key for version 11. I have attached a copy of the transaction. Can you help me with this? Thanks.

857 views
Jul 22, 2019 at 11:06 PM

Skype

I can't receive or send Skype calls on my computer. It's probably my settings. Advice, please!

856 views
Aug 06, 2019 at 05:29 PM

error 400

Have been getting error 400 messages lately, like a lot! Mostly I can just highlight the text in the sedarch box, press enter again and I get where I am going but this isn't right. Help!
Thanks!
Rob Green
853 views
Jul 24, 2019 at 12:56 PM

Will not update to 11.2.03.03

Auslogics BoostSpeed 11.2.03.01 Can Not update to 11.2.03.03 Please help!

848 views
Nov 25, 2019 at 11:42 PM

Not Receiving Emails

I am no longer able to receive emails but can send them, I have heard that there could be corruption in the system, can you help with this issue?
I have tried by re-installig the software,but I find all the settings arestill there, whereas I used to have ti restore backups.

Roger Hilton
848 views
Sep 03, 2019 at 11:18 PM