444 questions

Virus ID'd as trojan in the deepscan exec

It is ruining my use of Auslogic to keep my computer clean and optimized. This 'trojan' apparently slows all the performance and my web browsers! Do you all have a fix. I had reinstalled once and still had the problem. Now, my auslogic is not doing its job in cleaning 'junk' from my drive! Got any solution?! The file was deleted by Kaspersky!

210 views
Mar 12, 2020 at 06:03 PM

No se le da acuse de recibo cuando envia alguna informacion. (Es una recomendacion positiva Suprema.

BoostSpeed 11 Pro being used with license: Cuando el cliente envia alguna informacion a Auslogics, si Auslogics no le da un acuse de recibo, aunque pudiera ser breve, el cliente tiene dudas de si Auslogics lo recibio.

173 views
Mar 12, 2020 at 11:58 AM

no sound output device installed

i am not getting any sound into speakers from pc

197 views
Mar 11, 2020 at 09:03 PM

アプリが 使ってると壊れる

更新していくとなのかは わかりませんが
アプリが壊れていきます

なにが原因かわかりません

前のパソコンでも同じような症状があり
それがやで 買い換えました

買い換えたばかりなのですが
またアプリが壊れていくという現象が起きています
仕方ないので Windows入れなおしました

275 views
Mar 11, 2020 at 01:27 AM

Auslogics Anti-Malware!

bonjour je voudrais savoir si je peut installez Auslogics Anti-Malware alors que j'ai deja installez Kaspersky Security cloud est qu'il y a des risque de conflit avec les deux logiciel!

190 views
Mar 10, 2020 at 11:42 PM

MSCONFIG settings

I am curious , do you have settings needed for faster start ups of the msconfig settings ? For it will make start ups even faster in windows 10 or more than likly even in windows 7 & 8 as well.

210 views
Mar 10, 2020 at 05:02 PM

Uninstall manager

Можно вернуть в Uninstall manager
количество установленных программ? куда то пропали...
Спасибо.

163 views
Mar 09, 2020 at 08:59 PM

I cannot reinstall ScanSnap software

I have had a Fujitsu S1500 ScanSnap scanner on my computer since I got it. Something happened lately (probably a refresh of Win10) and the program, ScanSnap Manager, stopped opening automatically when I turned on the scanner (connected by USB). After trying every remedy I could think of, I uninstalled the ScanSnap software, and cleaned the registry, figuring that I would reinstall the software from the original disk.

But even though I've done everything I know how to do to wipe the computer free of any traces of the original program, as you can see from the attached screen shot, the installer is not letting me install the program as it thinks there's a version already on the computer. There's nothing in installed programs, nor the registry, related to this program. And I force uninstalled it too. At this point I'm unable to use my scanner. Help!

Note that the subcategory of this question is not "Get Help" but your UI won't let me submit a question without choosing something, and the program in question is not in the dropdown list becuase it's already been uninstalled.

223 views
Mar 08, 2020 at 08:21 PM

slow running windows

do i need to change my windows ? its 10 but its very old

177 views
Mar 08, 2020 at 12:56 PM

Pop-Up Product Sales Window

Hi-

I just recently purchased your Bootspeed system--which is great and full of great features that I typically have to buy many programs to do. I keep getting an ad pop-up to buy your other products and when I check off DON'T SHOW AGAIN, it just does that. It's annoying and a turn off..

Thanks,

Steven

170 views
Mar 08, 2020 at 09:16 AM

Arrêt du système

Bonjour,

Actuellement, mon système d'exploitation Edge 64b, mon système coupe après un temps de 40 secondes environs.
Comment résoudre ce problème?

Cordialement
Denis Schmitt

192 views
Mar 08, 2020 at 08:57 AM

AusLogics BoostSpeed

When using AusLogics BoostSpeed ​​of any version (from version 5 to the latest) in the Microsoft Windows 10 Enterprise 2016 LTSB operating system, the reflection of available networks in the system tray disappears when you click on the network icon (both Wi-Fi and local). As well as a keyboard input indicator. Moreover, when uninstalling AusLogics BoostSpeed, this problem is not resolved. Which eliminates the use of AusLogics BoostSpeed ​​on laptops with this system. How can this be fixed?

183 views
Mar 07, 2020 at 11:08 AM

windows 10

How many of the tools in BoostSpeed 11 can be used on a SSD?

168 views
Mar 06, 2020 at 03:10 PM

An error occurred while loading Library.dll

When loading Auslogics Disk Defragmenter, I get the following message box:

Auslogics Disk Defrag 9

An error occurred while loading Library.dll.

Error code: 0x0000007E
Error message: The specified module could not be found.

I've tried to uninstall the program, but get the message box:

Runtime error at (180:3568):
Exception 'EAuslogicsIntItException" at address 0049E613

Thanks

Nick

420 views
Mar 03, 2020 at 03:46 AM

Driver power state failure

Driver power state failure , this is not getting ressolved even after updating all drivers of the system. Tried various methods listed on the internet, changed settings many times. Even Auslogic couldn't solve it.

275 views
Mar 01, 2020 at 06:05 PM

Defender not working

My Windows Defender is disabled, greyed out in the windows features window; I can't start it back up and when I try to open it, I get an error message saying I need a new app to open windows defender. Why isn't my Windows Defender opening up or working at all?

210 views
Mar 01, 2020 at 12:32 PM

Auslogics Pop ups

Why have you introduced pop ups that just send me round in circles?
Been using Auslogics suite of progs for 15+? years, really don't need it. SO ANNOYING

249 views
Feb 28, 2020 at 10:14 PM

copy and paste

Generally, copy and paste do not work with mouse druppin a meny. Now, I have to use tne keyboar,Control "c" to copy and control.'V' to paste. this has slowed my ompute use condiderably.
somtimes I can see a quick flas of the menu, but it disppears befoe any action can take place.
Any help to correct this would be appreciate. Thank You

264 views
Feb 28, 2020 at 05:26 PM

software is slow

Hi

How do I increase memory resources to a particular progam/software using auslogics

176 views
Feb 27, 2020 at 05:50 PM

Языковая панель

Пропала языковая панель

273 views
Feb 26, 2020 at 11:42 AM

неисправность воспроизведения через блютус

музыка через блютус стала подклинивать

144 views
Jun 20, 2020 at 05:15 PM

Defragment

How to do offline defrag of system files

144 views
Dec 12, 2019 at 06:23 AM

OpenAL32.dll.

Пожалуйста посоветуйте файл OpenAL32.dll. последствия

143 views
Apr 19, 2020 at 06:26 AM

Language Bar Missing

Why my language bar is missing (on taskbar) after use this application.

143 views
May 12, 2020 at 11:51 AM

RAM

Hi, what benefits I would get if I increase thr RAM to 16GB instead of 8GB as it is now? would that enhance the overall performance of my laptop?
Thank you

142 views
Jun 26, 2020 at 10:13 PM

I just upgraded from 10 home to 10 pro

I recently upgraded my ASUS ROG G551JW from Windows 10 Home to Windows 10 Professional. After upgrading and re installing my apps, running some Auslogics tools, and updating my drivers. I seem to have like every Add On installed and a bunch of virtual this or virtual that, Vwifi and Vethernet. My External SSD (disk letter G) is gone, Ive always had the external SSD running Read and Write to basically have it help the computers performance. I cant Install some apps or change some setting because i will either get some kind of error or it saying that it cant be done on sysWOW32 or 64 im not sure, but something like that... I would greatly GREATLY APPRECIATE if a Tech at Auslogics can remote connect to my pc and take a look at what ever problems he may notice. I received 3 questions when I joined pro and this is my last available question and would really love to have someone who knows about computers, to take a look at it. THANK YOU. Stay safe everyone...

p.s I added one screenshot i had of one of the many problems im encountering.
142 views
Jul 06, 2020 at 06:56 PM

BoostSpeed wird permanent von Avira gelöscht

Sehr geehrte Damen und Herren,

mein Antivirusprogramm "Avira Antivirus Pro" stuft BoostSpeed permanent als Bedrohung ein und löscht es.
Gestern wurde BoostSpeed 3x gelöscht!

Hierfür hätte ich gerne eine Lösung von Ihnen erfahren.


Mit freundlichen Grüßen

Prösch

141 views
Apr 11, 2020 at 07:05 AM

My Gmail account in Windows mail won't send.

Hello, and Merry Christmas. My gmail in windows10 will receive mail, but will no longer send. I've tried deleting and re-installing trhe account several times. Any ideas? I have no problem using the Gmail website, but I like the Windows10 default mail.
I wish you rain, and lots of rain!
George

140 views
Dec 25, 2019 at 07:43 AM

Temperature

I am using Windows 8.1. Is there a provision in BoostSpeed 11, for setting the Disk/Processor Temperature at which the PC will switch off?

140 views
Apr 22, 2020 at 04:00 PM

Very long time to load the computer! HElp!

can you help me please, I have a laptop that takes a long time to load please help me

140 views
May 17, 2020 at 07:40 AM

Загрузка с SSD

Добрый день!
Кое как удалось установить windows 10 на SSD. но при первой же перезагрузке с него не загрузиться никак.
В меню загрузок F9 есть выбор ситем вин 8,1 том1, вин 8,1 том 6 и вин 10, но при выборе вин10 произходит перезагрузка и все заново. В биосе P8Z77-V LX2 (ver. 2501) этот SSD(GPT,NTFS) не виден.
Прошу о помощи!
139 views
Jul 13, 2020 at 12:15 PM

Print spooler issues

My computer keeps dropping its print spooler. I reload windows and it works until I install Auslogics Speed Booster. Any fixes?

137 views
Jun 26, 2020 at 08:49 PM

Unable to Send / Receive emails

Since installing your software I am now unable to receive email via MS Outlook -

137 views
Apr 08, 2020 at 06:38 PM

Regular luz de la pantalla

Quiero saber porque con windows 10 no puedo regular la intensidad de luz de la pantalla. Quiero aumentar o disminuir su intensidad de brillo y no puedo.

136 views
Nov 27, 2019 at 11:03 PM

Disco duro se encuentra al 100%

Hola, ultimamente he notado que mi disco duro se encuentra al 100% y las aplicaciones se abren lento, cuando tenia windows 7 no me pasaba esto supongo que es por el sistema operativo tengo windows 10 pro, ¿habra una solucion para bajar el uso del disco ?

136 views
Apr 28, 2020 at 02:59 AM

Windows 10 Disc Optimizer

I have a Samsung Portable SSD T5 (1Terabyte) connected to my Lenovo Ideapad PC Laptop (running Windows 10 64bit) via the USB 3 port.
Windows and Samsung SSD software are both up-to-date. When I run the Windows 10 Disc Optimiser it does not detect the Samsung SSD and only shows my harddrive SSD therefore I cannot optimise it using Windows 10. I have tried connecting it to the other USB ports on my PC (these are both USB 2) but the result is the same.
Do you have any idea what can be causing this and is there a solution ?
(My Samsung SSD is detected by BoostSpeed 11 in the "Optimize" section)
I have included a screenshot of the Windows 10 "Optimise Drives" window on my PC if that helps.
Many thanks for your kind attention.

136 views
May 20, 2020 at 02:09 PM

ssd disk defrag

Auslogics Disk Defrag does not recognize my c drive as a ssd drive. It recognizes other drives as ssd drives just not the c drive. What do I do?

136 views
Nov 06, 2019 at 01:56 PM

I am not getting full gigabit speed on only my computer.

Hello all, happy holidays!

Unfortunately things aren't so smooth for me right now, I have just installed gigabit internet in my home, but I'm having the problem that my computer is not getting the full speed. I know the modem is putting out 940 average, because I have an eero Pro connected to it and that reads 940, and my dad's laptop on wired connection also reads 900 average, it is only my computer that is not getting the full speed on the same wired connection. It gets on average 250 Mbps, sometimes stooping lower and upload is always the same speed at 40 Mbps up.

I am using a Cat6 cable not 5 ft from the standard xfinity modem, I have reset my network settings and flushed my DNS. I have used DNS Benchmark to make a custom list of the fastest DNS Servers for me. I have downloaded and check my ethernet adapter with Intel PROSET and everything checks out. My adapter has a max speed of 1 Gbps (Intel(R) Ethernet Connection (2) I218-V). I have run virus and malware scans and came out clean. I have tried disabling windows firewall and running only ipv4 or 6. Among other things I have tried A LOT of troubleshooting and my knowledge has limited me at this point

134 views
Dec 27, 2019 at 02:53 AM

Malware

How can I minimize the picking up of malware by using your toolkit?

134 views
Apr 25, 2020 at 10:50 PM

Can't enter settings

Can't enter settings app. Stuck at icon

134 views
May 22, 2020 at 06:05 AM