626 questions
Translate

Word Document Files

Does your Duplicate File Finder work only on image, video, audio, archives and application files?
How to find duplicate Word document files, pdf files etc ?

78 views
Oct 12, 2020 at 04:46 AM
Translate

unidentified files following upgrade to Win 10 version 2004 prevent defragmentation

I have recently upgraded my Win10 x64 PC to version 2004 from Windows update. Prior to the upgrade the PC was clean and fast and the system drive was defragmented using Auslogics Defrag Ultimate. Fopllowing the upfgrade and subsequent cleanup, I ran defrag again and the drive now has approximately 20% of its used capacity filled with files that Auslogics Defrag will not identify (light green block icons, mouse click for file info invokes the prompt "This block contains file system service data. Detailed view is not available".

This is obviously some several GB of data judging by the number of blocks occupied in this manner - but I am unablæe to find out what these files are, what they are called, what purpose they serve or where they are on the drive. They are spread out across the system drive and thus prevent defrag running a free space defragmentation, and thus casue even more fragmentation when new files are added to the drive.

I have tried tio google this problem but have not found any reference to it. Auslogics defrag is the only untility that tells me these file exist - but no more than that.

Can you advice - what are these files, and how do I get rif them and run the usually perfect free space defrag?

thanks / Adrian
85 views
Oct 09, 2020 at 06:24 PM
Translate

Desktop

I have lost my icons on the desktop!
103 views
Oct 08, 2020 at 02:28 AM
Translate

No reconoce Disco duro Externo

cuando conecto mi Disco Duro Externo, la pc no la reconoce.

120 views
Oct 07, 2020 at 08:05 PM
Translate

Как корректно обновить программу Auslogics?

Здравствуйте. Сегоодня вышла новая версия программы и возникает резонный вопрос - как установить обновление? Придется полностью удалять старую версию (с помощью спецпрограмм типа Revo) и устанавливать новую? Или есть еще другой вариант?

124 views
Oct 07, 2020 at 08:12 AM
Translate

Lock-screeen blury

Hello!
When starting my computer (or when locked) I'm allways directly prompted for password or pin, whith a blury picture in background.
However I like those beautyful pictures and would like to see them clearly prior to logging in. What to do?
/Björn-Ove
136 views
Oct 05, 2020 at 09:43 AM
Translate

Window.old folder

Hello¨
The PC had Update to 2004 Versione, now has the PC ond big 30GB Windows.old folder. why can i the folder delete
115 views
Oct 05, 2020 at 07:31 AM
Translate

Lost Hystory


Why I lost my all hystory on Chrome after clean up with BoostSpeed11?

How disable cleaning/deleting hystory and cache in tyhe app?

101 views
Oct 05, 2020 at 02:13 AM
Translate

I applied Tweaks and now I have no sound

Is there a way to revert applied/recommended tweaks? After applying tweaks through the application, I no longer have sound and I get an error when I try to play video files
93 views
Oct 04, 2020 at 11:09 PM
Translate

Error mesage

I recently installed Microsoft Office 2019 on my Win 10 computer. Each time I use your Bootspeed 11 software, and when I access my Office 2019 software, I get an error message "Operatng system is not presently configured to run this application". What can I do to correct this? I am reluctant to use Auslogics software if it continues to prevent me from accessing my MS office software. Please advise. Thank you.

115 views
Oct 04, 2020 at 05:57 PM
Translate

原因不明起動しない

Windows 10 64
症状
電源を押す
電源ボタンとその隣の起動ボタンが伝統する(チカチカ。。。正常)
1分後消える
数分後 画面に「修復している」と出る
その後様々な修復Optionが出るが、起動していないので何もできない
。。
同じことを繰り返していると突然起動できる(現在のように)
上記の状態が前触れもなく発生する
106 views
Oct 04, 2020 at 12:51 PM
Translate

Hard disk spindown

How do you enable hard disk spindown after it has been turned off using the maintain tool? I've searched but cannot find the option. Thank you.

97 views
Oct 02, 2020 at 04:36 PM
Translate

keyboard mis function

since updates to win 10 my laptop no longer has functioning shift keys. i have checked sticky keys etc are all off. i have deleted driver for keyboard, restarted laptop to reinstall driver. i have been to laptop compies website and can find no driver updates for my model. acer 771555z.
any solutions.

167 views
Oct 02, 2020 at 01:17 PM
Translate

teredo blocked

how can i fix my teredo?its blocked

89 views
Oct 02, 2020 at 08:33 AM
Translate

Про производительность компьютера

Дорогие разработчики программы Auslogics BootSpeed, у меня проблема.
Я хотел повысить fps помоему я снял что-то с диспетчера задач,и вводил команды в консоль в игре CS:GO в мастерской карте BENCHMARK. И, до этих изменении у меня было около 70-100 fps, а сейчас fps 40-60. Что мне делать? Подскажите, пожалуйста!
88 views
Oct 02, 2020 at 05:44 AM
Translate

Printer not connecting

Hello!
I recently used Auslogics to clean my computer. I believe I went to "optimize" to perform a deeper clean up. The question came up at the end to clean which I clicked on. My printer is now showing default, I cannot get it to connect to my internet either by the "wizard" or manually. HELP!!!
112 views
Oct 01, 2020 at 03:56 PM
Translate

Issues Microsoft Flight Simulator (FS2020)

Hi, I have been a customer of yours for a long time. I am satisfied with the software but now I need to ask a question or rather a report.
I have the license for 3 PCs, and on one PC I have the new MSFS FS2020 simulator. Thanks to the backup I restored the files. The problem is that after deep cleaning privacy, traces in applications, empty folders, registry files, Windows system files could no longer start the game. I thought to warn you and I hope that the problem is solved. Thanks and sorry. My configuration: CPU i7-8700.... Windows 10 PRO.... RAM 48 Gb.... HardDisk M2 NVME samsung 1Tb.... GPU RTX 2060.
98 views
Oct 01, 2020 at 12:43 PM
Translate

Spam website on startup

when ever I reboot or power on my laptop, my google chrome(default brower) just pops up automatically showing me random websites advertisement.
102 views
Oct 01, 2020 at 11:51 AM
Translate

Formula not working correctly

when formulating a two page expression, the first page is not reading the second expression. I have given you the two formulas - I would hopefully like to have this sorted; if possible.

the first one should denote the year: In this case 2020

=IF(MONTH($A$5)<>MONTH($A$5-(WEEKDAY($A$5,1)-($I$2-1))-IF((WEEKDAY($A$5,1)-($I$2-1))<=0,7,0)+(ROW(A7)-ROW($A$7))*7+(COLUMN(A7)-COLUMN($A$7)+1)),"",$A$5-(WEEKDAY($A$5,1)-($I$2-1))-IF((WEEKDAY($A$5,1)-($I$2-1))<=0,7,0)+(ROW(A7)-ROW($A$7))*7+(COLUMN(A7)-COLUMN($A$7)+1))

The second shouldgive me the first day of the year:

=IF(MONTH($A$5)<>MONTH($A$5-(WEEKDAY($A$5,1)-($I$2-1))-IF((WEEKDAY($A$5,1)-($I$2-1))<=0,7,0)+(ROW(A7)-ROW($A$7))*7+(COLUMN(A7)-COLUMN($A$7)+1)),"",$A$5-(WEEKDAY($A$5,1)-($I$2-1))-IF((WEEKDAY($A$5,1)-($I$2-1))<=0,7,0)+(ROW(A7)-ROW($A$7))*7+(COLUMN(A7)-COLUMN($A$7)+1))

Question, is this even possible?

169 views
Oct 01, 2020 at 01:28 AM
Translate

Auslogics Shell Extensions and Startup

I recently looked into the Auslogics Startup Manager and Shell Extensions and I was alarmed to discover that 2 programs are listed as Dangerous. I have checked the web which lists these 2 program as 58% malicious. The programs relate to the Motherboard hardware installation. They are ASUS.com and atkexComSvc.exe. According to the various web sites the way to remove them is to go to Control Panel Programs and Features and to uninstall. But on my configuration they are not listed in the program list. Auslogics reports them as Dangerous. How do I use Auslogics to disable/remove/unistall?

188 views
Sep 30, 2020 at 05:43 PM
Translate

speaker icon

after todays update the sound icon when clicked upon appears ok but as soon as the mouse is moved to adjust the sound the icon disappears
What can I do to bring it back to normal?
By the way: the subcategory is too limited to direct the problem to the right technician in the correct dept.

207 views
Jun 16, 2020 at 06:42 AM
Translate

Windows 10 Disc Optimizer

I have a Samsung Portable SSD T5 (1Terabyte) connected to my Lenovo Ideapad PC Laptop (running Windows 10 64bit) via the USB 3 port.
Windows and Samsung SSD software are both up-to-date. When I run the Windows 10 Disc Optimiser it does not detect the Samsung SSD and only shows my harddrive SSD therefore I cannot optimise it using Windows 10. I have tried connecting it to the other USB ports on my PC (these are both USB 2) but the result is the same.
Do you have any idea what can be causing this and is there a solution ?
(My Samsung SSD is detected by BoostSpeed 11 in the "Optimize" section)
I have included a screenshot of the Windows 10 "Optimise Drives" window on my PC if that helps.
Many thanks for your kind attention.

207 views
May 20, 2020 at 02:09 PM
Translate

Windows Settings

I can't access my Windows Settings. When I try to access it the page shows and then goes away. Can your software fix this issue?

206 views
Jun 10, 2020 at 05:18 AM
Translate

toggle "attempt to change DNS" notification.

This appears to be a notification issue. I frequently switch my network usage to wireless, from ethernet, and back again. How can I configure Speedboost 11 NOT to notify me each time this occurs? Thank you!

206 views
Aug 20, 2020 at 06:34 PM
Translate

Windows Firewal Disable

I NEED YOUR HELP HOW CAN I DISABLE WINDOWS DEFENDER WINDOWS 10

205 views
Jun 19, 2020 at 09:29 PM
Translate

Unused Applications - Application Logs

When doing an All Areas Scan the Disk Space never is 'Nothing Found' the result because the following files are always there:
C:\Windows\System32\SleepStudy\ScreenOn\ScreenOnPowerStudyTraceSession-2020 How can I delete, disable the folders of these files. I have gone in to the final files and deleted them, at least I think I have, but the early folders are still there and the Application Logs appear again. How do I get rid of or disable these folders? Thanks!
205 views
Jul 20, 2020 at 01:40 AM
Translate

BoostSpeed wird permanent von Avira gelöscht

Sehr geehrte Damen und Herren,

mein Antivirusprogramm "Avira Antivirus Pro" stuft BoostSpeed permanent als Bedrohung ein und löscht es.
Gestern wurde BoostSpeed 3x gelöscht!

Hierfür hätte ich gerne eine Lösung von Ihnen erfahren.


Mit freundlichen Grüßen

Prösch

204 views
Apr 11, 2020 at 07:05 AM
Translate

Sound not working

Sound is not playing from built in speakers. It only plays through 3.5mm jack.
204 views
Sep 16, 2019 at 03:22 PM
Translate

Dashboard popup

Hello,

I have asked this question before and the help I got didn't help one bit.

The Dashboard keeps popping up at the most inconveniant times to the point of be annoying.
When the Dashboard pops up everything stops until I acknowledge it or close it.
It always pops up while I'm gaming, while working with photos, reading my e-mail, and even while I'm working with my annimation programs and interfears with anything else to the point I'm beginning to think you created a virus program.
This has got to stop.
The other previous versions never did this and Im not the only one having the same problem.
I have several friends and family members I talked into buying this program who are having the same problem with theirs also.
Thats Seven (7) people besides me who are about to ask for refunds if we can't stop the Dashboard popups.
I have tried everything I could find from unchecking notices to automatic maintinance and the popups still continue.
Even the suggestions you gave me didn't help stop the pops.

Our 60 days is coming up on the 17th of this month for asking for our refunds.
Help us or refund us.

Thanks again, I think,
Stephen M.

203 views
Jun 08, 2020 at 08:17 PM
Translate

Wireless not working

Hi,
I ran a cleanup of the system yesterday and it siad it would enter a new driver for me. I said OK and now the wireless is not working. I have reinstalled all files that I thought may contain the information to no avail. What can I do to rsolve this?

203 views
Sep 12, 2019 at 10:56 PM
Translate

After Auslogics did some repairs, alot doesnt work

I really cant type out the problems im having all because there are so many... I just got a Performace Scan message from Auglogics as I am typing this message stating "its been 6 days since your last scan" but im afraid to run anything on auglogics. I need a Tech that knows computers very well to remote connect to my laptop and see if they can fix some if not all of these problems that came about. I will list some of the problems I am encountering but first I want to say that everthing did work before. I used to be a windows insider but now my diagnostic data is set to basic and i cant chage it to full.. In yellow, at the top of the windows settings page it now says that I do not have authorization or this setting is being controlled by your organizer. I dont have an Organizer. Ive never seen that Yellow Font orginazation control lock or what ever it is, ever before until about a week ago when i ran the last scan with auglogics. Its not just on that Diagnostic sending part, I find that I get that controlled by my orginazation lock out on all kinds of settings and controls. I work as a heavy equipment machinery driver and work doesnt even have comptures, im not in school or connected to any school account.. I bought my own brand new laptop about 3 months ago, its connected on my home network Optimum Internet and my outlook account isnt attached to anything but my Xbox One X and like i said it was never there before... I cant type in any Windows app or the task bar without having to hit the windows key + R and enter C:\Windows\System32\ctfmon.exe and then it works, but needs to be done everytime i turn my laptop on... I used to always have my Samsung Fit 64 gig tiny flat USB and my SDXC 64 gig 170Mbps read/write card set to enable read and write and catch. Not Readyboost.. but now i cant do that. both USB and SDXC are all over the place.. I have gigabyte speed from optimum and yet my whole computer runs slow... I cant type in the search bar and get my apps show up, or update, or power plan. nothing... AND for some reason, Ive NEVER had 4 accounts. when i turn my laptop on i can only log into my account like normal. but then when you look at the account users, theres administrator, then there is like 3 accounts of my name.. i dont know what to do

203 views
May 06, 2020 at 04:31 PM
Translate

Bluetooth not working

Bluetooth isi not working. Please suggest remedial measures to resolve the issue.

202 views
Dec 14, 2019 at 03:30 AM
Translate

eliminar sistema operativo de windows extra con su aplicacion

queria eliminar un sistema operativo que le agregue accidentalmente pero no me deja al final me tiro error (lo queria destruir) lo estaba buscando para desbloquearlo pero tampoco aparecia asi que mi pregunta es:
como hacer para eliminar el sistema operativo con su aplicacion? porque a decir verdad no quiero formatear mi disco

201 views
May 09, 2020 at 02:14 PM
Translate

File Shredder

I have added file shredder to recycle bin. However, when I try to delete file with file shredder, boost speed opens it large box with deletion options. Is there any possible way to delete file from recycle by using file shredder without opening the entire software ?

201 views
May 23, 2020 at 12:40 PM
Translate

Unable to Send / Receive emails

Since installing your software I am now unable to receive email via MS Outlook -

200 views
Apr 08, 2020 at 06:38 PM
Translate

I am not getting full gigabit speed on only my computer.

Hello all, happy holidays!

Unfortunately things aren't so smooth for me right now, I have just installed gigabit internet in my home, but I'm having the problem that my computer is not getting the full speed. I know the modem is putting out 940 average, because I have an eero Pro connected to it and that reads 940, and my dad's laptop on wired connection also reads 900 average, it is only my computer that is not getting the full speed on the same wired connection. It gets on average 250 Mbps, sometimes stooping lower and upload is always the same speed at 40 Mbps up.

I am using a Cat6 cable not 5 ft from the standard xfinity modem, I have reset my network settings and flushed my DNS. I have used DNS Benchmark to make a custom list of the fastest DNS Servers for me. I have downloaded and check my ethernet adapter with Intel PROSET and everything checks out. My adapter has a max speed of 1 Gbps (Intel(R) Ethernet Connection (2) I218-V). I have run virus and malware scans and came out clean. I have tried disabling windows firewall and running only ipv4 or 6. Among other things I have tried A LOT of troubleshooting and my knowledge has limited me at this point

200 views
Dec 27, 2019 at 02:53 AM
Translate

Can't enter settings

Can't enter settings app. Stuck at icon

199 views
May 22, 2020 at 06:05 AM
Translate

микрофон

при проверке все нормально а голоса нет что только неделал

197 views
Jun 22, 2020 at 09:21 PM
Translate

Avira keeps deleting Boost Speed and all Auslogic *.exe files as a PUA.

Hi there,

I have been on mail with Mr. Alex Bratton of your Support Team. I am a registered purchaser of the Auslogics Boost Speed software, and I have had immense trouble with installing and running it as my Avira antivirus software keeps deleting all Auslogics *.exe files as PUAs having the virus "Auslogics.o" as reported in the Avira quarantine log.

Alex had suggested that I put Auslogics on the Avira scanner EXCEPTIONS list - which I did, but to no avail. Do they have an axe to grind with your software ? I have even sent an e-mail to Avira support telling them hat Auslogics software originates from a Company having its website www.auslogics.com, and to definately check both the antecedents of the Auslogics Company and their software as genuine and not PUA - and thus I requested them to reconsider the action against yyour software exe files. Theu have not yet got back to me regarding this.

I have so far installed and re-installed your Boost Speed software over 5 times since its purchase on 28.08.2019, and each time Avira deletes the *.exe files as well as the entire Auslogics folder in the C:\Program Files (x86) path, every time I shut-down and boot-up my laptop. And all this after making Auslogics an "exception" in the antivirus and real-time protection scanner settings of the Avira software .

Could your team please have a word with the Avira development team to resolve the vixing issue, as I am most certain there will be many othercustomers worldwide using both the Avira and the Aulogics softwares and facing these issues ?

I have actually reached a point of near frustration, as both the Avira and Auslogics softwares do a great job individually, but DO NOT LIKE EACH OTHER (cannot function together) as seen on my laptop !!

Kindly update me on a solution to this problem.

Many thanks,

Savio da Rocha Lobo,

Content hidden to protect privacy

197 views
Sep 01, 2019 at 05:05 PM
Translate

Microphone not working

In optimizing, cleaning, scanning or whatever, my computer (Surface Pro3) has lost its microphone. It won't even allow me to troubleshoot it indicating sometimes that I don't have sufficient privileges though I am the adminstrator.

What happened?

And, more importantly, how do I fix it?
197 views
Jul 29, 2020 at 08:25 PM