439 questions

After Auslogics did some repairs, alot doesnt work

I really cant type out the problems im having all because there are so many... I just got a Performace Scan message from Auglogics as I am typing this message stating "its been 6 days since your last scan" but im afraid to run anything on auglogics. I need a Tech that knows computers very well to remote connect to my laptop and see if they can fix some if not all of these problems that came about. I will list some of the problems I am encountering but first I want to say that everthing did work before. I used to be a windows insider but now my diagnostic data is set to basic and i cant chage it to full.. In yellow, at the top of the windows settings page it now says that I do not have authorization or this setting is being controlled by your organizer. I dont have an Organizer. Ive never seen that Yellow Font orginazation control lock or what ever it is, ever before until about a week ago when i ran the last scan with auglogics. Its not just on that Diagnostic sending part, I find that I get that controlled by my orginazation lock out on all kinds of settings and controls. I work as a heavy equipment machinery driver and work doesnt even have comptures, im not in school or connected to any school account.. I bought my own brand new laptop about 3 months ago, its connected on my home network Optimum Internet and my outlook account isnt attached to anything but my Xbox One X and like i said it was never there before... I cant type in any Windows app or the task bar without having to hit the windows key + R and enter C:\Windows\System32\ctfmon.exe and then it works, but needs to be done everytime i turn my laptop on... I used to always have my Samsung Fit 64 gig tiny flat USB and my SDXC 64 gig 170Mbps read/write card set to enable read and write and catch. Not Readyboost.. but now i cant do that. both USB and SDXC are all over the place.. I have gigabyte speed from optimum and yet my whole computer runs slow... I cant type in the search bar and get my apps show up, or update, or power plan. nothing... AND for some reason, Ive NEVER had 4 accounts. when i turn my laptop on i can only log into my account like normal. but then when you look at the account users, theres administrator, then there is like 3 accounts of my name.. i dont know what to do

129 views
May 06, 2020 at 04:31 PM

defrag ssd

you product wants to defrag and tweak my ssd is this safe?

126 views
May 06, 2020 at 09:29 AM

Запуск Виндовс

Доброго времени суток. После пользования вашим продуктом у меня стало чтото не то с загрузкой виндовс. Сначала все идет нормально. Загрузка биоса. Потом заставка загрузки виндовс. Потом у меня экран отключается и в таком состоянии минут 15. Экран от ПК не получает никаких сигналов. Как мне это отключить? Что бы была нормальная загрузка рабочего стола после заставки загрузки виндовс? Это началось сразу же после использование Ауслоджик Буст Спида. Откат системы я сделать не могу.

105 views
May 06, 2020 at 05:50 AM

Démarrage anormal

Bonjour,
J'utilise une unité ASUS N73SV sous Windows10 qui me donne entière satisfaction.
Logiciel de sécurité Kaspersky, Firewall Windows, Analyses périodiques par Auslogics Anti-Malware.
Aucune attaque virale jusqu'à aujourd'hui.
Depuis un an environ la touche habituelle de demarrage - au dessus du clavier à droite - ne fonctionne plus; le pc ne demarre pas.
Pour demarrer le pc, il faut appuyer sur la touchei se trouve tout au dessus du clavier à gauche, donc la symetrique de l'autre.
Mais au lieu d'activer directement Windows, cela active le Bios (son de boot tres fort) puis Windows (son de boot normal).
J'ai entrepris plusieurs fois de comprendre et réparer mais sans succès.
Je souhaite revenir à un fonctionnement normal.
Merci de votre aide.
Kind regards,
Jean Farny
111 views
May 03, 2020 at 04:35 PM

Auslogics registry cleaner

Can certain categories be excluded when using registry cleaner?
REASON: after using registry cleaner I get an error message when I open MSMoney. I can correct this using Money setup, but registry cleaner does something to reverse my setup correction.

System: Windows 7 Home Premium

105 views
Apr 29, 2020 at 10:41 PM

Отвалился BlueTooth

Добрый день
на обоих моих ноутбука пропал блутус. Возможно что то позволил исправить программе не проконтролировав. Как включить блютус снова? В скрытых девайсай его вижу. Система предлагаетпереустановить драйвер, но дело явно не в этом.

181 views
Apr 29, 2020 at 06:00 AM

Здравствуйте, программа Auslogics не запускается вместе с включением компьютера, как исправить?

Здравствуйте, программа Auslogics не запускается вместе с включением компьютера, как исправить?

104 views
Apr 29, 2020 at 01:50 AM

Disco duro se encuentra al 100%

Hola, ultimamente he notado que mi disco duro se encuentra al 100% y las aplicaciones se abren lento, cuando tenia windows 7 no me pasaba esto supongo que es por el sistema operativo tengo windows 10 pro, ¿habra una solucion para bajar el uso del disco ?

136 views
Apr 28, 2020 at 02:59 AM

POST interruption

What could be the problem when most of the time during Boot on Message "Warning System Boot fail or post interruption".

Press continue or press del to load bios setup.

124 views
Apr 27, 2020 at 08:51 AM

Why auslogics boostspeed can't solve this ?

Hello. I'm a regular gamer, but when I play a game, no matter which one, my computer always crashes. Everyday, for months. I have used boostspeed 11 many times to fix this, but despite what Auslogics promised, my computer is no more stable than before. Nothing has changed. So I’m wondering what it pays to pay for software that promises to take care of our computer’s system, if it’s just basic operations that don’t solve anything. If nothing changes, I will not renew my subscription. If you need information about my hardware, don't hesitate to ask me. Thank you. Sincerely, Arnaud

105 views
Apr 27, 2020 at 08:32 AM

Malware

How can I minimize the picking up of malware by using your toolkit?

132 views
Apr 25, 2020 at 10:50 PM

Temperature

I am using Windows 8.1. Is there a provision in BoostSpeed 11, for setting the Disk/Processor Temperature at which the PC will switch off?

139 views
Apr 22, 2020 at 04:00 PM

ms-resource: ProductName を取り除きたい

Windows10 バージョン 2004 (OSビルド 19041.207)
スタートメニューのその他グループに

"ms-resource: ProductName"  を取り除きたい


このアプリは開かず、アンインストールもできない

289 views
Apr 22, 2020 at 01:56 PM

sudden shutdown

why is my pc suddenly shuts down without warning every 10 to 20 minutes

162 views
Apr 20, 2020 at 08:19 AM

OpenAL32.dll.

Пожалуйста посоветуйте файл OpenAL32.dll. последствия

142 views
Apr 19, 2020 at 06:26 AM

Windows 10 logon password via Auslogics

Hello!
I am not new to Aulogics - great product! However, I am a new Aulogics 11 user. In Aulogics, in trying to bypass Windows 10 Logon on my Lenovo, I believe the password that was pre-autofilled may have been incorrect? I chose by-pass Windows logon, however when my laptop restarts the first User screen tells me my Password is incorrect. How do I fix this in Aulogics? Any help would be appreciated! ~Catherine Trager

Content hidden to protect privacy

174 views
Apr 18, 2020 at 05:41 PM

Повышенное потребление ресурсов

Периодически всплывает уведомление о повышенном потреблении ресурсов. По клику открывается Task Manager, из информации в котором я понимаю только, что процессор загружен на 100%, оперативная память тоже. Я и сам замечаю, что компьютер часто тормозит и процессор нагревается до 50 градусов.
Компьютер новый (моноблок Lenovo, W10), программ в автозагрузке не более десяти. Прежний моноблок, которому более пяти лет с W 8.1, на котором установлено гораздо больше программ, ведёт себя гораздо резвее.
И что со всем этим делать? В Task Manager не вижу каких-либо инструментов. Уж не сама ли ваша программа Auslogics Boost Speed 11 тормозит систему?

148 views
Apr 18, 2020 at 05:17 PM

Кэш второго уровня

Здравствуйте, в прошлых версиях была возможность через Tweak Manager включить исплользование кэша втрого уровня. В 11 версии неполучается найти данную функцию. Подскажите как это сделать.

172 views
Apr 18, 2020 at 10:31 AM

System Restore

Desktop just started on off when sitting in sleep mode, A tried to update Microsoft Windows 10, took update, Still on off multi. times daily B, tried System restore tells me could not preform System Restore Still on ,off mode , C What setting in resuce center would fix this System Restore problem.s all from same date around System 3 or 4 from same date close to restore point date. Is Boostspeed 11 causing this problem

154 views
Apr 16, 2020 at 06:59 PM

help needed

Hi, I don't think it's about you, but if you can help me I'll be very grateful.
i have two devices
1.micro sd 16GB apacer
2.flash memory 16GB apacer
these two device now is WRITE PROTECTED and i have download every tools and tricks exist in world for flash these but no one responding.
now pls pls pls pls pls pls help me in my country there is no official represent from apacer or others pls help me tnx a lot and i very respect u and ur works and apps

respectful.TOOFAN

155 views
Apr 16, 2020 at 08:42 AM

I just upgraded from 10 home to 10 pro

I recently upgraded my ASUS ROG G551JW from Windows 10 Home to Windows 10 Professional. After upgrading and re installing my apps, running some Auslogics tools, and updating my drivers. I seem to have like every Add On installed and a bunch of virtual this or virtual that, Vwifi and Vethernet. My External SSD (disk letter G) is gone, Ive always had the external SSD running Read and Write to basically have it help the computers performance. I cant Install some apps or change some setting because i will either get some kind of error or it saying that it cant be done on sysWOW32 or 64 im not sure, but something like that... I would greatly GREATLY APPRECIATE if a Tech at Auslogics can remote connect to my pc and take a look at what ever problems he may notice. I received 3 questions when I joined pro and this is my last available question and would really love to have someone who knows about computers, to take a look at it. THANK YOU. Stay safe everyone...

p.s I added one screenshot i had of one of the many problems im encountering.
142 views
Jul 06, 2020 at 06:56 PM

Defragment

How to do offline defrag of system files

142 views
Dec 12, 2019 at 06:23 AM

OpenAL32.dll.

Пожалуйста посоветуйте файл OpenAL32.dll. последствия

142 views
Apr 19, 2020 at 06:26 AM

RAM

Hi, what benefits I would get if I increase thr RAM to 16GB instead of 8GB as it is now? would that enhance the overall performance of my laptop?
Thank you

141 views
Jun 26, 2020 at 10:13 PM

Language Bar Missing

Why my language bar is missing (on taskbar) after use this application.

141 views
May 12, 2020 at 11:51 AM

Зависание прогаммы

Почему Auslogics BoostSpeed 11- 32 бита, когда будет для 64 битных windows 10?
Постоянно при запуске зависает намертво.
140 views
Jul 17, 2020 at 05:56 PM

Temperature

I am using Windows 8.1. Is there a provision in BoostSpeed 11, for setting the Disk/Processor Temperature at which the PC will switch off?

139 views
Apr 22, 2020 at 04:00 PM

BoostSpeed wird permanent von Avira gelöscht

Sehr geehrte Damen und Herren,

mein Antivirusprogramm "Avira Antivirus Pro" stuft BoostSpeed permanent als Bedrohung ein und löscht es.
Gestern wurde BoostSpeed 3x gelöscht!

Hierfür hätte ich gerne eine Lösung von Ihnen erfahren.


Mit freundlichen Grüßen

Prösch

138 views
Apr 11, 2020 at 07:05 AM

Very long time to load the computer! HElp!

can you help me please, I have a laptop that takes a long time to load please help me

138 views
May 17, 2020 at 07:40 AM

Загрузка с SSD

Добрый день!
Кое как удалось установить windows 10 на SSD. но при первой же перезагрузке с него не загрузиться никак.
В меню загрузок F9 есть выбор ситем вин 8,1 том1, вин 8,1 том 6 и вин 10, но при выборе вин10 произходит перезагрузка и все заново. В биосе P8Z77-V LX2 (ver. 2501) этот SSD(GPT,NTFS) не виден.
Прошу о помощи!
137 views
Jul 13, 2020 at 12:15 PM

My Gmail account in Windows mail won't send.

Hello, and Merry Christmas. My gmail in windows10 will receive mail, but will no longer send. I've tried deleting and re-installing trhe account several times. Any ideas? I have no problem using the Gmail website, but I like the Windows10 default mail.
I wish you rain, and lots of rain!
George

137 views
Dec 25, 2019 at 07:43 AM

Print spooler issues

My computer keeps dropping its print spooler. I reload windows and it works until I install Auslogics Speed Booster. Any fixes?

136 views
Jun 26, 2020 at 08:49 PM

Unable to Send / Receive emails

Since installing your software I am now unable to receive email via MS Outlook -

136 views
Apr 08, 2020 at 06:38 PM

Disco duro se encuentra al 100%

Hola, ultimamente he notado que mi disco duro se encuentra al 100% y las aplicaciones se abren lento, cuando tenia windows 7 no me pasaba esto supongo que es por el sistema operativo tengo windows 10 pro, ¿habra una solucion para bajar el uso del disco ?

136 views
Apr 28, 2020 at 02:59 AM

Regular luz de la pantalla

Quiero saber porque con windows 10 no puedo regular la intensidad de luz de la pantalla. Quiero aumentar o disminuir su intensidad de brillo y no puedo.

135 views
Nov 27, 2019 at 11:03 PM

ssd disk defrag

Auslogics Disk Defrag does not recognize my c drive as a ssd drive. It recognizes other drives as ssd drives just not the c drive. What do I do?

135 views
Nov 06, 2019 at 01:56 PM

Windows 10 Disc Optimizer

I have a Samsung Portable SSD T5 (1Terabyte) connected to my Lenovo Ideapad PC Laptop (running Windows 10 64bit) via the USB 3 port.
Windows and Samsung SSD software are both up-to-date. When I run the Windows 10 Disc Optimiser it does not detect the Samsung SSD and only shows my harddrive SSD therefore I cannot optimise it using Windows 10. I have tried connecting it to the other USB ports on my PC (these are both USB 2) but the result is the same.
Do you have any idea what can be causing this and is there a solution ?
(My Samsung SSD is detected by BoostSpeed 11 in the "Optimize" section)
I have included a screenshot of the Windows 10 "Optimise Drives" window on my PC if that helps.
Many thanks for your kind attention.

133 views
May 20, 2020 at 02:09 PM

I am not getting full gigabit speed on only my computer.

Hello all, happy holidays!

Unfortunately things aren't so smooth for me right now, I have just installed gigabit internet in my home, but I'm having the problem that my computer is not getting the full speed. I know the modem is putting out 940 average, because I have an eero Pro connected to it and that reads 940, and my dad's laptop on wired connection also reads 900 average, it is only my computer that is not getting the full speed on the same wired connection. It gets on average 250 Mbps, sometimes stooping lower and upload is always the same speed at 40 Mbps up.

I am using a Cat6 cable not 5 ft from the standard xfinity modem, I have reset my network settings and flushed my DNS. I have used DNS Benchmark to make a custom list of the fastest DNS Servers for me. I have downloaded and check my ethernet adapter with Intel PROSET and everything checks out. My adapter has a max speed of 1 Gbps (Intel(R) Ethernet Connection (2) I218-V). I have run virus and malware scans and came out clean. I have tried disabling windows firewall and running only ipv4 or 6. Among other things I have tried A LOT of troubleshooting and my knowledge has limited me at this point

132 views
Dec 27, 2019 at 02:53 AM

Malware

How can I minimize the picking up of malware by using your toolkit?

132 views
Apr 25, 2020 at 10:50 PM

Can't enter settings

Can't enter settings app. Stuck at icon

132 views
May 22, 2020 at 06:05 AM