1794 questions

Explorer.EXE error code\ taskbar

About a week ago that code popped up with this text attached to it." The system had detected and overrun of slack based buffer in this application." Since then my taskbar has totally disappeared. I looked online and found some fixes, I've tried about 30 of them now and nothing works.. I've gone into the control panel to open the taskbar directly, it will not open.
167 views
Feb 11, 2024 at 06:55 AM

Does this leave adult website traces

So these "rammerhead" links like rammer.rude.li ive been using for accessing anything that is adult and is purported to have privacy becuase its a browser inside your browser that has a different IP to prevent ISP from seeing your activity but it is deteced in adult website traces in privacy of auslogics? is this not really private and is just a false sense of security like incognito?
603 views
Feb 11, 2024 at 03:12 AM

user-defined mode

I apologize if my translation program, even if it is one of the best, makes mistakes.
I would like to speed up my PC. There is no real profile in Auslogistics BoostSpeed 13. I have to exclude the use for games from the outset. None are installed. At least not consciously. In addition to normal office programs from Office 365, I often use the Internet for research purposes and have the complete Adobe package from CreativeCloud. I have now noticed very often that my PC freezes or that memory capacities are probably fully utilized. But I can't see any evidence or the cause anywhere. I copy the PC data here at the end. I would very much like to be able to work according to my configuration again. The Windows energy-saving mode is set to off.

Gerätename DidisTurbo
Prozessor 12th Gen Intel(R) Core(TM) i7-12700KF 3.60 GHz
Installierter RAM 32,0 GB (31,8 GB verwendbar)
Geräte-ID C2B4ADDA-869D-40DF-B2CE-40F87E67FB5E
Produkt-ID 00330-80000-00000-AA179
Systemtyp 64-Bit-Betriebssystem, x64-basierter Prozessor
Stift- und Toucheingabe Unterstützung für Stifteingabe

Edition Windows 11 Pro
Version 23H2
Installiert am ‎02.‎01.‎2024
Betriebssystembuild 22635.3140
Leistung Windows Feature Experience Pack 1000.22686.1000.0
175 views
Feb 10, 2024 at 03:00 PM

indexação é apagada

Qual a chave que devo desmarcar na hora que faço a limpeza fina do windows com o Bootspeed 13 ? Pois sempre que faço uma limpeza fina profunda eu perco a indexação de arquivos e sou obrigado a dar o comando pra re- indexar, não só os arquivos com0o tambem a indexaçaõ do Outlook. O que acaba me obrigando a comandar uma nova indezação e isso demora muito.
fbaiao@netfb.com.br
159 views
Feb 08, 2024 at 03:39 PM

Auslogics BoostSpeed13

Why can I not remove any brower add-ons (FF, Chrome) through the internet Optimizer? It shows the add-ons but says a setting or synchronization is preventing the process?

Thanks in advance - Scott
161 views
Feb 08, 2024 at 04:42 AM

Proper Clean Up steps for Auslogics BoostSpeed13

Is there / what is the proper order in which to use the many tools for optimization and clean up with Boost13?

Any why is BoostSpeed13 not listed in software subcategory?

Thanks in advance - Scott
178 views
Feb 08, 2024 at 04:39 AM

Hacker











Hack keep coming after all 4 pc.s an will not stopan wriying code to stop all types of functions. Just look back over last few weeks an you will see what your product is deleting from my hard drives. Then you can address your way of dealing with this person.













a
hacker keeps repeatly
157 views
Feb 07, 2024 at 09:17 PM

The version of AMD software is no compatible with your current installed AMD graphics driver.

I have downloaded and installed the latest version of AMD Software Adrenaline Edition 24.1.1 and it worked just fine.

But after the first reboot, all games stopped working and, when I tried to check AMD Software Adrenalin Edition, it says the software is not compatible with the driver.

Then, I have tried the AMD Software Compatibility Tool, that says everything is OK.

After a few uninstalls - with Revo Uninstaller total cleaning - and reinstalls, I'm still trapped in this loop.

So I'm contacting you guys to see if you can help me in this quest.

Thanks in advance.
188 views
Feb 06, 2024 at 04:06 PM

Problem device RAID Controller

Name, Value, Advanced
Problem Devices
RAID Controller, PCI\VEN_11AB&DEV_6440&SUBSYS_644011AB&REV_02\4&15442326&0&0008, Device drivers are not installed


I am using SSD drives in an old Lenovo C20 ThinkStation, designed to run servers, as a standard PC
Do I still need to enable RAID Controller in this device.
Should I disable it, or install the drivers as requested
164 views
Feb 06, 2024 at 01:45 PM

rundll32.exe

If infected, how to get rid of it, probably trojan
189 views
Feb 05, 2024 at 06:36 AM

Cubase and low DSP, ISR latency

Hello
I would like to choose best performance and kick off unnecessary apps and perform tweaks
to have best available DPC latency on my computer in order to make music production.
I have applied BootSpeed tweaks, also affinity for my NVidia GPU, uninstall unneeded apps, disable my intel speedstep, choose power plan to make high performance (disable sleeping for devices), I have updated win11, I disabled unused features such as bluetooth, fax and unneeded devices, disabled HPET etc., hw connected as possible - ports verified, more in detail, sfc and dism- processed, ok results, I provide also those steps and my configuration for your opinion on this in order to recommend me additional steps, or what to do more for best possible result in my configuration
I understand, that its a lot of information at once, I just spent time to get this information and collect and I can send my current configuration in order too.

In general, I have question related to DPC latency once I am able to go around 100 microsecs., but not less - the way is, that I have 20-50 microsecs and after some time I go to around 100 (highest dpc exec.time)
I also monitored performance and got ntoskrnl and dxgkrnl/nvlddmkm and ndis with a bit higher numbers caused this.
Focused on drivers, updated and measured, not sure, how to process with better configuration still - I have disabled sleep modes and disable ipv6 etc.
I use 128/256 samples with 24bit/48000Hz for my audio configuration, the same in audio card, same in my Cubase projects and I disabled internal audio card onboarded.

Any your suggestions, where to focus, those are very appreciated to get best performance possibilities for my music production mode.

Thank you in advance
Kind Regards,
Miroslav
177 views
Feb 04, 2024 at 04:54 PM

Pc Speed is slow compared to other devices

Hi

Recently I have noticed that my PC internet speed has drastically gone down. Every other device in the house has speeds of around 65mb upload speed. Yet my PC is around 6mb

I have tried disconecting ethernet cable and just connecting to the wifi but thats just as slow. I have also tried doing a network reset and that did not work. Every interent page used to be instant and now it really lags. I cannot do any online work until this is fixed.
Can you give me a list of things to try I am using windows 10
176 views
Feb 02, 2024 at 09:33 PM

Win 11 start-up

My computer HP 25L speed is good.
However start-up takes forever. wheel turns over 50 times
194 views
Jan 27, 2024 at 03:36 PM

Google Chrome

je n'arrive plus a faire des recherches sur Chrome c'est très embetant
172 views
Jan 26, 2024 at 11:25 AM

How to uninstall and reinstall Edge

Edge is not working. Tried to repair it through Settings but still won't work. How do I uninstall it and then re-install?
181 views
Jan 26, 2024 at 09:28 AM

System slow

System very slow and a lot of "program/application not responding"
259 views
Jan 25, 2024 at 05:22 AM

startupmanager

I got an errormessage from startupmanager.exe with a bug-report, see attachment. What to do about it?

I left my laptop idle for a few hours. When I returned this errormessage was in front.
The following applications were open: Excel, Wordpad, Windows Explorer, Chrome, Firefox, WhatsApp, FileZilla.
179 views
Jan 24, 2024 at 10:30 AM

mon portable considerablement ralenti

Bonjour a vous ,
j espere que vous passez une bonne journée ?
voici mon soucis ;
j ai télécharger AVG tune up en version free car boostspeed que j ai accheté est difficile d utilisation au 1 er abord ,de plus celui ci ne s ouvrait plus et n avait pas résolu mes divers problemes de fichiers registres manquants ou corompus .
Du coup après multiples recherches sur edge ia ,ce dernier m as aimablement proposé AVG , je l ai installé et tous mes soucis ce sont résolus ;rapidité,fluidité, enfin le top .
Ce jour j ai désinstallé boostSpeed 13 et retéléchargé ,je constate un très fort ralentissement et la gestion des taches m indique une très importante influence sur les ressources du processeur ,donc j ai tenté de vérifier mes pilotes avec votre appli que j ai également achetée ,elle m indique que mon pilote processeur est obsolète mais impossible de l installé ainsi qu un autre ,je ne sais pas ci cela résoudra mon problème mais ,mon pc rame alors que sans boostspeed il est très rapide ,pourquoi s il vous plait ?
Merci a vous ,
j apprécie vos logiciels et aimerait rester avec vous avant de demander un remboursement ,ce serait domage ,
Thierry Baulon
157 views
Jan 22, 2024 at 04:22 PM

мешает

c:\users\ольга\appdata\local\microsoft\windowc\setingback up\20240120.215638\lo MidHost.exe постоянно выскакивает, как от этой программы избавиться
180 views
Jan 21, 2024 at 11:58 AM

SSD

hI
Glad I got Boost 13
I have heard you should never defrag an ssd. I sthat true?
Thanks
Hugh
188 views
Jan 20, 2024 at 04:27 PM

Windows 10 logon password via Auslogics

Hello!
I am not new to Aulogics - great product! However, I am a new Aulogics 11 user. In Aulogics, in trying to bypass Windows 10 Logon on my Lenovo, I believe the password that was pre-autofilled may have been incorrect? I chose by-pass Windows logon, however when my laptop restarts the first User screen tells me my Password is incorrect. How do I fix this in Aulogics? Any help would be appreciated! ~Catherine Trager

Content hidden to protect privacy

1317 views
Apr 18, 2020 at 05:41 PM

used auslogics freeupdater tool after that was given message please wait while updating.

I have premium I used the auslogics free updater to download updates and dnow my computer is bootlooping it dosent even get to the windows screen what can I do I have all sorts of problems with your software please adise what I can do pc boots then turns off boots then turns of or tries to boot,this was fater I updated a driver that I was told was out of date by your system.

1314 views
Jan 31, 2020 at 02:27 AM

suddenly the cpu usage comes to 100%

Sometimes the cpu usage comes to 100%

1308 views
Mar 26, 2020 at 04:12 PM

Add on Hardware recommendation

I'm thinking about installing "xtra PC" to rev up my Desktop. Does it really work?
If not, does boostspeed have a way of identifying bloatware?
Thank you!

1304 views
Jan 05, 2020 at 08:39 PM

I2C

Hi Folks;
What can you tell me about I2C This device cannot start. (Code 10).

I have tried many fixes with no success.

This is the Touch Screen driver in an HP Envy 360.

Thanks.

George Jamison
1301 views
Jul 25, 2020 at 04:12 PM

not letting me login

"Something went wrong. Your account might not have been added."
1301 views
Apr 20, 2021 at 10:54 PM

Arrêt du système

Bonjour,

Actuellement, mon système d'exploitation Edge 64b, mon système coupe après un temps de 40 secondes environs.
Comment résoudre ce problème?

Cordialement
Denis Schmitt

1299 views
Mar 08, 2020 at 08:57 AM

Keyboard shift keys non-functioning, also upper case symbols (ie "@")

Hello,
After receiving the most recent Win 10 update and installing it, both shift keys have stopped working and I can't get upper case symbols.
I'm writing this on my old desktop, winxp. the Laptop in question is running Win10 having originally run on

Win7, then Win8 and now Win 10.
iVe tried rollback, updating drivers and restarting, deleting and reinstalling, checking Sticky Keys etc, also checking language layout.
I'm at my wit's end, can you help me please?
Regards,
Sue Youell

1298 views
Oct 22, 2019 at 02:31 PM

Japanese IME Not Working After Using Auslogics Boost Speed

As it says on the title - after using Auslogics Boost Speed to clean up my computer, my Japanese IME stopped working. The options to input using the various keyboards disappeared and reinstalling the language did nothing. Restarted my computer, tried fiddling around and it won't come back. I've attached a picture of how it should look normally and how it looks now. Any help with getting it back would be appreciated.

1297 views
Nov 22, 2019 at 09:20 PM

transferring windows

Hello and thank you for your time,
I am having trouble with finding info relative to my specific situation. I own an Asus ROG Strix GL553VD with 16 GB ram and it came with the 1 TB HDD. Ive since upgraded it to a 500 GB SSD by WD Blue as of recetly Ive also added a 120 GB NVMe m.2 SSD and Id really like to be ablr to add my whole windows OS and boot from it to achieve faster results plus Ive heard its less stress on your main drive. I recently tried copying the windows folder to it (and all 26 or so GB that it held) onto the new SSD and that obv didnt work. I have AOMEI partition pro and back upper but my Windows OS isnt on its own partition on C drive and Im finding nothing about migrating just those files or how to create a partition of just those files and I see nothing about migrating from SSD to a different SSD. Thank you for your time and potential help!

1295 views
Jan 01, 2020 at 08:17 AM

Cookies

I have problems with software deleting the cookies of the bank and credit cards I have been using. Everytime I do the sacan I had a hard time getting to my bank and credit cards that I have been using. I have to go thru a security questions all over again. What to do to avoid this repeated problems. For having thiese problems, I am afraid to do the scan. Please help me solving these problems. Thank you,

1290 views
Jan 14, 2020 at 04:09 AM

acronis power plan

I used to have acronis power plans available. I no longer have them. How do I install them and where do I get them? I had them a month or so ago but when I did a new install it was not availab.e\\le

1289 views
Jan 05, 2020 at 09:27 PM

JBL Bluetooth Issue

JBL Cannot connected as Stereo Device
1285 views
Sep 09, 2020 at 12:16 PM

Отвалился BlueTooth

Добрый день
на обоих моих ноутбука пропал блутус. Возможно что то позволил исправить программе не проконтролировав. Как включить блютус снова? В скрытых девайсай его вижу. Система предлагаетпереустановить драйвер, но дело явно не в этом.

1279 views
Apr 29, 2020 at 06:00 AM

Problema con servidor de internet y administrador de dispositivos

Whenever I restart my pc, it does not want to connect to the internet, it appears connected but does not open internet pages, and the error solver says, it fails in the router dns, but it is not that, because in other devices it works fine, I must restart the internet modem or take out the ethernet cable until the line comes back, my service provider came and checked with his laptop, it works fine, they told me there is a problem on my pc. To connect the ethernet cable I use a HUB (photos) because my laptop does not have a direct connection to ethernet, and for some time, when I installed AUSLOGICS BOOTSPEED, I did some programming and it gave me an error in the device driver desktop, I don't know if that is doing something on my pc, I don't like to be connecting and disconnecting the ethernet cable, because it is supposed to work, no need to reboot or remove the cable. Since I installed AUSLOGICS BOOTSPEED, I HAVE GOT SEVERAL BUGS IN MY PC, I DON'T KNOW IF THEY CAN HELP ME TO SOLVE IT. I already tried everything.
1278 views
Nov 13, 2020 at 07:22 PM

BootSpeed 12

How can I move "BootSpeed 12" to clean up my wifes computer?

1275 views
Feb 25, 2021 at 08:15 PM

can't get wifi networks working

wifi wont display networks and wifi wonbt even turn on
1274 views
Jul 08, 2020 at 05:29 PM

sound in my PC

The sound in my PC has disappeared all of a sudden. Can you help me fix it? I work with Windows 7 professional and my sound card is Realtek, built on the motherboard.
1274 views
May 09, 2020 at 09:49 PM

Malwabyte

Hi when ever I check my computer with malwarebyte it detects my bootspeed as a problem. it deletes bootspeed. Have you come across this problem? How do I fix it?
Thank you

1273 views
Oct 27, 2020 at 11:06 AM

eliminar sistema operativo de windows extra con su aplicacion

queria eliminar un sistema operativo que le agregue accidentalmente pero no me deja al final me tiro error (lo queria destruir) lo estaba buscando para desbloquearlo pero tampoco aparecia asi que mi pregunta es:
como hacer para eliminar el sistema operativo con su aplicacion? porque a decir verdad no quiero formatear mi disco

1271 views
May 09, 2020 at 02:14 PM