299 questions

BSSID

Ist BSSID dasselbe wie MAC-Adresse?
39 views
May 19, 2024 at 03:15 PM

compatibilidade

Eu gostaria de saber se esse software tem atualizações positivas para kit x99
79 views
May 10, 2024 at 03:04 PM

Самопроизвольное отключение

Почему мой ноутбук в последнее время часто отключается?
79 views
May 08, 2024 at 09:17 AM

притензии

После сканирования системы ноутбука пропал рабочий файл Excel (реестр). В справке пишет что находится не недоступном диске, просит вставить диск, хотя файл находился на ноутбуке. и появился новый пользователь, хотя я его не создавал.
156 views
May 07, 2024 at 01:35 AM

System is running slow

I am trying to run disk clean up & compress the file to increase space in C drive but I am getting error that some of the file is not working properly. I have to skip some of the files then I am able to compress the system files.
82 views
May 06, 2024 at 07:59 AM

tastatur

warum fällt die tastatur bei einem notebook von captiva gekauft 01.01..2021 komplett aus diesess schreibe ich mit der bildschirmtastatur. neupreis: 1.459,- €

CAPTIVA 43,9 cm (17.3") GB7 726IG 20V1
(PB71DDS-G) RTX 2060 6GB/FHD 144 Hz NB
WVA/i7-10750H/MC/SSD 500GB/HDD
1TB/32768/WLAN/BT/w/o OS
1 1459,00 1459,00St
201,24Umsatzsteuer 16 %
1.459,00Summe Brutto
1.459,00Endsumme
EUR
EUR
EUR
1.257,76Gesamt Netto 16 % EUR
Zahlbar per Paypal
DHL National Standard
Zahlung:
Spediteur:
Bedingungen:

inbetriebnahme im januar 2021, ausfall tastatur anfang april 2024
163 views
Apr 23, 2024 at 02:09 PM

Sound interface stopped working on Windows 11

My good old Line 6 Toneport KB37, midi controller, and external soundcard combo stopped working on my new PC.

When running on an Asus TUF H310M with a Core i5 9400F and 16GB of RAM, it was working just fine.

Now, on the new setup, a Gigabyte Aorus Elite B760M with a Core i5 13th gen and 32GB of DDR5 RAM, the installation and driver setup ran okay. However, when playing any kind of music or sound file in any player, including YouTube, streaming services, you name it, it doesn't work. The sound feels 'cropped'; it plays extremely slow and low pitched, clearly malfunctioning.

Cubase 12 doesn't even recognize the device or the ASIO drivers for configuration.

I've been using the Toneport KB37 for music production and as a general soundcard for years, and on the old PC, it still works perfectly.

The same USB cable is being used on both PCs.

Am I missing any kind of configuration, new driver, or something that could make it work with Windows 11?

Thanks in advance for your time and help. Any kind of tip or suggestion will be extremely appreciated.
204 views
Apr 19, 2024 at 04:17 AM

HDD 100%

Is there an easy fix to get rid of an HDD 100% issue. Tried resetting RAM limits.
231 views
Apr 10, 2024 at 07:41 PM

Free disk space issue

I have two external HD of exactly the same size, 3.63 TB, they both hace exactly the same amount of data stored on them both, 1.84 TB, 2240 files, 61 folders. My issue is that the "free space" shows a difference amount, 1.50 TB verse 1.55 TB. I have ensured that recycle bin on them both are empty and ran every program that would make sense with the confines of BoostSpeed 13 and nothing seems to make any difference. This isn't the only example of this sort of thing happening. I'm bewildered. Please advise.

By the way, I wasn't sure what to pick above for "Device" so I randomly picked something.
277 views
Apr 03, 2024 at 05:30 PM

PC not powering up

Hi,

after replacing processor 1600 x to 5600 x and motherboard MSI B350m to ASUS B550m-a, PC won't power up when it was shut down for a few hours.. It will only start after multiple tries and cables disconnection.. etc after about 20 to 30 minutes.. Once it is up and running no issues whatsoever.. Now i leave it on sleep mode..

The new peocessor and motherboard are second hand ones..

We replaced CMOS battery but it did not solve the problem..

Any tips please?

Thank you

228 views
Apr 02, 2024 at 12:40 PM

Drive is 81% fragmented and disk defragmenter does not defrag, just states completed.

Drive is 81% fragmented and disk defragmenter does not defrag, just states completed. How to get the drive to defrag/optimize?
239 views
Apr 02, 2024 at 12:33 PM

Cannot access tools

I tried to access tools on Boostspeed 13 but got notice "LIbrary not registered" How do I fix this?
396 views
Mar 31, 2024 at 03:21 AM

Auslogics icon for all users

I want to know how my husband can get Auslogics on his side of our computer? He tried to download the new version but encountered an error! Is there a fix for this?
206 views
Mar 30, 2024 at 08:27 PM

Power cord

I have a pc and monitor and the cables got mixed up when moving house.
My monitor is Acer K222HQLBID 21.5 Inch HDMI Monitor.
My personal computer is PACKARD BELL - iMedia S 2885 Desktop PC

One of the cables is a 5amp cable and the other is a 10 amp cable. They both have the same connection at the other end to attach to the equipment.
I cannot find the manuals and am having no success online to find the answer.

Do you know which cable is for the monitor and which cable is for the personal computer.

Which devise is used with the 5 amp cable and which device is used with the 10 amp cable?
227 views
Mar 24, 2024 at 07:32 PM

Function Keys

how can I change my function key default action
1515 views
Mar 23, 2024 at 02:31 PM

The graphics adapter performance

As a result of system optimization, I receive the message "The graphics adapter performance index is 8.1, which is lower than the average system performance index of 9.1. It is recommended that you replace the graphics adapter with a more powerful one."
My question: Does this affect overall system performance? What will change if I replace the video card with a more powerful one, given that I do not play video games?
218 views
Mar 19, 2024 at 02:21 AM

Epson printer is not getting on

epson printer is not getting on.
172 views
Mar 09, 2024 at 04:51 PM

fragmentation

normalement les SSD n doivent pas être défragmenter .... comment désactiver la déframentation sur votre logiciel

merci de votre réponse codialement
219 views
Feb 20, 2024 at 05:24 PM

ssd com problemas

boa noite, eu comprei um ssd no alixpress, la dizia que era 7800 mbps de leitura e escrita, logo quando chegou ele chegava a 3900 apenas tanto de escrita quanto de leitura mas n me encomodava isso, de ontem pra ca o computador começou a travar muito e eu passei o crystal disk mark e dava apenas 140 de leitura e 72 de escrita, ja fiz de tudo mas n resolve, tem 1 mes so que comprei o ssd novo, ja formatei o pc, ja usei sfc /scannow , CHKDSK /R , DISM todos disseram que nao tinham erros, ja desfragmentei ele aqui no app mas continua da mesma forma.
195 views
Feb 16, 2024 at 09:34 PM

Problem device RAID Controller

Name, Value, Advanced
Problem Devices
RAID Controller, PCI\VEN_11AB&DEV_6440&SUBSYS_644011AB&REV_02\4&15442326&0&0008, Device drivers are not installed


I am using SSD drives in an old Lenovo C20 ThinkStation, designed to run servers, as a standard PC
Do I still need to enable RAID Controller in this device.
Should I disable it, or install the drivers as requested
179 views
Feb 06, 2024 at 01:45 PM

unexpected configuration

how to reselove unexpected configuration 0x80004005 when I try to pring
1026 views
Jul 07, 2020 at 01:26 PM

Something happen to this device after i ran internet optimization

Sunday I had to re-install windows 7 on my computer. After gettting all the updates, drivers etc. I installed Auslogics Boostspeed 12 on the computer. After running the internet opimization my interenet connection went to hell. I called my ISP and after testing on another PC and Laptop (wired) it had nothing to do with my connection. I even took my desktop and laptop to my brothers who has a different ISP with the same slow results.
I have a 1Gbps connection and before I used to get between 700Mbps to 800Mbps down and 250Mbps up. My last test at speedtest.net was 87.6 Mbps down and and 62.7 Mbps. (Cannot even hit a 100Mbps.) I have the latest drivers and unistalled the device and reinstalled it. Did not run internet optimization after the reinstall and ther results are the same. Auslogics Boostspeed 12 changed something somewhere and I cannot figure out where. I have spent a few days trying to resolve this problem. I really do not want to go back and spend a a couple days reformatting and reinstalling eveything again.
Also just to note at the bottom of the screen where it shows CPU % HDD % Ram % the NET % shows 0 when it used to work before. Even the networking in Taskmanger shows 0% usage even though I have a slow connectionn there is no usage showing.
PC Specs: Attached
Device Manager: Attached

Please Help. I am beyond frustrated at this poing.
Mike

I thought about purchasing a new Network Adapter however I am a retired FF/Medic and live on a tight budget and cannot really afford it and then to discover that did not fix the issue either.
1024 views
Mar 25, 2021 at 07:30 PM

Eliminate Devices to be scanned by the software.

When I do a maitenance scan I keep having to have problems with my Camera and microphone issues.
I have to avoid doing this be cause it creates problems and have to reinsatll my device.
I think others could have the same problem, it could be best, to have your software avoid touching devices alltogether.

1015 views
Jun 12, 2020 at 02:27 PM

Sounds like a quiet popping when playing music offline or online.

Also videos like youtube or anything will glitch for a second at random for no reason. I have factory reset this PC and have not fixed it yet. I don't know if it's windows 10 or this new PC but it is quite annoying My old PC that I gave away never had this problem, but it was also windows 7. Also I don't know the device or subcategory, but I had to put something :|
1011 views
Sep 02, 2020 at 09:21 AM

problem after running resolve all issues early this morning

All devices listed under sound video and game controllers have yellow error triangles and when you open properties for each it shows "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)" I have rebooted, uninstalled all and rebooted and nothing changes usb audio has red x and no audio output device is installed and usb camera says camera in use by another app. I have disconnected both after uninstalling in device manager, rebooted then plugged them back in all still come up with error triangles and audio / camera are not functioning.
1011 views
Jul 26, 2020 at 10:15 PM

Keyboard issues.

I've just updated to windows 10 May update, have now completely lost functionality of shift keys.

1010 views
Oct 23, 2019 at 01:22 PM

Disc Error

I have just reinstalled a new windows system to a new SSD HDD

It is still showing errors on Disc Doctor and advises running CHKDSK on restart

As soon as I Scedule a disc scan on restart - it completely messes up the system reloading - and PC will not boot

I have a disc image I took - using acronis so I can use a boot disc and restore - but each time I try to fix the "disc error " my machine will not boot. Is this an SSD error

Advice please
1009 views
Jan 17, 2021 at 12:25 PM

WiFi keeps disconnecting

For about 9 months now often when I click to go from one webpage or website to another my Wi-Fi disconnects. I either must reconnect via the Internet icon or when I run the Windows Network Diagnostics it always tells me that "The default gateway is not available" and it fixes it. I have run all sorts of 'FIXES' found on the internet but still not fixed.

Up to date Windows 10, Firefox & Norton 360. Was doing the same thing when I used AVAST.
1002 views
Aug 18, 2020 at 02:08 PM

яркость

у меня на ноутбуке делл после обновления программы монитора пропал ползунок настройки яркости есть только ночной режим ина клавиатуре тоже не работает настройка яркости что делать уже не знаю
1001 views
Sep 18, 2020 at 01:12 PM

Microphones disabled

After I installed Auslogics and ran all the tests, my camera and microphone were disabled. I managed to turn the camera back on but not the microphone even after going into my Privacy settings and enabling it. It happened on both machines, one with a Logitech headset and the other with a Jabra 510 speaker. Both microphones are still not functioning. Please advise. I am running Windows 10 on both desktops.
1001 views
Oct 16, 2020 at 04:14 PM

Démarrage anormal

Bonjour,
J'utilise une unité ASUS N73SV sous Windows10 qui me donne entière satisfaction.
Logiciel de sécurité Kaspersky, Firewall Windows, Analyses périodiques par Auslogics Anti-Malware.
Aucune attaque virale jusqu'à aujourd'hui.
Depuis un an environ la touche habituelle de demarrage - au dessus du clavier à droite - ne fonctionne plus; le pc ne demarre pas.
Pour demarrer le pc, il faut appuyer sur la touchei se trouve tout au dessus du clavier à gauche, donc la symetrique de l'autre.
Mais au lieu d'activer directement Windows, cela active le Bios (son de boot tres fort) puis Windows (son de boot normal).
J'ai entrepris plusieurs fois de comprendre et réparer mais sans succès.
Je souhaite revenir à un fonctionnement normal.
Merci de votre aide.
Kind regards,
Jean Farny
999 views
May 03, 2020 at 04:35 PM

Загрузка с SSD

Добрый день!
Кое как удалось установить windows 10 на SSD. но при первой же перезагрузке с него не загрузиться никак.
В меню загрузок F9 есть выбор ситем вин 8,1 том1, вин 8,1 том 6 и вин 10, но при выборе вин10 произходит перезагрузка и все заново. В биосе P8Z77-V LX2 (ver. 2501) этот SSD(GPT,NTFS) не виден.
Прошу о помощи!
995 views
Jul 13, 2020 at 12:15 PM

блютуз гарнитура HONOR AM-61

Гарнитура сопряжается но не подключается к компьютеру, со смартфонам все работает
989 views
Jan 07, 2021 at 10:32 AM

My dispay turned pink

Hello, my display turned pink. I wonder if it is due to Auslogics activity. Can u help me resolve this? I am using Asus Laptop X505Z
989 views
Apr 26, 2021 at 03:07 AM

C922 Pro stream webcam

After initial total scan of my system the webcam is not working anymore.
Any idea ??
987 views
Aug 24, 2021 at 11:31 AM

cannot restore

how can I restore my mobile hotspot?

987 views
May 25, 2020 at 02:09 PM

Sound not working

Sound is not playing from built in speakers. It only plays through 3.5mm jack.
983 views
Sep 16, 2019 at 03:22 PM

Cannot activate

I HAVE PAID FOR on 1/20/22, AND DOWNLOADED BOOST SPEED 12.2.0.0. AND REGISTERED WITH THE SUPPLIED KEY.
WHEN I TRY TO USE THIS VERSION, IT STATES I HAVE ONLY THE FREE VERSION, AND WHEN I TRY TO USE THE PRO VERSION THE WEBSITE WANTS ME TO PAY FOR IT AGAIN,BUT SAYS IT IS REGISTERED ALL OK
FOR EXAMPLE WHEN I TRY TO DEFRAG, IT ONLY DEFRAGS, I CAN NO LONGER DEFRAG AND OPTIMSE MY DISCS AS BEFORE
THIS IS REALLY FRUSTRATING AS I HAVE BEEN A LONG TIME SUBSCRIBER
PLEASE HELP.
983 views
Jan 27, 2022 at 04:53 PM

Unable to make screen lighter or darker

I don't remember what I did when I used the Auslogics BoostSpeed 11 free version. I can't recover the previous windows versions, because they were deleted. I went to the recovery center and it didn't help me with retrieving my lost files. Prior to trying this software, I was able to control the brightness of my screen. I have tried to load the HP graphics, and it says that my computer doesn't meet the requirements.
979 views
Oct 14, 2020 at 09:09 AM

sound buged

buged dont fix
978 views
Jun 02, 2020 at 01:41 PM