300 questions

Headphones connected but no sound

I;ve connected my JBL headphones to my PC but there is still no sound
1204 views
Dec 25, 2020 at 08:17 AM

Slower Internet Speeds

Hello, I have verizon gigabit internet. Since February I built a pc and was enjoying 700 mbps speeds using ethernet connection to my Nighthawk XR500. For the last couple months, I have been experience under 50 mbps speed and cannot figure out why. I have tried updating drivers and software and firmware but nothing has worked. I purchased boostspeed and optimized but has not worked. Any help would be appreciated. I get speeds of around 500 to 600 on my phone.
999 views
Dec 24, 2020 at 01:46 AM

cd rom not working or wireless mouse

cd rom or usb for wireless mouse wont work after i did a recovery on my windows 10 laptop
1002 views
Dec 20, 2020 at 11:26 PM

Audio Bluetooh Problem

Hello, can you help me fix my problem!
What do i do if when my wireless hadphones connect to the laptop the sound is still comming from the laptops speaker
971 views
Dec 18, 2020 at 11:09 PM

Ipv4 and Ipv6 not connected

my Ipv4 and Ipv6 is showing it is not connected. ive tried a number of fixes including going to command prompts, ive tried going back to a restore point, however i keep getting an error message saying that files are corrupted and cannot be restored to a previous point. ive run windows trouble shooter, i get this error message 0x800f081f. even when i hard wire my computer using an ethernet cord, my internet does not remain on constantly, it will log me off the internet and back on multiple times. do you have a program that can clean up these window based errors, to be able to restore my computer? i believe the last update i got was 12-13-2020, the day prior to that, my wireless was working. anything you can suggest?
1067 views
Dec 17, 2020 at 10:22 PM

No sound after connectin phone with bluetooth

Sometimes i like to connect my phone to my pc with bluetooth so i can listen music while playing games (is easier to change music or control volume). Today i connected the phone to pc, it shows is connected but when i play music i can t hear anything in pc`s speakers. I opened task manager, and i saw that Bluetooth User Suppor Service is stopped and i can t start it. I click start but nothing happends. Please help
1132 views
Dec 15, 2020 at 09:45 PM

температура

Здравствуйте. Подскажите с помощью этой программы возможно ли посмотреть температуру моих устройств. таких как прцессор и видеокарту?
909 views
Dec 12, 2020 at 04:43 AM

Проблема с интернетом

Здравствуйте. выполнил обслуживание всех пунктов в программе Auslogics BoostSpeed 11 и снизилась скорось интернета по Wi Fi, а также задержка подсключения к нему. например скорость была 5 мегабит,сек, теперь 0,3. На других устройствах все впорядке.
1017 views
Dec 11, 2020 at 04:56 AM

Defrag an SSD

I have been told not to defrag an SSD. Damage can result. True? If yes, how do I disable from Scan in BS!@?
987 views
Dec 10, 2020 at 10:57 PM

Unable to reclaim disk space on WD My Cloud Home

Dear sirs,

I've bought a WD My Cloud Home. The device states that from a storage of 7 TB there is only 1.4 TB available, although I have only stored 3.5 TB on the drive apparently it is using hidden folders for a backup process but as I also have a MyBook installed I can't find any of the settings to disable the backup process.

Sicko
1505 views
Dec 07, 2020 at 05:21 PM

ANALYSER UN DISQUE DUR EXTERNE

BONJOUR
COMMENT FAIRE POUR ANALYSER UN DISUE DUR EXTERNE MERCI
812 views
Dec 05, 2020 at 09:57 AM

HDD

После оптимицации в проводнике перестали отображаться диски HDD ( два диска). В диспечере устройств присутствуют. БИОС видит.
Откат не помог.
Что делать?
814 views
Dec 04, 2020 at 12:04 PM

sound not working

external speakers not recognized anymore and no sound
855 views
Nov 28, 2020 at 12:08 AM

Микрофон

Перестал работать микрофон

929 views
Nov 27, 2020 at 10:31 AM

MFT failure

Is there anything that adMFT corrupt - Error code = 6. Please run 'chkdsk C: /r'dresses the MFT other than a full restore? I received "an error message and my backup(Macrium) is failing."
1022 views
Nov 26, 2020 at 06:47 PM

playing videos

This morning I could play videos from the internet and tonight I'm not able to. Please give me suggestions to fix this.

The error message says:

(Playback ID: vnJN0H3RgwlSS4V0)
https://youtu.be/u-BqgHfeZss


Lori
915 views
Nov 12, 2020 at 01:29 AM

Проблемы со звуком

Звук в Windows 10 хрипит и заикается как исправить все стандартные средства не помогают

908 views
Nov 08, 2020 at 08:18 AM

WIFI droping

Network WiFI keeps disconnecting after system hinernates. Does not recognize router or ISP
954 views
Nov 06, 2020 at 03:53 AM

about mouse

my pc keyboard and mouse is not working properly
997 views
Oct 24, 2020 at 06:27 AM

Logitech C920s

I have a Logitech C920s webcam. Everything was working perfectly fine until Wednesday evening. At that time I started doing a bunch of maintenance within BoostSpeed. Something in my system was changed, and now I get a BSOD whenever I boot my computer when the webcam is plugged in. If I remove the webcam from the USB port, then the computer boots fine.

I've run two different anti-virus programs (including your Anti-Malware) and I also have your driver updater. Plus I made sure that I have the latest version of Logitech's LogiCapture software. And it does not appear that there were any Windows updates (other than Defender) since last week.

So...at this point I cannot use my webcam and I'm fairly certain it was due to some change made within BoostSpeed.

Please help me fix this. Is there an audit log in BoostSpeed that shows what settings were changed?
1064 views
Oct 23, 2020 at 11:28 AM

unexpected configuration

how to reselove unexpected configuration 0x80004005 when I try to pring
1116 views
Jul 07, 2020 at 01:26 PM

Something happen to this device after i ran internet optimization

Sunday I had to re-install windows 7 on my computer. After gettting all the updates, drivers etc. I installed Auslogics Boostspeed 12 on the computer. After running the internet opimization my interenet connection went to hell. I called my ISP and after testing on another PC and Laptop (wired) it had nothing to do with my connection. I even took my desktop and laptop to my brothers who has a different ISP with the same slow results.
I have a 1Gbps connection and before I used to get between 700Mbps to 800Mbps down and 250Mbps up. My last test at speedtest.net was 87.6 Mbps down and and 62.7 Mbps. (Cannot even hit a 100Mbps.) I have the latest drivers and unistalled the device and reinstalled it. Did not run internet optimization after the reinstall and ther results are the same. Auslogics Boostspeed 12 changed something somewhere and I cannot figure out where. I have spent a few days trying to resolve this problem. I really do not want to go back and spend a a couple days reformatting and reinstalling eveything again.
Also just to note at the bottom of the screen where it shows CPU % HDD % Ram % the NET % shows 0 when it used to work before. Even the networking in Taskmanger shows 0% usage even though I have a slow connectionn there is no usage showing.
PC Specs: Attached
Device Manager: Attached

Please Help. I am beyond frustrated at this poing.
Mike

I thought about purchasing a new Network Adapter however I am a retired FF/Medic and live on a tight budget and cannot really afford it and then to discover that did not fix the issue either.
1109 views
Mar 25, 2021 at 07:30 PM

Eliminate Devices to be scanned by the software.

When I do a maitenance scan I keep having to have problems with my Camera and microphone issues.
I have to avoid doing this be cause it creates problems and have to reinsatll my device.
I think others could have the same problem, it could be best, to have your software avoid touching devices alltogether.

1108 views
Jun 12, 2020 at 02:27 PM

problem after running resolve all issues early this morning

All devices listed under sound video and game controllers have yellow error triangles and when you open properties for each it shows "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)" I have rebooted, uninstalled all and rebooted and nothing changes usb audio has red x and no audio output device is installed and usb camera says camera in use by another app. I have disconnected both after uninstalling in device manager, rebooted then plugged them back in all still come up with error triangles and audio / camera are not functioning.
1108 views
Jul 26, 2020 at 10:15 PM

WiFi keeps disconnecting

For about 9 months now often when I click to go from one webpage or website to another my Wi-Fi disconnects. I either must reconnect via the Internet icon or when I run the Windows Network Diagnostics it always tells me that "The default gateway is not available" and it fixes it. I have run all sorts of 'FIXES' found on the internet but still not fixed.

Up to date Windows 10, Firefox & Norton 360. Was doing the same thing when I used AVAST.
1098 views
Aug 18, 2020 at 02:08 PM

Sounds like a quiet popping when playing music offline or online.

Also videos like youtube or anything will glitch for a second at random for no reason. I have factory reset this PC and have not fixed it yet. I don't know if it's windows 10 or this new PC but it is quite annoying My old PC that I gave away never had this problem, but it was also windows 7. Also I don't know the device or subcategory, but I had to put something :|
1095 views
Sep 02, 2020 at 09:21 AM

Démarrage anormal

Bonjour,
J'utilise une unité ASUS N73SV sous Windows10 qui me donne entière satisfaction.
Logiciel de sécurité Kaspersky, Firewall Windows, Analyses périodiques par Auslogics Anti-Malware.
Aucune attaque virale jusqu'à aujourd'hui.
Depuis un an environ la touche habituelle de demarrage - au dessus du clavier à droite - ne fonctionne plus; le pc ne demarre pas.
Pour demarrer le pc, il faut appuyer sur la touchei se trouve tout au dessus du clavier à gauche, donc la symetrique de l'autre.
Mais au lieu d'activer directement Windows, cela active le Bios (son de boot tres fort) puis Windows (son de boot normal).
J'ai entrepris plusieurs fois de comprendre et réparer mais sans succès.
Je souhaite revenir à un fonctionnement normal.
Merci de votre aide.
Kind regards,
Jean Farny
1095 views
May 03, 2020 at 04:35 PM

Keyboard issues.

I've just updated to windows 10 May update, have now completely lost functionality of shift keys.

1093 views
Oct 23, 2019 at 01:22 PM

яркость

у меня на ноутбуке делл после обновления программы монитора пропал ползунок настройки яркости есть только ночной режим ина клавиатуре тоже не работает настройка яркости что делать уже не знаю
1090 views
Sep 18, 2020 at 01:12 PM

Microphones disabled

After I installed Auslogics and ran all the tests, my camera and microphone were disabled. I managed to turn the camera back on but not the microphone even after going into my Privacy settings and enabling it. It happened on both machines, one with a Logitech headset and the other with a Jabra 510 speaker. Both microphones are still not functioning. Please advise. I am running Windows 10 on both desktops.
1088 views
Oct 16, 2020 at 04:14 PM

Disc Error

I have just reinstalled a new windows system to a new SSD HDD

It is still showing errors on Disc Doctor and advises running CHKDSK on restart

As soon as I Scedule a disc scan on restart - it completely messes up the system reloading - and PC will not boot

I have a disc image I took - using acronis so I can use a boot disc and restore - but each time I try to fix the "disc error " my machine will not boot. Is this an SSD error

Advice please
1086 views
Jan 17, 2021 at 12:25 PM

My dispay turned pink

Hello, my display turned pink. I wonder if it is due to Auslogics activity. Can u help me resolve this? I am using Asus Laptop X505Z
1082 views
Apr 26, 2021 at 03:07 AM

Sound not working

Sound is not playing from built in speakers. It only plays through 3.5mm jack.
1080 views
Sep 16, 2019 at 03:22 PM

C922 Pro stream webcam

After initial total scan of my system the webcam is not working anymore.
Any idea ??
1074 views
Aug 24, 2021 at 11:31 AM

блютуз гарнитура HONOR AM-61

Гарнитура сопряжается но не подключается к компьютеру, со смартфонам все работает
1073 views
Jan 07, 2021 at 10:32 AM

cannot restore

how can I restore my mobile hotspot?

1071 views
May 25, 2020 at 02:09 PM

Загрузка с SSD

Добрый день!
Кое как удалось установить windows 10 на SSD. но при первой же перезагрузке с него не загрузиться никак.
В меню загрузок F9 есть выбор ситем вин 8,1 том1, вин 8,1 том 6 и вин 10, но при выборе вин10 произходит перезагрузка и все заново. В биосе P8Z77-V LX2 (ver. 2501) этот SSD(GPT,NTFS) не виден.
Прошу о помощи!
1070 views
Jul 13, 2020 at 12:15 PM

sound buged

buged dont fix
1070 views
Jun 02, 2020 at 01:41 PM

Unable to make screen lighter or darker

I don't remember what I did when I used the Auslogics BoostSpeed 11 free version. I can't recover the previous windows versions, because they were deleted. I went to the recovery center and it didn't help me with retrieving my lost files. Prior to trying this software, I was able to control the brightness of my screen. I have tried to load the HP graphics, and it says that my computer doesn't meet the requirements.
1069 views
Oct 14, 2020 at 09:09 AM

Ipv4 and Ipv6 not connected

my Ipv4 and Ipv6 is showing it is not connected. ive tried a number of fixes including going to command prompts, ive tried going back to a restore point, however i keep getting an error message saying that files are corrupted and cannot be restored to a previous point. ive run windows trouble shooter, i get this error message 0x800f081f. even when i hard wire my computer using an ethernet cord, my internet does not remain on constantly, it will log me off the internet and back on multiple times. do you have a program that can clean up these window based errors, to be able to restore my computer? i believe the last update i got was 12-13-2020, the day prior to that, my wireless was working. anything you can suggest?
1067 views
Dec 17, 2020 at 10:22 PM