383 questions

No se le da acuse de recibo cuando envia alguna informacion. (Es una recomendacion positiva Suprema.

BoostSpeed 11 Pro being used with license: Cuando el cliente envia alguna informacion a Auslogics, si Auslogics no le da un acuse de recibo, aunque pudiera ser breve, el cliente tiene dudas de si Auslogics lo recibio.

149 views
Mar 12, 2020 at 11:58 AM

no sound output device installed

i am not getting any sound into speakers from pc

172 views
Mar 11, 2020 at 09:03 PM

アプリが 使ってると壊れる

更新していくとなのかは わかりませんが
アプリが壊れていきます

なにが原因かわかりません

前のパソコンでも同じような症状があり
それがやで 買い換えました

買い換えたばかりなのですが
またアプリが壊れていくという現象が起きています
仕方ないので Windows入れなおしました

240 views
Mar 11, 2020 at 01:27 AM

Auslogics Anti-Malware!

bonjour je voudrais savoir si je peut installez Auslogics Anti-Malware alors que j'ai deja installez Kaspersky Security cloud est qu'il y a des risque de conflit avec les deux logiciel!

166 views
Mar 10, 2020 at 11:42 PM

MSCONFIG settings

I am curious , do you have settings needed for faster start ups of the msconfig settings ? For it will make start ups even faster in windows 10 or more than likly even in windows 7 & 8 as well.

181 views
Mar 10, 2020 at 05:02 PM

Uninstall manager

Можно вернуть в Uninstall manager
количество установленных программ? куда то пропали...
Спасибо.

141 views
Mar 09, 2020 at 08:59 PM

I cannot reinstall ScanSnap software

I have had a Fujitsu S1500 ScanSnap scanner on my computer since I got it. Something happened lately (probably a refresh of Win10) and the program, ScanSnap Manager, stopped opening automatically when I turned on the scanner (connected by USB). After trying every remedy I could think of, I uninstalled the ScanSnap software, and cleaned the registry, figuring that I would reinstall the software from the original disk.

But even though I've done everything I know how to do to wipe the computer free of any traces of the original program, as you can see from the attached screen shot, the installer is not letting me install the program as it thinks there's a version already on the computer. There's nothing in installed programs, nor the registry, related to this program. And I force uninstalled it too. At this point I'm unable to use my scanner. Help!

Note that the subcategory of this question is not "Get Help" but your UI won't let me submit a question without choosing something, and the program in question is not in the dropdown list becuase it's already been uninstalled.

183 views
Mar 08, 2020 at 08:21 PM

slow running windows

do i need to change my windows ? its 10 but its very old

157 views
Mar 08, 2020 at 12:56 PM

Pop-Up Product Sales Window

Hi-

I just recently purchased your Bootspeed system--which is great and full of great features that I typically have to buy many programs to do. I keep getting an ad pop-up to buy your other products and when I check off DON'T SHOW AGAIN, it just does that. It's annoying and a turn off..

Thanks,

Steven

149 views
Mar 08, 2020 at 09:16 AM

Arrêt du système

Bonjour,

Actuellement, mon système d'exploitation Edge 64b, mon système coupe après un temps de 40 secondes environs.
Comment résoudre ce problème?

Cordialement
Denis Schmitt

166 views
Mar 08, 2020 at 08:57 AM

AusLogics BoostSpeed

When using AusLogics BoostSpeed ​​of any version (from version 5 to the latest) in the Microsoft Windows 10 Enterprise 2016 LTSB operating system, the reflection of available networks in the system tray disappears when you click on the network icon (both Wi-Fi and local). As well as a keyboard input indicator. Moreover, when uninstalling AusLogics BoostSpeed, this problem is not resolved. Which eliminates the use of AusLogics BoostSpeed ​​on laptops with this system. How can this be fixed?

159 views
Mar 07, 2020 at 11:08 AM

windows 10

How many of the tools in BoostSpeed 11 can be used on a SSD?

149 views
Mar 06, 2020 at 03:10 PM

An error occurred while loading Library.dll

When loading Auslogics Disk Defragmenter, I get the following message box:

Auslogics Disk Defrag 9

An error occurred while loading Library.dll.

Error code: 0x0000007E
Error message: The specified module could not be found.

I've tried to uninstall the program, but get the message box:

Runtime error at (180:3568):
Exception 'EAuslogicsIntItException" at address 0049E613

Thanks

Nick

275 views
Mar 03, 2020 at 03:46 AM

Driver power state failure

Driver power state failure , this is not getting ressolved even after updating all drivers of the system. Tried various methods listed on the internet, changed settings many times. Even Auslogic couldn't solve it.

231 views
Mar 01, 2020 at 06:05 PM

Defender not working

My Windows Defender is disabled, greyed out in the windows features window; I can't start it back up and when I try to open it, I get an error message saying I need a new app to open windows defender. Why isn't my Windows Defender opening up or working at all?

183 views
Mar 01, 2020 at 12:32 PM

Auslogics Pop ups

Why have you introduced pop ups that just send me round in circles?
Been using Auslogics suite of progs for 15+? years, really don't need it. SO ANNOYING

214 views
Feb 28, 2020 at 10:14 PM

copy and paste

Generally, copy and paste do not work with mouse druppin a meny. Now, I have to use tne keyboar,Control "c" to copy and control.'V' to paste. this has slowed my ompute use condiderably.
somtimes I can see a quick flas of the menu, but it disppears befoe any action can take place.
Any help to correct this would be appreciate. Thank You

217 views
Feb 28, 2020 at 05:26 PM

software is slow

Hi

How do I increase memory resources to a particular progam/software using auslogics

143 views
Feb 27, 2020 at 05:50 PM

Языковая панель

Пропала языковая панель

234 views
Feb 26, 2020 at 11:42 AM

Microphone went off

after doing an optimization, my mic won't work anymore .. how can I fix that ?

156 views
Feb 24, 2020 at 12:30 PM

DVD-writer does not write music on CDs

My DVD-writer does not write audio files on CD when I try to create nusic CDs. The reverse is possible and it also plays dvds.
985 views
Nov 13, 2019 at 01:42 AM

speed

Auslogics BoostSpeed 11 - I get messages saying that a high resource consumption has been detected. You may encounter extreme PC slowdowns.Tell me what to do?

920 views
Nov 28, 2019 at 04:29 PM

Computer freezes up

One of the reasons I purchased Ausilogic is to help me with performance. My computer freezes up for 10 seconds or so every few minutes. I don't know if hardware is failing, if there is a miscatch among compenentry.
How can we use your products to solve it.
So far, I haven't been able to eleminate this problem

905 views
Dec 09, 2019 at 03:58 PM

CANNOT FIND SYSTEM RESTORE

My System Restore program seems to be gone.When i press System Restore in the Control Panel it thinks my computer is Windows &.It's Windows 10.How do i make a restore point?

898 views
Dec 27, 2019 at 12:32 PM

Drive error alert but the scan shows nothing

Hello,

In the menu that pops up when I hover the BoostSpeed icon in the system tray there is information that I have a drive error. I have run the standard disk scan but it doesn't show any errors on any of my drives.
Should I run a deep scan?
I have decided to bother you with this and not simply run the deep scan because I have had a number of situations with various computer equipment that could be descrived as "unlucky" and I am reluctant to do anything that isn't necesarry to my system.

Kind regards,

Konrad Wozniak
893 views
Sep 17, 2019 at 03:09 PM

Displaying wrong color/crap in photos

Hello
After using boost speed I discover that my paintshop pro and canon software dont display photos properly.
As you can see in attached file it is totaly wrong and also on canon.
I have done a complete reinstallation af paintshop pro according to advice from corel and it didn help.
So boostspeed has done something, but I dont know where to restore from.
Please help.
Thanks

Regards,
Erik

882 views
Sep 16, 2019 at 05:49 PM

Unknown Software Running

Hi - I see this widget on my desktop all the time and I am not sure what it is. Trying to Google it said it was part of Chrome but I uninstalled Chrome and its still there - I'd really like to remove it, it's annoying and seems to provide no useful function. Picture attached.

877 views
Oct 26, 2019 at 05:36 PM

windows search do not work

after using your softver , I lost windows search ;( . On my PC , on windows search table , word are not displayed . I try everithing from the google and you tube , but stil not work . Please help me to resolve this problem , I use this functiont every day
871 views
Aug 15, 2019 at 06:46 PM

Error message

I have tried several times to update Windows 10 Home but continue to receive error message Ox80073712 .Can you help?

870 views
Nov 19, 2019 at 01:58 PM

system

Hello. I have an asus notebook F3L. Windows 7 system. There will be no more new year updated. I do not know if I should install a new Windows 10? if the computer is old and how it will work

870 views
Nov 28, 2019 at 10:34 AM

speed

Here is a screenshot of the page, how to solve the problem?

865 views
Dec 02, 2019 at 07:21 PM

BoostSpeed PRO not activating

I purchased BoostSpeed PRO on 5 Jul (ord#

Content hidden to protect privacy
) for $29.95 as I was an existing BoostSpeed 10 customer. I cannot get the PRO version to activate. If I go to the Auslogics store and enter the new key that was provided with my purchase, I am told that I may either use the FREE version or purchase the PRO version for $59.95! I have already done this with my status as a current customer, which entitled me to the 50% discount. Why can't I get PRO to activate? There are features that won't work without the PRO version! I have a DELL XPS 8930 x64 computer with Windows 10 version 1903 installed.

862 views
Jul 06, 2019 at 08:51 PM

update from 11.2.0.1

11/25/2019 Sorry to11.2.0.3 update!

Content hidden to protect privacy

862 views
Nov 25, 2019 at 11:50 PM

Installation of Logitech Options hang indefinitely

I just bought MX ANYWHERE 2S mouse. Logitech web page insists I must have the LOGITECH OPTIONS executable to parameter the mouse. So I tried to install, but the installation does not complete.

That's it for now.

861 views
Jul 26, 2019 at 07:34 AM

cannot delete HKEY Acronis

Cannot install/activate Acronis s/w due to Registry problem

861 views
Dec 24, 2019 at 05:54 PM

Skype

I can't receive or send Skype calls on my computer. It's probably my settings. Advice, please!

856 views
Aug 06, 2019 at 05:29 PM

Need license key

I upgraded from Boostspeed 10 Pro (license key: G2AEG-XXXXX-3WNYY-XXXXX-G79JL) to Boostspeed 11 Pro. However, I did not reveive a license key for version 11. I have attached a copy of the transaction. Can you help me with this? Thanks.

855 views
Jul 22, 2019 at 11:06 PM

error 400

Have been getting error 400 messages lately, like a lot! Mostly I can just highlight the text in the sedarch box, press enter again and I get where I am going but this isn't right. Help!
Thanks!
Rob Green
852 views
Jul 24, 2019 at 12:56 PM

Will not update to 11.2.03.03

Auslogics BoostSpeed 11.2.03.01 Can Not update to 11.2.03.03 Please help!

847 views
Nov 25, 2019 at 11:42 PM

Not Receiving Emails

I am no longer able to receive emails but can send them, I have heard that there could be corruption in the system, can you help with this issue?
I have tried by re-installig the software,but I find all the settings arestill there, whereas I used to have ti restore backups.

Roger Hilton
847 views
Sep 03, 2019 at 11:18 PM