526 questions

Turn indexing back on

Hello! Bootspeed disabled indexing. How do I enable it back?
82 views
Oct 26, 2020 at 03:26 PM

RDP keeps disabling on every machine that has boostspeed installed

I have my own domain with a virtual environment as well as several physical endpoints (mostly laptops). None of the virtual machines have boostpseed installed, only the majority of the physical machines. I have RDP enabled by group policy.

I notice that intermittently (seems to do it when it wants to), if I reboot a laptop or other physical endpoint, the machine will boot up with the "termservice" disabled, even though groupm policy enforces this to be on.

After troubleshooting group policy, uninstalling all other security software, and weeks of various other troubleshooting methods, the only commonality I can find is that all the machines that do this have boostspeed installed.

I found this post
https://qa.auslogics.com/question/225

And followed the instructions there. I also turned off the performance monitor in boostspeed via the settings, but the issue is still persisting. My next step I guess is to uninstall boostspeed from all of my machines but I figured I would reach out before I give up on the product.
73 views
Oct 26, 2020 at 01:20 PM

key product W10PRO missed

Hi, I have AuslogicsBoostSpeed ​​11 licensed on 3 computers. 2 computers, the oldest, have windows 8.1 PRO. Newer computers have Windows 10 PRO. In the SOFTWARE-SYSTEM INFORMATION-OPERATING SYSTEM section the product key normally appears while on the PC with W10PRO the alphanumeric character string of the product key is covered with the capital B letters. I wanted to know why the code is hidden before it appeared. Thanks for the reply. Alex
74 views
Oct 25, 2020 at 05:01 PM

Напортачил...

Я перенёс папку "Загрузки" из положения по умолчанию на диск D, но не создал отдельной папки, и теперь "Загрузки" - это весь диск D. Получается бардак.
При попытке вернуть всё по умолчанию или перенести в другое место, пишет: "Не удалось сформировать список обычных подкаталогов в "D:\System Volume Information".
Отказано в доступе.

Как вернуть положение по умолчанию???
73 views
Oct 25, 2020 at 11:38 AM

Нужен ли антивирус если есть Bootspeed ??

Нужен ли антивирус если есть Bootspeed ?? Ваша программа спровляеться с вирусами и майнингами??
69 views
Oct 24, 2020 at 04:09 PM

about mouse

my pc keyboard and mouse is not working properly
64 views
Oct 24, 2020 at 06:27 AM

ask

i have licence for home version
and i install pro version
how can i back to home v
52 views
Oct 23, 2020 at 04:28 PM

Logitech C920s

I have a Logitech C920s webcam. Everything was working perfectly fine until Wednesday evening. At that time I started doing a bunch of maintenance within BoostSpeed. Something in my system was changed, and now I get a BSOD whenever I boot my computer when the webcam is plugged in. If I remove the webcam from the USB port, then the computer boots fine.

I've run two different anti-virus programs (including your Anti-Malware) and I also have your driver updater. Plus I made sure that I have the latest version of Logitech's LogiCapture software. And it does not appear that there were any Windows updates (other than Defender) since last week.

So...at this point I cannot use my webcam and I'm fairly certain it was due to some change made within BoostSpeed.

Please help me fix this. Is there an audit log in BoostSpeed that shows what settings were changed?
53 views
Oct 23, 2020 at 11:28 AM

WIndows Security closes when opened

Hi I'm Raffy and a New member of the Auslogics

When I open Windows Security Application it closes immediately

how do I fix it
56 views
Oct 22, 2020 at 01:19 PM

PROVING

How to prove my performance specifically that mu processor is from type U
my device is : core i 7 8th gen
ram 8 GB
hard HDD 1TB
hard SSD 500 GB
NIVIDEA GEFORCE MX130
119 views
Oct 22, 2020 at 01:46 AM

立ち上がり時間が掛かるようになった事への質問

当初起動時間が15秒程度でしたが、今は40秒程度掛からないとwindowsが立ち上がらなくなっています。立ち上がりの時間短縮の方法は、ありますか?
61 views
Oct 20, 2020 at 06:43 AM

Dudas

¿Qué hacer si mi windows se traba?
¿Qué hacer si mi windows tarda mucho en apagar y reiniciar?
41 views
Oct 19, 2020 at 05:28 PM

Microphones disabled

After I installed Auslogics and ran all the tests, my camera and microphone were disabled. I managed to turn the camera back on but not the microphone even after going into my Privacy settings and enabling it. It happened on both machines, one with a Logitech headset and the other with a Jabra 510 speaker. Both microphones are still not functioning. Please advise. I am running Windows 10 on both desktops.
68 views
Oct 16, 2020 at 04:14 PM

Ноутбук не включается без подключения к сети переменного тока и выключается при её отключении

Ноутбук не включается без подключения к сети переменного тока и выключается при её отключении.
Обновил всевозможные драйвера, обновил биос(правда теперь появилась надпись при запуске "Checking media...").
Проверил состояние батареи через консоль(часть отчета прикрепил файлом) и там осташееся емкость 12 октября остановилось на одном значении, т.е. батарея не заряжается и не разряжается.
Что делать в данной ситуации, чтобы ноутбуком вновь можно было пользоваться автономно?
71 views
Oct 14, 2020 at 03:43 PM

Unable to make screen lighter or darker

I don't remember what I did when I used the Auslogics BoostSpeed 11 free version. I can't recover the previous windows versions, because they were deleted. I went to the recovery center and it didn't help me with retrieving my lost files. Prior to trying this software, I was able to control the brightness of my screen. I have tried to load the HP graphics, and it says that my computer doesn't meet the requirements.
60 views
Oct 14, 2020 at 09:09 AM

Skipped traces

Lanovo with windows 10

Just upgraded to latest BoostSpeed 11 and have a problem I NEVER had with the precious version ~ 245 traces in the broswer SKIPPED! Made repeated attempts, alwys 245 skipped! Not good!-

PS, forcing a "Subcatagory" selrection makes ZERO sense. the categoriars are inane!
80 views
Oct 12, 2020 at 10:59 PM

audio

Perchè quandop accendo il pc l audio non funziona?Devo sempre disabilitare i suoni?grazie
56 views
Oct 12, 2020 at 01:42 PM

Word Document Files

Does your Duplicate File Finder work only on image, video, audio, archives and application files?
How to find duplicate Word document files, pdf files etc ?
50 views
Oct 12, 2020 at 04:46 AM

unidentified files following upgrade to Win 10 version 2004 prevent defragmentation

I have recently upgraded my Win10 x64 PC to version 2004 from Windows update. Prior to the upgrade the PC was clean and fast and the system drive was defragmented using Auslogics Defrag Ultimate. Fopllowing the upfgrade and subsequent cleanup, I ran defrag again and the drive now has approximately 20% of its used capacity filled with files that Auslogics Defrag will not identify (light green block icons, mouse click for file info invokes the prompt "This block contains file system service data. Detailed view is not available".

This is obviously some several GB of data judging by the number of blocks occupied in this manner - but I am unablæe to find out what these files are, what they are called, what purpose they serve or where they are on the drive. They are spread out across the system drive and thus prevent defrag running a free space defragmentation, and thus casue even more fragmentation when new files are added to the drive.

I have tried tio google this problem but have not found any reference to it. Auslogics defrag is the only untility that tells me these file exist - but no more than that.

Can you advice - what are these files, and how do I get rif them and run the usually perfect free space defrag?

thanks / Adrian
58 views
Oct 09, 2020 at 06:24 PM

Desktop

I have lost my icons on the desktop!
71 views
Oct 08, 2020 at 02:28 AM

DVD-writer does not write music on CDs

My DVD-writer does not write audio files on CD when I try to create nusic CDs. The reverse is possible and it also plays dvds.
1532 views
Nov 13, 2019 at 01:42 AM

Installation of Logitech Options hang indefinitely

I just bought MX ANYWHERE 2S mouse. Logitech web page insists I must have the LOGITECH OPTIONS executable to parameter the mouse. So I tried to install, but the installation does not complete.

That's it for now.

1522 views
Jul 26, 2019 at 07:34 AM

Computer freezes up

One of the reasons I purchased Ausilogic is to help me with performance. My computer freezes up for 10 seconds or so every few minutes. I don't know if hardware is failing, if there is a miscatch among compenentry.
How can we use your products to solve it.
So far, I haven't been able to eleminate this problem

1397 views
Dec 09, 2019 at 03:58 PM

Unknown Software Running

Hi - I see this widget on my desktop all the time and I am not sure what it is. Trying to Google it said it was part of Chrome but I uninstalled Chrome and its still there - I'd really like to remove it, it's annoying and seems to provide no useful function. Picture attached.

1374 views
Oct 26, 2019 at 05:36 PM

CANNOT FIND SYSTEM RESTORE

My System Restore program seems to be gone.When i press System Restore in the Control Panel it thinks my computer is Windows &.It's Windows 10.How do i make a restore point?

1368 views
Dec 27, 2019 at 12:32 PM

speed

Auslogics BoostSpeed 11 - I get messages saying that a high resource consumption has been detected. You may encounter extreme PC slowdowns.Tell me what to do?

1362 views
Nov 28, 2019 at 04:29 PM

Displaying wrong color/crap in photos

Hello
After using boost speed I discover that my paintshop pro and canon software dont display photos properly.
As you can see in attached file it is totaly wrong and also on canon.
I have done a complete reinstallation af paintshop pro according to advice from corel and it didn help.
So boostspeed has done something, but I dont know where to restore from.
Please help.
Thanks

Regards,
Erik

1362 views
Sep 16, 2019 at 05:49 PM

Drive error alert but the scan shows nothing

Hello,

In the menu that pops up when I hover the BoostSpeed icon in the system tray there is information that I have a drive error. I have run the standard disk scan but it doesn't show any errors on any of my drives.
Should I run a deep scan?
I have decided to bother you with this and not simply run the deep scan because I have had a number of situations with various computer equipment that could be descrived as "unlucky" and I am reluctant to do anything that isn't necesarry to my system.

Kind regards,

Konrad Wozniak
1361 views
Sep 17, 2019 at 03:09 PM

windows search do not work

after using your softver , I lost windows search ;( . On my PC , on windows search table , word are not displayed . I try everithing from the google and you tube , but stil not work . Please help me to resolve this problem , I use this functiont every day
1339 views
Aug 15, 2019 at 06:46 PM

update from 11.2.0.1

11/25/2019 Sorry to11.2.0.3 update!

Content hidden to protect privacy

1334 views
Nov 25, 2019 at 11:50 PM

Error message

I have tried several times to update Windows 10 Home but continue to receive error message Ox80073712 .Can you help?

1331 views
Nov 19, 2019 at 01:58 PM

cannot delete HKEY Acronis

Cannot install/activate Acronis s/w due to Registry problem

1325 views
Dec 24, 2019 at 05:54 PM

Need license key

I upgraded from Boostspeed 10 Pro (license key: G2AEG-XXXXX-3WNYY-XXXXX-G79JL) to Boostspeed 11 Pro. However, I did not reveive a license key for version 11. I have attached a copy of the transaction. Can you help me with this? Thanks.

1322 views
Jul 22, 2019 at 11:06 PM

Skype

I can't receive or send Skype calls on my computer. It's probably my settings. Advice, please!

1319 views
Aug 06, 2019 at 05:29 PM

system

Hello. I have an asus notebook F3L. Windows 7 system. There will be no more new year updated. I do not know if I should install a new Windows 10? if the computer is old and how it will work

1316 views
Nov 28, 2019 at 10:34 AM

BoostSpeed PRO not activating

I purchased BoostSpeed PRO on 5 Jul (ord#

Content hidden to protect privacy
) for $29.95 as I was an existing BoostSpeed 10 customer. I cannot get the PRO version to activate. If I go to the Auslogics store and enter the new key that was provided with my purchase, I am told that I may either use the FREE version or purchase the PRO version for $59.95! I have already done this with my status as a current customer, which entitled me to the 50% discount. Why can't I get PRO to activate? There are features that won't work without the PRO version! I have a DELL XPS 8930 x64 computer with Windows 10 version 1903 installed.

1314 views
Jul 06, 2019 at 08:51 PM

error 400

Have been getting error 400 messages lately, like a lot! Mostly I can just highlight the text in the sedarch box, press enter again and I get where I am going but this isn't right. Help!
Thanks!
Rob Green
1312 views
Jul 24, 2019 at 12:56 PM

speed

Here is a screenshot of the page, how to solve the problem?

1309 views
Dec 02, 2019 at 07:21 PM

Will not update to 11.2.03.03

Auslogics BoostSpeed 11.2.03.01 Can Not update to 11.2.03.03 Please help!

1304 views
Nov 25, 2019 at 11:42 PM

Not Receiving Emails

I am no longer able to receive emails but can send them, I have heard that there could be corruption in the system, can you help with this issue?
I have tried by re-installig the software,but I find all the settings arestill there, whereas I used to have ti restore backups.

Roger Hilton
1298 views
Sep 03, 2019 at 11:18 PM